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Software License Agreement and Limited Warranty

Notice To User
This agreement is between Diwan Software Limited and the original purchaser of this software
package. BY USING THE SOFTWARE (REGARDLESS IF YOU HAVE REGISTERED THE
SOFTWARE OR NOT), YOU ARE AGREEING TO BE BOUND BY THE TERMS OF THIS
AGREEMENT. IF YOU DO NOT AGREE TO THE TERMS OF THIS AGREEMENT, DO NOT
USE THE SOFTWARE AND DESTROY ALL COPIES IN YOUR POSSESSION.

1. Grant of License.  In consideration of payment of the license fee, which is part of the price
you paid for this Software, Diwan Software Limited, as Licensor, grants to you, as Licensee, a
non-exclusive right to use and display this copy of Diwan Software Limited Software on a sin-
gle computer with an attached monitor and/or printer at one location at any one time.

2. Ownership of Software. Diwan Software Limited (or its licensors) retain title and ownership
of the Software recorded on the original disk copy(ies) or installed by this installer application
and all subsequent copies of the Software regardless of the form or media in or on which the
original and other copies may exist. This license is not a sale of the original Software or any
copy.

3. Copy Restrictions.  Copyright subsists in this Software and the accompanying written ma-
terials. Unauthorized copying of the Software, including Software that has been modified,
merged, or included with other software, or of the written materials is expressly forbidden. You
may be held legally responsible for any copyright infringement that is caused or encouraged by
your failure to abide by the terms of this Agreement.  Subject to these restrictions, you may
make one (1) copy of the Software solely for back-up purposes provided such back-up copy
contains the same proprietary notices as appear in this Software.

4. Use Restrictions.  As the Licensee, you may physically transfer the Software from one
computer to another provided that the Software is used on only one computer at a time. You
may not distribute copies of the Software or accompanying written materials to others. You may
not modify, adapt, translate, reverse engineer, decompile, disassemble, or create derivative
works based on the Software. You may not modify, adapt, translate, or create derivative works
based on the written materials without the prior written consent of Diwan Software Limited.

5. Transfer Restrictions.  This Software is licensed only to you, the Licensee, and may not be
transferred to anyone without the prior written consent of Diwan Software Limited. Any author-
ized transferee of the Software shall be bound by the terms and conditions of this Agreement.
In no event may you transfer, assign, rent, lease, sell, or otherwise dispose of the Software on
a temporary or permanent basis except as expressly provided herein.

6. Termination.  This license is effective until terminated. This license will terminate automati-
cally without notice from Diwan Software Limited if you fail to comply with any provision of this
license. Upon termination you shall destroy the written materials and all copies of the Software,
including modified copies, if any.

Software
License

Agreement
and Limited

Warranty
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7. Disclaimer of Warranty and Limited Warranty.  THE SOFTWARE AND ACCOMPANYING
WRITTEN MATERIALS (INCLUDING INSTRUCTIONS FOR USE) ARE PROVIDED "AS IS"
WITHOUT WARRANTY OF ANY KIND, EXPRESS OR IMPLIED, AND DIWAN SOFTWARE
LIMITED SPECIFICALLY DISCLAIMS THE WARRANTIES OF FITNESS FOR A PARTICULAR
PURPOSE AND MERCHANTABILITY.  FURTHER, DIWAN SOFTWARE LIMITED DOES NOT
WARRANT, GUARANTEE, OR MAKE ANY REPRESENTATIONS REGARDING THE USE,
OR THE RESULTS OF THE USE, OF THE SOFTWARE OR WRITTEN MATERIALS IN
TERMS OF CORRECTNESS, ACCURACY, RELIABILITY, CURRENTNESS OR OTHER-
WISE.  THE ENTIRE RISK AS TO THE RESULTS AND PERFORMANCE OF THE SOFT-
WARE IS ASSUMED BY YOU.  IF THE SOFTWARE OR WRITTEN MATERIALS ARE DE-
FECTIVE YOU, AND NOT DIWAN SOFTWARE LIMITED OR ITS DEALERS, DISTRIBU-
TORS, AGENTS, OR EMPLOYEES, ASSUME THE ENTIRE COST OF ALL NECESSARY
SERVICING, REPAIR OR CORRECTION.

However, Diwan Software Limited warrants to the original Licensee that, other than electronic
delivery, the disk(s) on which the Software is recorded is free from defects in materials and
workmanship under normal use and service for a period of ninety (90) days from the date of
delivery as evidenced by a copy of the receipt.  Further, Diwan Software Limited hereby limits
the duration of any implied warranty(ies) on the disk to the period stated above.  Some jurisdic-
tions may not allow limitations on duration of an implied warranty, so the above limitation may
not apply to you.

THE ABOVE ARE THE ONLY WARRANTIES OF ANY KIND, EITHER EXPRESS OR IM-
PLIED, THAT ARE MADE BY DIWAN SOFTWARE LIMITED ON THIS SOFTWARE PROD-
UCT. NO ORAL OR WRITTEN INFORMATION OR ADVICE GIVEN BY DIWAN SOFTWARE
LIMITED, ITS DEALERS, DISTRIBUTORS, AGENTS, OR EMPLOYEES SHALL CREATE A
WARRANTY OR IN ANY WAY INCREASE THE SCOPE OF THIS WARRANTY, AND YOU
MAY NOT RELY ON ANY SUCH INFORMATION OR ADVICE.  THIS WARRANTY GIVES
YOU SPECIFIC LEGAL RIGHTS.  YOU MAY HAVE OTHER RIGHTS, WHICH VARY AC-
CORDING TO JURISDICTION: THIS AGREEMENT SHALL NOT PREJUDICE THOSE
RIGHTS.

8. Limitations of Remedies.  NEITHER DIWAN SOFTWARE LIMITED NOR ANYONE ELSE
WHO HAS BEEN INVOLVED IN THE CREATION, PRODUCTION, OR DELIVERY OF THIS
PRODUCT SHALL BE LIABLE FOR ANY DIRECT, INDIRECT, CONSEQUENTIAL, OR INCI-
DENTAL DAMAGE (INCLUDING DAMAGE FOR LOSS OF BUSINESS PROFITS, BUSINESS
INTERRUPTION, LOSS OF BUSINESS INFORMATION, AND THE LIKE) ARISING OUT OF
THE USE OF OR INABILITY TO USE SUCH PRODUCT EVEN IF DIWAN SOFTWARE LIMIT-
ED HAS BEEN ADVISED OF THE POSSIBILITY OF SUCH DAMAGE. AS SOME JURISDIC-
TIONS MAY NOT ALLOW THE EXCLUSION OR LIMITATION OF LIABILITY FOR CONSE-
QUENTIAL OR INCIDENTAL DAMAGE, THE ABOVE LIMITATION MAY NOT APPLY TO YOU.

Diwan Software Limited's entire liability and your exclusive remedy as to the software shall be,
at Diwan Software Limited's option, either (a) return of the purchase price or (b) other than de-
livery by electronic means, replacement of the disk that does not meet Diwan Software Limit-
ed's Limited Warranty and which is returned to Diwan Software Limited with a copy of the re-
ceipt.  If failure of the disk has resulted from accident, abuse, or misapplication, Diwan Soft-
ware Limited shall have no responsibility to replace the disk or refund the purchase price. Any
replacement disk will be warranted for the remainder of the original warranty period or thirty
(30) days, whichever is longer.
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Ready,Set,Go! is publishing made simple.

It's simple because Ready,Set,Go!, gives you all the tools you need to
create printed pages— grids, guides, drawing tools, color support,
tints, shadows, graphic files, a variety of border styles, even a powerl
ful typographic word processor— in one place.

It's simple because Ready,Set,Go!, puts you in control. You see exl
actly how the finished page will look on the screen— before you inl
vest in image setting or even settle on a final page design. Changing
the position of text and graphics is as easy as clicking and dragging.
So you can afford to experiment.

Ready,Set,Go! Is simple because, with just a few keystrokes or a
menu choice, it performs advanced graphic operations such as scall
ing graphics or making text run around a picture.

And of course, it's just plain easy to use. Once you learn a few basic
skills, you can create pages that normally require the skills of many
different people—word processors, typesetters, paste up and layout
artists.

Chapter

1
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drop-down shadow at
the center of the white
area that represents
the page; and finally,
there are the
horizontal and vertical
scroll bars that are
used to navigate
through the page.

The page rectangle
lies in what is called

The first thing you
should start with, is to
get to know your RSG
desktop.

At the top of the RSG
window, is the title bar
which, in addition to
the application menu,
has buttons for
minimizing,
maximizing, restoring
and closing the
application window.
Below this, is the
menu bar. It shows
the names of the
menus that you need
when using RSG.
Next, comes the
standard toolbar
containing buttons for
the most commonly
used commands for
quick access.

At the bottom of the
window, is the status
bar. It shows
information that you
will find useful when
working on your
document.

Inside the main
application window,
lies the document’s
windows. A document
window contains the
horizontal and
vertical rulers that
help you in positioning
objects on the page; a
big rectangle with a

Touring the Ready,Set,Go! desktop
the “Pasteboard”.The
pasteboard is the area
surrounding the paper
where you can place
objects temporarily,
just like you would do
in a traditional design
studio.

Objects placed on the
pasteboard remain
where they are

regardless of the page
you work on.

* If any of the toolbars
are not showing, then
you can show it from
the “View” menu by
selecting the
“Toolbars” command
then clicking on the
desired toolbar.

Tools Toolbar

Pages Toolbar

Format Toolbar

Menu Bar

Standard Toolbar

Title Bar

Status Bar

Pasteboard



Ready,Set,Go!

10

same folder, RSG will
show a message
warning you that if you
choose to continue,
you will overwrite this
old file.

Collate for Output is

Before starting to work
on a new document, it
is better to give it a
name and save it. To
do so, follow these
steps: 

1. Select the “Save
As…” command from
the “File” menu. The
“Save as” dialog box
appears showing the
contents of the last
folder you have
worked on.

2. Select the folder
where you want your
document to be saved.

3. Write a suitable
name in the “File
name” field.

4. Click “Save”.

This will save the
document, and the
new name will show
on the document’s
window title bar.
If the document size is
large,  it will take time
to save and mean
while the status bar
will show a “Saving
RSG document”
message till the save
operation completes.

*  If the name you
have selected is
already used by
another file in the

Naming your document
a features that will
save the document
into a new folder
together with all the
images used in the
pages. If you want to
move, or give to
others, a document

containing some
images, then it is
better to use Collate to
put all the document
related files in one
folder. Otherwise it is
better to keep this
switched off.

Select the “Save As…”
command from the “File”
menu.

Checking
“Collate for
output” in the
“Save as”
dialog box.
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The first thing that
most designers start
with, is to specify their
working page’s
dimensions.
The next step, usually,
is to setup a grid, or a
set of guides, that
designers find very
useful when placing
objects on page.

To setup the page:

1. Select the “Page
Setup…” command
from the “File” menu.
The “Page Setup”
dialog box appears
showing the current
page dimensions in
inches, which is the
default measuring unit.

2. Select a suitable
size for your
document’s pages.
The default page size
is A4 (8.27 x 11.69
inches). The dialog
box also shows other
standard pages’ sizes
that you might find
useful.

3. Select the desired
page orientation:
“Portrait” (the default),
or “Landscape”.

4. Click “OK” to
confirm your selection.
The dialog box
disappears, and the 

Setting up the page
page border and crop
marks changes to
reflect the new
settings.

*  When working with
dialog boxes
containing multiple
items, you can use the
“Tab” key to move
between the items 

quickly and in their
corresponding order.

Select the “Page Setup…”
command from the “File”
menu.

Select a suitable size for
your document’s pages.

Select the desired
page orientation.

Click “OK”.
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RSG allows you to use
any of a variety of
standard measuring
units as for your
convenience. RSG
even lets you use
different measuring
units for vertical and
horizontal dimensions.

1. Select
“Preferences…” from
the “Document”
menu. The
“Preferences” dialog
box appears showing
up many options
among which are the
horizontal and vertical
measuring units.

2. To change the
measuring units, click
the mouse on the
circle to the left of the
desired measuring unit
for horizontal and for
vertical dimensions.

3. Click “OK”. The
dialog box disappears,
and the rulers will
change to the new
selected units.

Changing the measuring units

Select “Preferences…” 
from the “Document”
menu.

Click the mouse on the
circle to the left of the
desired measuring unit
for horizontal and for
vertical dimensions.

Click “OK”.
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RSG provides you with
a number of toolbars
that help you perform
tasks more quickly
than from using the
menu commands.The
toolbars always appear
on top of all other
application windows.

If any of the toolbars
are not showing, then
you can show it from
the “View” menu by
selecting the
“Toolbars” command
then clicking on the
desired toolbar. 

The toolbars are:

Tools Contains the
tools needed for
creating and editing
objects, and for
zooming and panning
the view.

Pages Contains icons
representing each
page in your
document. It also
allows you to specify
the master page
suitable for any page,
and to add new pages
to the document. If
your document
contains many pages,
two scroll buttons
appear on the sides
letting  you scroll
among the pages.
Double clicking on the

Arranging the tools
button will move you to
the first or last page
accordingly.

Colors Initially contains
the nine standard RSG
colors. It lets you add,
remove, and edit colors
as needed. It also lets
you specify the fill and
outline color and tint of
any object, in addition
to the color and tint of
the text.

Format Lets you
change the font, left or
right scroll buttons will
size, style, alignment,
leading, kerning, and
horizontal and vertical
position of text. The
format toolbar allows
you to change the
format quickly for
either the selected text,
or for the text to be
typed, if no selection is
specified.

Block specification
Lets you change an
object’s position, size,
flipping and rotation.
*  When double
clicking on the title bar
of any toolbar, this
toolbar will be
minimized till you
double click on it again
where its original size
and position will be
restored.

“Tools” toolbar
contains the
tools needed for
creating and
editing objects.

“Pages” toolbar contains icons representing each
page in your document. It also allows you to
specify the master page suitable for any page.

When double clicking
on the title bar of any
toolbar, this toolbar will
be minimized.

“Block specification” toolbar lets
you change object’s position,
size, flipping and rotation.This toolbar lets you change the font,

size, style, alignment,....

“Colors” toolbar initially
contains the nine standard
RSG colors. It lets you
add, remove, and edit
colors as needed.
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Creating a new
RSG document.

When you start
working on RSG, you
must first create a new
document with the
appropriate settings.

1. Select “New…” from
the “File” menu. The
“New Document Pages”
dialog box appears.

2. Select a suitable
design; either an
empty page (the
default), or with a
number of equally
distributed text
columns.

3. Specify the page
number to start with.
The default is one. If
you increase the
number, with a format
other than the empty
page selected, the
“Link Pages / Text
Blocks” checkbox will
be enabled.

4. Click “OK” and start
working on your new
document.

Open without
pictures

RSG gives you the
option of opening the
document without its
pictures. This is very
useful with documents
containing a large 

number of pictures
where it will make
working on the
document and
browsing through its
pages much faster and
smoother.

To open a document
without its pictures, 

select “Open…” from
the “File” menu and
check “Open without
pictures” at the bottom
of the dialog box.

The document will
open with all the
pictures Greeked by
an “X” mark..

Select “New…” from
the “File” menu.

Select “Open…” from
the “File” menu.

Select a suitable design.
check “Open without pictures”.
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Opening an
existing
document

To open a document
previously created and
saved by RSG:

1. Select “Open...” from
the “File” menu. The
“Open” dialog box
appears showing the
contents of the last
folder you have
worked on.

2. Browse to the folder
containing the desired
document.

3. Double click the
desired document, or
select it and click
“Open”. The document
opens showing the
page you have last
worked on.

Making a copy of
an RSG
document

1. Open the document
that you want to copy.

2. Select “Save As…”
from the “File” menu.
In the “Save as” dialog
box, enter a new name
for the document (the
new name must be
different from the
current one).

3. Click “OK”. This will
create a copy of the
document at the
specified location, and
the document window
will show the new
name on its title bar
indicating that you are
now working on the
new copy.

Reverting to the
last saved copy of
the document.

You can cancel any
changes you have
made since you have
last saved the document
as follows:

1. Select “Revert” from
the “File”menu. You will
be prompted to confirm
this action because you
will loose any changes
since the last save.

2. Click “OK” to return to
the last saved state, or
click cancel to return to
the current state.

Select “Save As…”
from the “File”
menu.

Select “Revert” from
the “File”menu.

Click “OK” to return to
the last saved state, or
click cancel to return to
the current state.
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Working on
facing pages

You can work on two
facing pages at the
same time which
simplifies the design
process, and as
follows:

Changing the
view size

The “View” menu gives
you options for viewing
the page in deferent
sizes such as fit to
window, actual size,
smaller, or larger than
the actual size.

You can also use the
magnification tool to
zoom-in the view by
clicking on the area
you want to see
magnified.

*  To zoom-out the
view using the
magnification tool,
hold down the “Ctrl”
key while clicking on
the area that you want
zoomed out.

Displaying pages in different views
1. Select “Facing
Pages” from the “View”
menu. RSG will show
the page to the left or
to the right of the
current page in
addition to the current
page (unless you are
working on page 1)

2. To go back to
viewing a single page,
unselect “Facing
Pages” from the “View”
menu.

Select “Facing Pages”
from the “View” menu.

RSG will show the page to the
left or to the right of the current
page in addition to the current
page (unless you are working
on page 1).
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You can also go to a
certain page by
selecting “Go To
Page…” command
from the “Page” menu. 

The icons on the
“Pages” toolbar show
the actual order of the
pages in your
document. The first
page icon will show
the starting page
number that you have
specified in the
“Preferences“ dialog
box.

The pages toolbar also
show two page icons
for the left and right
master pages and
another for adding
new pages.

*  To go to any page,
just click its icon on
the pages toolbar. If
the desired page’s
icon is not showing,
click the scrolling
arrow till the icon
shows and then click
it.

*  To increase the size
of the pages toolbar
and hence enable it to
show more pages’
icons, position the
mouse pointer on the
toolbars right edge
then drag.

Browsing through pages 
The “Go To Page”
dialog box appears
where you can enter
the number of the
desired page.

The icons on the “Pages”
toolbar show the actual
order of the pages in your
document.

Selecting “Go To Page…”
command from the “Page”
menu.Enter the number of the

desired page.
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Designing the document
The next step after choosing the page dimensions is to determine the
margins to identify the actual work area. You can either setup a “Grid” of
rows and columns that appear as a 2-dimensional array of rectangles or
setup a set of “Guides” that appear as horizontal and vertical lines.

Grid and Guides are setup on the master pages and hence are repeated on
all pages following those master pages. In addition, you can place guides in
each page separately as needed.

The grid and guides simplify placing objects on page in their exact
positions. When creating, or resizing an object, its sides will automatically
snap to the grid or guides. 

You can deactivate the grid and guides and use them simply as a visual
guide, or you can disable them and hide them completely if desired.

The rulers, grid, guides, and the master pages are the basic design tools in
RSG. You can use them to setup the basic design template for your
document pages. Text blocks, images, and other objects are placed on the
page according to this basic design.

Whether you are designing a book, a leaflet, a manual, or an advertisement
broacher, you should use these tools to setup the basic design. The rulers
show you your position on the page and the pasteboard. The grid and
guides help you place objects accurately on the page. And if you have an
object, like a heading, that repeats on many pages, then you should place
this object on a master page and set these pages to follow this master
page. This process will automatically repeat the object on all these pages.

Deciding on the
basic design
options
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Using the rulers

Rulers are used for
quick and approximate
positioning of objects
on page.

A small line, called the
tracking line, moves
on the ruler as you
move the mouse
pointer on the page or
pasteboard to show
you your horizontal
and vertical
coordinates on the
ruler. The unit of
measure for the ruler
is the same as that
defined in the
“Preferences” dialog
box.

Showing and
hiding the rulers

1. Select
“Preferences…” from
the “Document” menu.
The “Preferences”
dialog box appears.

2. Check (or uncheck)
“Show - Rulers”.

3. Click “OK” and the
ruler will show (or
hide) from the active
document window.

* You can use
the”Preferences” dialog
box to change any of
the active document’s
preferences.

As stated earlier, the
first step in the design
process is to setup the
page size and the
units of measure to
use. Refer to “Setting
up the page” and
“Changing the
measuring units” at the
beginning of this
chapter.

Select  “Preferences…”
from the “Document”
menu.

Check (or uncheck)
“Show - Rulers”.

The Rulers.
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Saving the
defaults

After setting up the
page size, measuring
units, and all the other
settings, you can save
these setting so that
they can be used later
with other documents:

1. Select “Defaults...”
from the “File” menu.
The “Defaults” dialog
box appears.

2. Enter a suitable
name and click “Save”.

Now, you have your
own settings saved
and these include:

- All the options of the
“Page Setup” dialog. 

- All the options of the
“Preferences” dialog.

Designing the document

Loading the
defaults

You can use the
defaults previously
saved with a new
document and as
follows:

1. Select “Defaults...”
from the “File” menu.
The “Defaults” dialog
box appears.

2. Select the name of
the desired default
setting and click
“Load”.

If you want to
automatically load a 

default setting upon
starting the
application, click “Set
Startup”.

The “Defaults” dialog
box contains a setting
named “Diwan
Defaults” which
represents the original
setting of the program.

Select “Defaults...” from
the “File” menu. Enter a suitable name.

Click “Save”.

Select the name of the
desired default setting.

Click “Load”.
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Setting up the
grid

The grid is used to
speed up accurate
positioning of objects
on pages.

You can select one of
eight predefined
setups or you can
custom define one.
Once you have
selected a certain
setup, it becomes
active and all objects
you create will
automatically resize to
occupy one or more
rectangles of the grid.
You can disable the
grid when you want to
freely create or resize
an object without
complying to the grid.

To setup up a grid:

1. Select “Grid” from
the “Page” menu. A
predefined grid of two
rows and two columns
appear.

2. Select “Grid
Setup…” from the
“Page” menu. 
From the submenu,
select one of the
predefined grids, or
select “Custom...”, to
define your own.

Selecting “Custom...”
shows the “Custom
Grid Setup” dialog box.
Enter the desired
margins - left, right,
top and bottom; row
and column spacing;
and the number of
rows and columns as
required.
When working on a
single sided
document, you should
uncheck the  “Double
Sided” check box.

3. Click “OK” to
activate the grid.

Changing or creating a
grid does not change
the positions of objects
already placed on the
page.

*  To deactivate the
grid but keep it
showing on page,
unselect “Snap To”
from the “Page” menu.

*  To reactivate the
grid, reselect “Snap
To” from the “Page”
menu.

*  To deactivate and
hide the grid, unselect
“Grid” from the “Page”
menu, and to activate
it again, reselect it.

Select “Grid” from the
“Page” menu.

Select “Grid Setup…” from the
“Page” menu.

Select “Custom...”, to
define your own.
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Setting up the
guides

The guides can be
used as an alternative
to the grid.With guides,
you can setup left,
right, top and bottom
margins,  number
columns, the spacing
between columns, and
then define any
number of additional
horizontal and vertical
lines for objects to get
snapped to.

1. Select “Guides” from
the “Page” menu. A set
of predefined guides
appears.

2. Select “Guides
Setup...” from the
“Page” menu to view
the “Guides Setup”
dialog box.

3. Enter values for
margins, number of
columns and spacing
between columns. You
should also uncheck
the “Double Sided”
check box if you are
working on a single
sided document.

4. Click “OK”.

* To add more user
specific horizontal or
vertical guides, go to 

Designing the document
the page where you
want to add the guides,
make sure that the
“Guides” menu item is
checked in the “Page”
menu and that the
rulers are showing,
then drag the
horizontal guides from
the horizontal ruler,
and the vertical guides
from the vertical ruler.
To do this, put the
mouse pointer on the
ruler, then hold down
the mouse button while
dragging the guide to
the desired position on
the page. You can
specify an exact
position for such
guides by double 

clicking on them and
you will be prompted to
enter their position
using the measuring
units selected.

* To move or delete a
guide, place the mouse
pointer on that guide,
which will change the
pointer shape to a
double-headed arrow,
and drag the guide to
the new position. To
delete the guide, just
drag it outside the
paper area. First make
sure that “Lock guides”
is not selected in the
“Page” menu.

* To lock guides, select
“Lock Guides” from the
“Page” menu. Locked
guides cannot be
moved or deleted from
the page.

* To deactivate guides
but keep them showing
or screen, unselect
“Snap To” from the
“Page” menu.

* To deactivate and
hide all guides,
unselect “Guides” from
the “Page” menu, and
reselect it to activate it
again, or select grid to
activate the grid
instead.

“Guides Setup” dialog box.

Enter values for margins, number of
columns and spacing between columns.

Uncheck the
“Double
Sided” check
box if you are
working on a
single sided
document.
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Setting up master
pages

You can use the left
and right master
pages to layout
repeating elements
you want to appear on
more than one page in
your document.

There are twenty-six
pairs of left and right
master pages marked
from A to Z:

1. Click the icon of one
of the master pages
marked “LA” or “RA”.
The view will switch to
the selected master
page and if the grid or
guides are activated,
they will appear on the
page.

*  To work on another
master page (other
than A), select “Goto
Master” from the
“Page” menu then
select the desired
master page from the
submenu. An
alternative method is
to click the master
page icon, then click it
again and the master
pages toolbar will
appear showing the
letters from A to Z.

Click the desired
master page icon, then
click outside the
toolbar to hide it.

2. Place all the objects
that you want repeated
on the left and right
master pages. Objects
placed on the left
master page will 

repeat on all left
pages, and similarity
those placed on the
right master page will
repeat on all right
pages. Objects placed
on a master page,
appear on other pages
as a background
wallpaper and they
can be edited only 

from their
corresponding master
page.

* To suppress a
certain page from
showing its master
page objects, unselect
“Use Master” menu
item from the “Page”
menu.

Click the icon of one
of the master pages
marked “LA” or “RA”.

Click the master page icon, then
click it again, the master pages
toolbar will appear showing the
letters from A to Z.

Select “Goto Master” from the
“Page” menu then select the
desired master page form the
submenu.
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Using master
pages

You can use any of
the master pages as a
background for any
page in the document:

1. Click, on the pages
toolbar, the icon of the
page for which you
want to have a master
page. The selected
page becomes the
active page. The page
will show the contents
of master page “A” by
default (if “Use Master”
is selected).

2. Select “Select
Master” from the page
menu, then select the
desired master page
letter from the master
pages submenu. 

An alternative way is
to click again on the
current page icon
which shows the
master pages toolbar.
From the master
pages toolbar you can
select another master
page to associate with
the current page.

* Make sure that “Use
Master” is selected in
order to show the
master pages contents
on the current page.

* You cannot add new
pages to the document
while working on a
master page.

Click, on the pages toolbar, the
icon of the page for which you
want to have a master page.

Make sure that “Use Master”
is selected in order to show
the master pages contents
on the current page.
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each other, but not
with existing pages.
 -  Global: Text
blocks on the inserted
page(s) will be linked
with each other and
with existing pages.

5. Click “OK”.
The page(s) will be
added and you will see
their icons on the
pages toolbar.
You can also add
pages using the new
page icon on the
pages toolbar. This will
add one page directly
after the current one.

Adding a new
page or
duplicating an
existing one

You can add to the
document one or more
pages, before or after
the current page. The
added pages can be
empty ones, or can be
duplicates of the
current page:

1. Click the page icon
for which you want to
add pages before or
after.

2. Select “Insert Page
(s)” from the “Page”
menu. The “Insert
Page(s)” dialog box
appears.

3. Select the insertion
position and the
number of pages to
insert.

4. Selecting “Duplicate
Current Page” will
enable the links
options: “None, Local
and Global”. Select the
desired option where:

-  None: The inserted
page will not be linked
with existing ones.
 -  Local: Text blocks
on the inserted page
(s) will be linked with 

Deleting pages

To delete one or more
pages, use the “Delete
Page(s)” command:

1. Select “Delete Page
(s)…” from the “Page”
menu. The “Delete
Pages” dialog box
appears showing the
current page number.

2. Enter the number of
the first and last page
for the range that you
want to delete. For
deleting only one
page, enter that page
number as the first
and last page number.

3. Click “OK”.
The specified pages
will be deleted, and
the remaining ones will
be renumbered..

* You cannot undo the
delete page(s) action.

Click the page icon for
which you want to add
pages before or after.Select the insertion

position and the number
of pages to insert.

Enter the number of the first
and last page for the range
that you want to delete.
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Creating an
object

Assuming that “Snap
To” is not selected.

1. Select the desired
tool from the “Tools”
toolbar.

2. Move the pointer to
where you want to
start drawing, press
the mouse button and
drag then release the
mouse button to
actually create the
object. The created
object will appear with 

A page is designed in
RSG using three types
of blocks: text blocks,
picture blocks and
graphic object blocks.
This section describes
the basics of working
with these objects
individually or in
groups.

An object is created by
selecting the
corresponding tool
from the “Tools”
toolbar.

If the grid is activated
while creating an
object, then the object
will be resized
automatically to fit into
one or more grid
rectangles,
alternatively if the
guides were active,
the sides of the object
will be snapped to any
guide within the gravity
range.

Working with objects
eight small black
rectangles at its
boundaries indicating
that it is currently
selected.
If you keep creating
objects with the same
tool, then all these
objects remain
selected till you
choose another tool.

To delete any object,
press the “Delete” key
when it is selected.
The track lines on the
rulers help in placing
the object at its right
position and in giving it
its right size.

When you start
drawing, the status bar
will show the (x) and
(y) coordinates relative
to the top left corner of
the page. It will also
show the width (w)
and depth (d) of the
object.
The measuring units
used, are those
specified in the
“Preferences” dialog
box.

*  To draw a uniformly
shaped circle, square,
or round rectangle
keep the “Shift” key
pressed while
dragging.

Text blocks.

picture blocks.

Vertical and horizontal lines.

Rounded rectangle.

Polygon.

Squares&Rectangles.

Circles&Ovals.

Lines.
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Creating an
object using an
active grid

1. Make sure that the
grid is showing and
that “Snap To” in the
“Page” menu is
selected.

2. Select any of the
drawing tools: text
block, picture block, or
one of the graphic
objects tools.

3. Place the mouse
pointer in one of the
grid rectangles, and
drag to draw the
object. The objects will
resize to the edges of
the rectangle grids that
it crosses.

*  To draw a uniformly
shaped circle, square,
or round rectangle,
hold down the “Shift”
key while dragging.
Note that this action
overrides the grid
gravity.

*  Upon changing the
grid, drawn objects
retain their original
size and position.

*  To draw an object
with the same size as
one grid rectangle,
release the mouse
button directly after
starting to drag. (i.e., 

just make a small drag
and the object will
resize to fill its
bounding grid
rectangle).

Make sure that the grid is
showing and that “Snap To”
in the “Page” menu is
selected.

Place the mouse pointer in one
of the grid rectangles, and drag
to draw the object.
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Creating an
object using
activated guides

When the guides are
showing and “Snap To”
from the “Page” menu
is selected, the sides
of objects you draw
will get attracted to the
nearest guide within
the snap zone defined
in the document
“Preferences” dialog
box. Thus, when you
draw a square, the
side nearest to a guide
will extend to the
guide, turning the
square into a
rectangle.

To avoid such an
effect, create the
object outside the
snap zone, and then
move it till the whole
shape gets attracted to
the guide:

1. Setup and add all
the guides that you
might need, and make
sure that guides are
active.

2. Select the text block
tool, picture block tool,
or any of the graphic
objects drawing tools.

3. Place the mouse
pointer close to the 

guide that you want
the object to get
snapped to.

4. Drag to draw the
object.
You can use the
guides to align one,
two, three, or all the 

sides of the object (or
both ends if it is a
line). Or you can use
the guides just to align
objects together.

Changing the
snap to strength

1. Select
“Preferences...” from the
“Document” menu.

2. Enter a number from
1-999 points in the
“Snap-To Strength” field.

3. Click “OK”.

Enter a number from
1-999 points in the
“Snap-To Strength” field.

Place the mouse pointer
close to the guide that you
want the object to get
snapped to.
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Selecting objects

To select an object,
you must use the
“Arrow” tool. Objects
must be selected in
order to be moved,
resized, or have any of
their specifications
changed.

To select an object
that is placed on a
master page, you must
go to that master page
first.

*  To select an object,
just click on it using
the arrow tool.

*  To select a group of
objects, click and drag
the mouse till the
selection rectangle
crosses all the desired
objects (do not start
dragging from inside
an object boundary for
this will lead to moving
the object instead). All
objects that are
crossed or contained
by the selection
rectangle will be
selected.

*  To select more
objects, hold down the
“Shift” key and click or
drag over the objects
to be added to the
selection.
*  To select all objects 

on a page or on two
facing pages, select
“Select All” from the
“Edit” menu.

*  To unselect an
object and exclude it
from a selection group,
hold down the “Shift”
key and click on that
object.

*  To cancel the
current selection, just
click outside the
selected objects.

*  To select an object
placed under other
objects, hold down
the “Ctrl” key and keep
clicking till the desired
object gets selected.

Grouping and
ungrouping
objects

Grouping objects
means that selecting
any of the grouped
objects  will select all
the other objects. This
simplifies moving,
copying and making
changes on all the
objects of a group at
any time:

1. Select the objects to
group.

2. Select “Group” from
the “Object” menu.

* To add an object to a
group, select the
object and the group
then select the “Group”
command again.

*  To ungroup an
existing group, select
the group, and then
select “Ungroup” from
the “Object” menu.

To select an
object, you
must use the
“Arrow” tool.

To select an
object, just
click on it
using the
arrow tool.

 To select more objects,
hold down the “Shift” key
and click or drag over the
objects to be added to the
selection.

Select
“Group” from
the “Object”
menu.



Ready,Set,Go!

30

Locking and
unlocking objects

Locked objects cannot
be resized,
repositioned, rotated,
flipped, or deleted. But
you can do any other
action that does not
affect its size or
position.

Locked objects can be
copied and duplicated,
but the resulting
objects will be locked
as well.
When locking a text
block or a picture
block, you are not
locking the contents,
hence you can still edit
the text or the picture
as usual.

You can lock an
object, a number of
selected objects or a
group:

1. Select the object (s)
or group to be locked.

2. Select “Lock” from
the “Object” menu. The
“Locked” checkbox in
the objects
specification dialog
indicates whether this
object is locked or not
and it gives you the
ability to change its
locking state as well.

*  To unlock an object
or a group of objects
select the object or the
group, then select
“Unlock” from the
object menu.

The unlock command
does not ungroup the
group.

Resizing an object
using the mouse

You can resize an
object (even if it is part
of a group) by
dragging one of its
resizing grips using
the “arrow” tool (unless
the object is locked,
rotated, or flipped). If
you don't want for the
object being resized to
get snapped to a grid
or a guide, make sure
that they are 

deactivated before you
resize.
When resizing a
picture block, you can
also resize the
contained picture as
well (refer to “resizing
pictures” later in this
chapter).

*  To undo the resizing
operation, select
“Undo” from the “Edit”
menu before making
any other action.

Use the
“Arrow” tool
To select the
object .

Select the object.

Select “Lock” from the
“Object” menu.

The objects specification dialog
indicates whether this object is
locked or not and it gives you
the ability to change it.
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Rotating objects

You can rotate an
object by using its
“Specifications” dialog
box. The rotation
precision is up to 1
tenths of a degree,
and the rotation is
done around the
object’s center point.
To rotate a number
objects around their
common center, you
must either use the
rotation tool, or use
the “Move” command
from the “Object”
menu:

1. Select the object or
group of objects to
rotate.

2. Select “Move…”,
“Duplicate...”, or
“Specification…” from
the object menu.

3. Enter the angle in
degrees (0 to 359.9).
Positive values rotate
objects clockwise,
while negative values
rotate objects counter
clockwise.

4. Click “OK”.

*   When a group of
objects are rotated
using the
“Specifications” 

command, then an
object specification
dialog box will appear
for each object and
each object will rotate
around its center point;
while the other
commands rotate all
the group in one go
and around their
common center point.

*  To rotate an object
around its center using
the rotation tool, select

the object then rotate it
while the “Ctrl” key is
held down.

*  To rotate objects
around a specific point
on page, then you
must use the rotation
tool. So, after selecting
the objects and
choosing the rotation
tool, press the mouse
button on the desired
center point and hold
the button down while 

moving the mouse till
you get the desired
angle.

*  To rotate an object
by 45 degrees or one
of its multiples using
the rotation tool, select
the object to rotate,
choose the rotation
tool, hold the “Shift”
key down when you
click on the desired
center point, and then
drag to rotate.

Select the object to rotate
by the “Arrow” tool  .

Writ the rotation
angle.
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Flipping objects
Horizontally and
Vertically

You can flip an object
or a group of objects
horizontally, vertically
or both. The flipping is
done around the
object(s) horizontal
and vertical
centrelines:

1. Select the object or
group of objects to flip.

2. Select the “Flip
Horizontal” or “Flip
Vertical” command
from the “Object”
menu.
The object will flip
around the
corresponding axis.

*  To restore the
objects original state,
flip it again around the
same axis.

Stacking objects and
re-arranging their
order

You can overlap
objects entirely or
partially simply by
moving them one over
the other. When
objects are
overlapped, you can
rearrange their order
to get the desired
overall shape:

1. Click on the object
(s) to move.

2. Select “Move
Forward”, “Move To
Front”, “Move
Backward”, or “Move
To Back” from the
“Object” menu. Select
“Move To Front” or
“Move To Back” to
move the object on top
of or behind all the 

other objects. Select
“Move Forward” or
“Move Backward” to
move the object one
level up or one level
down relative the next,
unselected, object.

*   To select an object
which is behind
another object, hold
down the “Ctrl” key
when you click with
the pointer tool.

Select the “Flip
Horizontal” or “Flip
Vertical” command from
the “Object” menu.

Move to back

Move to back

Select “Move To Back”
from the “Object” menu.
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Setting an object
size and position
accurately

After creating an
object, you can set its
size and position more
accurately than by
using the mouse and
as follows:

1. Select the object to
move or resize.

2. Select
“Specifications…” from
the “Object” menu. The
objects specification
dialog box appears
showing the objects
position, size and
other specifications
using the units
specified by the
document
preferences.
Different objects have
different specifications
dialog boxes.

3. Set the “Start
Across” to the exact
position relative to the
page’s left edge and
“Start Down” to the
exact position relative
to the page’s top edge.

4. Set the objects
exact “Width” and
“Depth”.

5. Click “OK”.

The object will get
modified to reflect the
new position and size
without being affected
by the grid or guides.

*  Negative values
represent positions to
the left of the page’s
left edge, or to the top
of the page’s top edge.
*  To set the position 

and size of a group of
objects, select them,
and then select
“Specifications...” from
the “Object” menu. A
specifications dialog
box will appear for
each object
individually and in their
corresponding order.

Click “OK” to move to 

the next specifications
dialog box or cancel to
go back to the page

Set the “Start Across”
to the exact position
relative to the page’s
left edge and “Start
Down” to the exact
position relative to the
page’s top edge.

Select “Specifications…”
from the “Object” menu.
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Aligning objects

You can align objects
horizontally or
vertically with respect
to their edges, or
centers:

1. Select the objects to
align.

2. Select “Alignment…”
from the “Object”
menu.

3. Select the desired
alignment.

4. Click “OK”.

When aligning objects
with respect to their
edges, they will all
move to the farthest
edge. For example, if
you align a group of
objects to the top they
will all move to align to
top of the object
having the upper most
edge.

Duplicating
objects

1. Select the object(s)
to duplicate.

2. Select “Duplicate…”
from the object menu.

3. Enter the number of
duplicates required.

4. To move duplicates
horizontally, enter the 

desired horizontal
offset from the right
edge of the original
object to the right edge
of the first duplicate.
For duplicating objects
vertically, enter 0 in
the “Horizontal Offset”
field.

5. The same rule
applies for vertical
movement.

6. If you want
duplicates to be
rotated relative to each
other, enter the
amount of rotation to
be applied to each
duplicate relative to
the preceding one.

7. Click “OK”.
Duplicates will show
on page, and the last
one will be selected.

Select “Alignment…”
from the “Object”
menu.

Select the desired
alignment.

 Select “Duplicate…”
from the object menu.

Enter the number of
duplicates required.



Ready,Set,Go!

35

Scaling an object
or a group of
objects.

If you want to scale an
object or a group of
objects by the same
amount so that they
occupy a larger, or a
smaller area on the
page, you should use
the “Scale…”
command from the
“Object” menu:

1. Select the object(s)
to scale.

2. Select “Scale...”
from the “Object”
menu.

3. Enter the scale
value. Values larger
than 100 will enlarge
the size while values
less than 100 will
reduce the size.

If you check  “Scale
lines’ weights”,  the
lines’ (pen) weights of
the selected object(s)
will be scaled
accordingly; while
leaving it unchecked,
means that objects will
be scaled but the lines’
weights will remain
unaffected.

Select “Scale...” from
the “Object” menu.

Enter the scale
value.

If you check  “Scale
lines’ weights”,  the
lines’ (pen) weights of
the selected object(s)
will be scaled.
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Creating objects
glossary

You can create a
glossary of objects,
and that is a named
list of objects that you
have previously
created and you think
that you might
frequently need while
working on the current
document or on other
documents:

1. Select the desired
object(s) to add to the
glossary.

2. Select “Glossary”
from the “Document”
menu, and then select
“Object...” from the
submenu.
The “Blocks Glossary”
dialog box appears.

3. Click “Define”. 
A dialog box prompts
you to name the
object(s) selected.

4. Enter the glossary
name, and then click
“OK”.

5. Click “Done”.

*  To assign a shortcut
key to a glossary,
define the glossary as
usual but when
naming it, add “/” then 

*  You can delete a
glossary by selecting it
from the 
“Blocks Glossary”
dialog box then
clicking “Delete”.

*  You have to select
the “Arrow” tool to be
able to work with
object glossary. 

Select “Glossary” from the
“Document” menu, and then
select “Object...” from the
submenu.

Click “Define”.
Enter the glossary name,
and then click “OK”.

click “Rename...”.

Entering the new name.

a single character (the
shortcut key) at the
end of the name.
Now, whenever you
want to paste this
glossary item, press
Ctrl + B + the shortcut
character.

*  You can rename a
glossary by selecting it
from the “Blocks
Glossary” dialog box,
clicking “Rename...”,
then entering the new
name.
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Pasting an object
glossary

You can paste any
entry from the objects
glossary into your
document:

1. Select “Glossary”
from the “Document”
menu, and then select
“Object...”.

2. From the “Blocks
Glossary” dialog box
select the name of the
glossary to paste.

3. Click “Paste”.
The object will be
pasted at the same
position on page as it
was when added to
the glossary.

4. Click “Done”.
To paste an object
quickly you can use its
shortcut key (if one is
assigned) as
described in the
previous section.

Importing object
glossaries from other
documents

You can use a
glossary from another
documents in your
current document, but
to do so, you have to
first add this other
document’s glossary
to the current one.

1. Select “Glossary”
from the “Document”
menu, and then select
“Object…”

2. At the “Blocks
Glossary” dialog box,
click “Import…”.

3. Select the RSG
document whose
glossary is to be
imported. The glossary
list will now show the
glossary elements of
both documents.

4. Click “Done”.

Select “Glossary” from the
“Document” menu, and then
select “Object...”.

From the “Blocks Glossary”
dialog box select the name of
the glossary to paste.

Click “Paste”.

At the “Blocks Glossary”
dialog box, click “Import…”.



Ready,Set,Go!

38

Changing the
weight of the
drawing pen

The pen weight
represents the weight
of lines for lines and
rules, and the weight
of the outlines for
other graphic objects.

1. Select the objects
whose pen weight, you
want to change.

2. Select “Lines” from
the draw menu, then
from the submenu,
select a suitable value
or select “Other…”.

*  The default pen
weight for all objects is
1 point.

*  Text block outlines
show dimmed on
screen and do not
print. To print them,
assign them a suitable
color and tint.

*  Pen weight less than
one point, might show
as one point on screen
(because of the low
screen resolution), but
prints correctly on
paper.

Changing the
color and tint of
the drawing pen

The pen color affects
the color of lines, and
the color of the outlines
for other graphic
objects.

1. Select the objects

whose pen color or tint
you want to change.

2. Select “Pen Color”
from the “Draw” menu,
and then select the
desired color. If the
desired color is not
showing in the list, then
you have to select it
from the colors toolbar.

*  Select “Pen Tint” from
the “Draw” menu, then
select the desired tint
from the submenu. If
the desired tint is not
showing in the list, then
select “Other…” and
enter the tint with an
accuracy up to 1%. 
Outlines with tints of
0% will be fully
transparent regardless
of their colors.

Select the objects whose pen
weight, you want to change.

Select “Lines”
from the draw
menu, then from
the submenu,
select a suitable
value or select
“Other…”.

The default pen
weight for all
objects is 1. point.

Select “Pen
Color” from the
“Draw” menu,
and then select
the desired
color.

Select “Pen Tint”
from the “Draw”
menu, then select
the desired tint from
the submenu.
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Changing the
internal fill color
and tint

1. Select the objects
whose internal fill color
and tint, you want to
change.

2. Select “Fill Color”
from the “Draw” menu,
and then select the
desired color. If the
desired color is not
showing in the list,
then you have to
select it from the
colors toolbar.

3. Select “Fill Tint”
from the draw menu,
then select the desired
tint. If the desired tint
is not in the list, select
“Other...”and enter the 

tint with an accuracy
up to 1%. 
Fills with tints of 0%
will be fully transparent
regardless of their
colors.

Select the objects
whose internal fill
color and tint, you
want to change.

Select “Fill Tint”
from the draw
menu, then select
the desired tint.

Select “Fill Tint” from
the draw menu, then
select the desired
tint.
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Select a
color
model.

Mixing colors

You can define new
colors to use in your
document. You can
define a color in either
the RGB model, the
CMYK model, or pick
one from the
PANTONE Solid
Coated or Uncoated
series.

1. Select “Colors...”
from the “Document”
menu.
A dialog box appears
listing the colors
already defined for the
document. By default,
each new document
comes with black,
white, register, cyan,
magenta, yellow, red,
green, and blue.

2. Click “New”. The
“New Color” dialog box
appears.

3. Type in a name for
the color. You can give
any name to colors
defined as RGB or
CMYK. PANTONE
colors have their own
special names.

4. Click Spot or
Process to specify
how the color should
be treated when color
separations are 

printed. Colors marked
as Process will be
separated in C, M, Y
and K components
when color
separations are
printed. Colors marked
as Spot will appear on
their own spot plate
when color
separations are
printed.

5. Select a color
model.

6. Specify the color.
RGB and CMYK
colors may be defined
using absolute values 

(0 to 255) or as
percentages from 0%
to 100% . For
PANTONE colors
select the color from
the list.

7. Click “OK” to return
to the “Colors” dialog
box, and click “Done”
to return to your
document.

*  To quickly locate a
PANTONE color, type
in its number followed
by a period (.)

An alternative method
of displaying the “New 

Color” dialog box is to
click the “+” icon in the
“Colors” toolbar.

* You can import
colors from other
documents to avoid
having to redefine your
colors pallet every
time. To do so, click
“Import...” from the
“Colors” dialog box,
then select the
document whose
colors you want to
import.

Select “Colors...”
from the “Document”
menu.

Click “New”. The “New
Color” dialog box appears.

Type in a name for the
color.

Click Spot
or Process.
Specify
the color
range.
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Working with text

RSG provides you with
a very powerful word
processor that gives
you great freedom
when working with text
whether it is just a few
words of an
advertisement, or
hundreds of pages of
a book.
RSG also gives you
complete control on
how the text should
appear and how it
should be distributed
on blocks and pages. 

Creating a text
block

Before you can start
with entering text, you
must create a text
block:

1. Select the “Text
Block” tool from the
“Tools” toolbar.
2. Draw a text block by
placing the pointer on
one corner then

dragging to the other,
just like you would
draw any other object.
If the grid or guides
are activated, the text
block will resize
according to the grid
or guides. To draw a
square shaped text
block,  hold down the
“Shift” key while you
click and drag.

*  To create a text
block and start typing
text immediately, hold
down the “Ctrl” key
when drawing, then
upon releasing the
mouse button, the “I
beam” tool will get
automatically selected
and the text insertion
cursor appears inside
the text block
indicating that you can
now start typing.
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Changing the text block
shape

RSG gives you the
ability to change the
text block shape into
an oval shape and as
follows:

1. Select the text block
to turn into an oval
shape.

2. Select
“Specifications…” from
the “Object” menu to
show the “Text Block
Specifications” dialog
box.

You can also double
click on the text block
using the “Arrow” tool
to show its
specification dialog
box.

3. Check the “Oval
Shape” field.

4. Click “OK”.

5. The block outline
will change into an
oval shape with the
same bounds as the
original rectangle. The
text will also reformat
to fit the new shape.

*  To force the text to
extend to the oval
edges giving a better
oval shape, select the
text by pressing Ctrl +
A , select “Alignment”
from the format menu,
then select “Full
Justify”.

Select the text
block to turn
into an oval
shape.

Select
“Specifications…
” from the
“Object” menu.

Check the “Oval
Shape” field.

The block outline will
change into an oval
shape with the same
bounds as the original
rectangle.
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Getting text

You can get text from
plain text files (*.txt)
and insert it into a text
block. This is very
useful in getting text
from applications not
compatible with RSG.
The inserted text will
have the same format
as that of the insertion
point:

1. Select the “I beam”
tool from the “Tools”
toolbar.

2. Click on the text
block at the point
where you want the
text to be inserted.

3. Select “Get Text…”
from the “File” menu.

4. Select the
document whose text
to be inserted from the
“Get text” dialog box.
The text file contents
will be inserted at the
specified point in the
specified text block.

*  If the inserted text is
too large to fit in the
text block, the text
block will display the
excess text mark at its
bottom right corner.
You can resize the text
block or link it to
another text block to
show the excess text.

Select “Get Text…”
from the “File”
menu.

Select the document whose
text to be inserted from the
“Get text” dialog box.
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Saving text

You can export the
text of a text block or
text chain as plain
(ASCII) text that can
be opened by all
applications that
accept plain text
documents:

1. Select a text block
whose text you want to
save using the “I
beam” tool.

2. Select “Put Text…”
from the “File” menu.

*  The command is
disabled if no text
block is active.

3. Select a folder to
save into, and enter a
file name, then click
“Save”.

Select “Put Text…”
from the “File”
menu.

Select a folder to
save into, and
enter a file name,
then click “Save”.
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Copying, moving,
replacing or
deleting text

RSG gives the ability
to copy text, move it to
another position,
replace it with other
text, or delete it.

*  To copy text or
move it, select the
text, then select “Copy”
or “Cut” from the “Edit”
menu. (Selecting “cut”
will remove the
selected text). Select
the desired insertion
point, and then select
“Paste” from the “Edit”
menu. The pasted text
keeps its original
formatting.

*  To copy text or
move it from another
document to the
current one, switch to
that document, cut or
copy the text as
indicated above, then
switch back to your
original document and
paste the text at the
desired insertion point.

If the pasted text is cut
or copied from another
RSG document, it
keeps its original
format but if it was
from another type of
application, then it will 

take the same format
as that at the insertion
point.

*  To replace text,
select the text then
either paste another
text instead, or just
type new text.
*  Selecting cut 

removes the selected
text but keeps it in the
clipboard so as to be
pasted later.

*  Selecting “Clear”
from the “Edit” menu,
completely remove the
text and it cannot be
restored unless you 

select “Undo” from the
“Edit” menu directly
after the delete
operation.
You can also delete
text by selecting it then
pressing the “Delete”
key.

Select the text. Select “Copy”
from the “Edit”
menu.

Select “Clear”
from the “Edit”
menu.
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Forcing text to
runaround other
objects

You can make the text
in a text block
runaround other
objects (including
other text blocks) that
overlap it:

1. Select the object(s)
that you want the text
to runaround.

2. Select
“Specifications…” from
the “Object” menu then
check “Runaround”.

3. Enter the desired
distance between the
text and the object in
the “Text Repel” field
(The allowable
distance is from 0 to 1
inch). The distance is
measured from the
object itself and not its
bounding box.

*  If the selected block
is a picture block, then
you will see a combo
list instead of the
checkbox for the
“Runaround” field. In
this combo list select
“Off” to disable 

runaround, or select
“Shape” to enable it.

Moving any of the
objects overlapping
the text will reformat
the text automatically.

You can make the text in a text block runaround
other objects (including other text blocks) that
overlap it:1. Select the object(s) that you want the
text trunaround.2.Select “Specifications…” from
the “Object” menu then check “Runaround”.3.
Enter the desired distance
between the text and the object
in the “Text Repel” field (The
allowable distance is from 0 to
1 inch). The distance is
measured from the object itself
and not its bounding box.*  If the
selected block is a picture block, then you will see
a combolist instead of the checkbox for the
“Runaround” field. In
this combolist select
“Off” to disable
runaround, or select
“Shape” to enable
it.Moving any of the objects overlapping the text
will reformat the text automatically.

check
“Runaround”.

Here, Enter the
desired distance
between the text
and the object.
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Creating text
glossary

A text glossary is a
piece of formatted text
that is used frequently
such as a copyright
notice or a company
address. 

You can create text
glossary to be used
and saved with your
current document, or
you can import text
glossaries from other
documents:

1. Write and format the
text you want to make
into a glossary, then
select it. Alternatively,
you can select any
piece of already
existing text.

2. Select “Glossary”,
then “Text...” from the
“Document” menu. The
“Text Glossary” dialog
box appear.

3. Click “Define”. You
will be prompted to
name the new
glossary.

4. After entering the
new name, it will show
in the glossary list.

5. Click “Done”.

*  To assign a shortcut
key to a glossary,
define the glossary as
usual, but when
naming it add “/” then
a single character (the
shortcut key) at the
end of the name. Now
whenever you want to
paste this glossary, 

click Ctrl + G + the
shortcut key.

*  You can rename a
glossary by selecting it
from the “Text
Glossary” dialog box,
clicking rename, then
entering the new
name.

*  You can delete a
glossary by selecting it
from the “Text
Glossary” dialog box
then clicking “Delete”.

Select “Glossary”, then “Text...”
from the “Document” menu.

Click “Define”.

Enter the name of the new
glossary.

The new name, it will show in the
glossary list.
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Pasting text
glossary

You can paste a text
glossary in any text
block in your
document:

1. Select an insertion
point where you want
the text glossary to be
pasted.

2. Select “Glossary”
then “Text...” from the
“Document” menu. The
“Text Glossary” dialog
box appears.

3. Select the desired
glossary then click
“Paste”.

4. Select “Done”.

*  To use the keyboard
shortcut to paste a text
glossary (if one
assigned), select the
insertion point then
press Ctrl + G + the
glossary shortcut key.

Getting text
glossaries from
another
document

*  To use text
glossaries from other
documents, select
“Glossary” then “Text”
from the “Document” 

menu, and then click
“Import” from the “Text
Glossary” dialog box.
Browse then select the
document whose text
glossary you want. All
the document’s
glossary will be added
to the current one.
Paste the desired text 

glossary as usual.

*  A set of predefined
glossaries are
provided by RSG for
inserting some useful
information like the
current date and time
and in different
formats.

Select “Glossary” then “Text...”
from the “Document” menu.

Click “Import”.

Paste the desired text glossary.



Ready,Set,Go!

49

Linking text
blocks

When an article spans
multiple columns or
pages, it would be
useful to link the
corresponding text
blocks in a chain so
that text will
automatically flow and
readjust as changes
are made to these
blocks:

1. Select the “Linker”
tool from the “Tools”
toolbar.

2. Click on the text
blocks in the order
desired starting with
the first in the chain.
Upon clicking on a text
block, it will flicker and
text will flow inside it.
When clicking on a
text block that already
contains text, its text
will be moved to the
end of the chain.

3. Double click on the
last block to end the
chain. RSG will end
the chain automatically
if you select another
tool before double
clicking on a block.

Unlinking blocks
from a chain

You can unlink a block
or more from a chain,
which stops text from
flowing into them, and
hence they become
empty:

1. Select the “Linker”
tool from the “Tools”
toolbar.

2. Hold down the “Ctrl”
key and click on each
block that you want to
unlink. Upon each
click, the text
disappears from the
block and flows to the
next in the chain.

Adding text
blocks to a chain

You can add text
block(s) anywhere in a
chain: beginning,
middle, or end:

1. Select the “Linker”
tool from the “Tools”
toolbar.

2. Click on the chain
block preceding the
block(s) to add to the
chain.

3. Click on the new
block(s) to add in the
desired order and
double click on the last
block to add.
If the blocks to add are
on other pages, use
the pages toolbar to
switch to those pages,
then click on the
desired block(s).

*  To add a text block
to the beginning of a
chain, click on the first
block in the chain then
click on the block(s) to
add (in the reverse
order) while holding
down the “Shift” key.
Double click on the
block which to become
the first.

*   If you select “Insert
Page(s)...” from the
“Page” menu, and
select “Duplicate
Current Page” with the
“Global” link option,
excess text will
automatically flow to
the new pages’ blocks.
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Adding or
removing column
breaks in a chain

To fix the text in a
block within a chain
and force any extra
text to flow to the next
block in the chain, you
must use column
breaks:

1. Specify the insertion
point for the column
break.

2. Select “Insert
Column Break” from
the “Text” menu. Any
text after the column
break will flow to the
next block in the chain.

*  To remove the
column break, click
with the “I beam” tool
inside the block
containing the column
break, then select
“Remove Column
Break(s)” from the
“Text” menu. Text from
the following block will
replace the column
break and the text will
readjust in the whole
chain.

Removing linked
blocks from a
chain

You can remove linked
blocks that are part of
a chain or you can just
remove the link and
keep the blocks.

*  To remove a block,
select it then select
“Cut” or “Delete” from
the “Edit” menu or
press the “Delete” key.

The text block itself
gets removed, but the
text it contained will be
redistributed to other
blocks in the chain.

* To unlink a block
from a chain without
removing it, select the
“Linker” tool from the
“Tools” toolbar, then
hold down the “Ctrl”
key and click on the
block to unlink. The
text disappears from
the block and flows to
the next block in the
chain.

* To restore a block
that you have just
deleted, select “Undo”
from the edit menu
before taking any
other action.

Moving or
copying a linked
block

You can move or copy
linked blocks from one
page in the document
to another. Then you
must use the linking
tool to relink them after
you paste them.

1. Select the text
blocks you want to
move or copy.

2. Select “Cut” or
“Copy” from the “Edit”
menu.

The blocks and their
text are stored on the
Clipboard but are no
longer linked.

If you select “Cut”, the
blocks are removed
and the remaining
blocks in the chain are
relinked. The original
text is adjusted to fit
the new chain.

3. Go to the page to
which you want to
copy or move the
blocks.
You can use the
“Pages” toolbar, to go
to a new page in the
document, or you can
open another
document and go to a 

new page in it.

4. Select “Paste" from
the “Edit” menu.

The blocks are pasted,
with their text in their
original position, on
the new page. If you
want  to link them,
refer to “Adding text
blocks to a chain”
earlier in this chapter.
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Creating a style
sheet

You can create one or
more style sheets for
your document. Style
sheets are used to
quickly format a piece
of text and to keep text
formatting consistent
through all the
document. This is
because when
modifying a style
sheet, all text following
this style sheet will get
automatically
reformatted:

1. Select an insertion
point, or select a range
of text whose format
you want to make into
a style sheet.

2. Select “Styles...”
from the “Document”
menu. A dialog box
appears showing a list
of the available styles.

3. Click “New…”. A
new dialog box
appears showing all
the possible text
formatting options.
The current options
are set to match the
formatting of the
selected text.

4. Name the style,
make any modification

you want, then click
“OK”.
The new style appears
as the selected one in
the “Styles” dialog box.

5. Click “Done”.

The style sheets get
saved with the
document and can be
used to quickly format
any piece of text in the
document.

Select “Styles...”
from the
“Document” menu. Click “New…”.

Click “Done”.

Name the style, make
any modification you
want, then click “OK”.
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Using Styles

Styles can be used to
format new text or to
format already existing
text:

1. Select the text to
format, or select an
insertion point if you
want to format text yet
to be typed.

2. Select “Styles” from
the “Document” menu.
A dialog box will show
all the available styles.

3. Select the one to
use then click “Apply”
to see the results.

4. Click “Done” to hide
the dialog box.

* To remove the style
sheet format from a
selected text or an
insertion point, select
“Remove Styles” from
the “Edit” menu.
* To get style sheets
from another RSG
document, select
“Styles” from the 

“Document” menu,
then click “Import”
from the “Styles”
dialog box, and double
click the document
containing the desired
style sheets from the
“Import Styles” dialog
box to add its styles to
the current document.

Select “Styles” from
the “Document” menu.

Select the one to use then click
“Apply” to see the results.

Click “Done” to hide the dialog box.

Select “Remove Styles” from
the “Edit” menu.

Click “Import” from the “Styles”
dialog box.
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Modifying a style
sheet

You can rename or
change the settings of
a style sheet. All text
formatted using this
style sheet gets
reformatted
automatically. You can
also delete or
duplicate a style sheet
if required.

To modify a style
sheet:

1. Select “Styles” from
the “Document” menu.

2. From the “Styles”
dialog box and select
the style to modify.

3. Click “Modify”.
Another dialog box
appears showing the
settings for this style.

4. Modify the name or
the settings as
desired, then click
“OK”.

If you have changed
the name, the new
name will immediately
replace the old one in
the “Styles” toolbar.

If you have changed
the format, all text
formatted using this 

style will get
automatically
reformatted.

* Reformatting will not
take place for text you
have chosen to
remove the styles from
by selecting “Remove
Styles”

5. Click “Done”.

* To make a duplicate
of a style, select it
from the “Style” dialog
box, and then click
“Duplicate”. A new
style will be added
having the same
settings as the original
one and the same
name with number “1”
added to it.

* To delete a style,
select it from the
“Style” dialog box, the
click “Delete”. Confirm
the deletion, and then
click “Done”.

Select “Styles” from
the “Document” menu.

Modify the name or the settings as
desired, then click “OK”.

Click “Duplicate”.

Click “Modify”.
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Formatting text
using copy and
paste format

RSG allows you to
copy the format of an
insertion point or a
selection and apply it
to another insertion
point or selection:

1. Specify the insertion
point or the range of
text whose format you
want to copy.

2. Select “Copy
Format” from the “Edit”
menu.

3. Select another
insertion point or a
range of text.

4. Select “Apply
Format” from the “Edit”
menu.

If the text is already
formatted using a style
sheet, a dialog box will
prompt you to remove
the style sheet before
applying the new
format.

Setting the font
or font size

When entering new
text, it will be
formatted using the
font and size currently
selected at the
insertion point.
However, you can
change the font and
size as you go on
typing, or you can
continue typing then
select the text and set
a new font and size:

1. Select an insertion
point where you want 

to start entering text
using the new font and
size (or select the
range of text to
modify).

2. Select “Font” from
the “Format” menu
then select one of the
fonts in the list. If the
desired font is not
showing, select “More
Fonts”.
If the selection range
uses only one font, it
will be marked in the
font list, but if multiple
fonts are used, none
of the fonts will be
marked.

3. Select “Size” from
the “Format” menu
then specify one. If the
desired size is not in
the list, select
“Other...”. A dialog box
will prompt you to
enter the new size,
which must be within
the range (1 to 320
point).

* You can also change
the font and size using
the “Type Specs...”
command or from the
“Format” toolbar.

Select “Copy Format”
from the “Edit” menu.

Select “Apply Format”
from the “Edit” menu.

Select “Font” from the
“Format” menu then select
one of the fonts in the list.

Select “Size” from the
“Format” menu then
specify one.
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Changing the
color and tint

The default color for
text is black, 100%
tinted. You can
change the color and
tint for the new text, or
for a selection of text:

1. Select an insertion
point or a range of
text.

2. To change the
color, select “Text
Color” from the format
menu. A submenu
showing the six basic
colors appears. If the
desired color is not in
the list, select “Colors”
from the “Document”
menu and pickup the
desired color. Again, if
it is not in the list, don't
give up there is still a
chance! Click “New”
and define the color
you desire.

* You can select colors
or create new ones
more quickly using the
“Colors” toolbar. If the
“Colors” toolbar is not
showing, go to the
“View” menu then
select
“Toolbars/Colors”.

To use the “Colors”
toolbar with text, you 

have to first select an
insertion point or a
rang of text, you must
also select the text
color icon (the one
marked with “T”) from
the  “Colors” toolbar,
only then you can
choose the color for
your text.

3. To change the color
tint, select “Tint” from
the “Format” menu
then select the desired
tint. If it is not in the
list, select “Other...”
then specifies any
value from 0% to
100%. Giving 0% tint
to text makes it
transparent.

You can also use the
“Colors” toolbar to
change the text tint in
a manner similar to
that of changing the
color described above.

Select “Text Color” from the
format menu.

Select “Tint” from the
“Format” menu.

Specifies
any value
from 0% to
100%.

Specifies the color name.
Choose the
color mode.
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Kerning
character pairs
manually

Sometimes, the gap
between some
character pairs, like
“AV” and “Ta”, appears
noticeable wide. This
shows more clearly for
large font sizes like
those used for large
headings or signs.
RSG gives you the
ability to reduce this
gap.

This operation is
known as a “Kerning”
and the pair involved
is known as a “Kerning
pair”:

1. Select the first
character in the pair.

2. Select “Horizontal
Spacing...” from the
“Format” menu. The
“Horizontal Spacing”
dialog box appears
having a field named
“Tracking”.

3. Enter a value from
-5.0 to 5.0 em.

4. Click apply to
preview the result.

5. Click “OK” when
done.

* To remove kerning,
select the first letter
and enter 0 as the
kerning value, or you
can select “Auto kern”
then “Off” which
disables all kerning
effects.

Select “Horizontal
Spacing...” from the
“Format” menu.

Enter a value.
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Moving
characters above
or below the
baseline

You can raise
characters above the
baseline, or lower
them below it. The
baseline is the virtual
line that all characters
are written on:

1. Select the text to
move, or select an
insertion on point.

2. Select “Ver
Spacing...” from the
“Format” menu.

3. Select “Shift Up” or
“Shift Down”.

4. Enter the number of
points to move in the
“Value” field. You can
either enter an Amount
or a Percentage.

5. Click apply to
preview the result.

6. Click “OK” when
done.

* To move the text
using the keyboard,
select it then hold
down the “Alt” key and
press the “Up” or
“Down” arrow keys to
move text one point up
or down for each click.

* To move text back to
the baseline, enter 0 in
the value field of the
“Vertical Spacing”
dialog box.

Select “Ver Spacing...”
from the “Format” 
menu.

Enter the number of
points to move in
the “Value” field.

Select “Shift Up”
or “Shift Down”.

Click apply to
preview the result.

Click “OK”
when done.
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Changing the
spacing between
words

1. Select a range of
text or an insertion
point.

2. Select “Horiz
Spacing..” from the
“Format” menu.

3. Enter the desired
percentage, 0% to
500% in the “Word
Spacing” field.

4. Click “Apply” to
preview the result.

5. Click “OK” when
done.

Activating auto
kern

1. Select a range of
text or an insertion
point.

2. To activate auto
kerning, select “Auto
Kern” from the
“Format” menu then
select “On”.

All character pairs that
have defined kern
values in the font will
be kerned. If certain
pairs are not kerned
then the font does not
have a defined  kern
value for them. 

Select “Horiz Spacing..”
from the “Format” menu.

Enter the desired
percentage, 0% to 500%in
the “Word Spacing” field.

Click “OK” when done.

Select “Auto Kern”
from the “Format”
menu then select
“On”.
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Setting the line
spacing
(Leading)

Leading is defined as
the vertical distance
between two
consecutive lines
measured from the
bottom of one to the
bottom of the other.

RSG, by default, uses
automatic line spacing
that changes
according to the font
size, but it allows you
to enter this value
yourself when you
require more or less
spacing, or when you
want the distance
between lines to
remain fixed
regardless of the font
size used:

1. Select the range of
lines whose line
spacing is to be
modified.

2. Select “Leading”
from the format menu.
A submenu showing
different line spacings
appears with the
current setting
marked. If none of the
choices is marked
then your selection
range contains
multiple values for line 

spacing. Select one of
the available choices,
or select “Other” if the
desired value is not
showing. The
acceptable range is 0
to 320 with an
accuracy of 0.001

* Select “Auto” to let
RSG calculate the
leading automatically.

3. Click “Apply” to
preview the result.

4. Click “OK” when
done.

Indenting lines
and paragraphs

RSG lets you define
indents for the first line
and other lines except
the first independently:

1. Select the
paragraph to adjust.

2. Select “Indents…”
from the “Format”
menu.

3. Enter values for the
first line of each
paragraph in the
“Paragraph Indent”
field. The field named
“Left Indent” works
with the rest of the
lines (i.e., all except
the first), and the field
named “Right Indent”
defines the right indent
for all the lines.

4. Click “Apply” to
preview the results.

5. Click “OK” when
done.

Select “Leading” from the
format menu.

The acceptable range
is 0 to 320 with an
accuracy of 0.001.

Select “Indents…”
from the “Format”
menu.

Enter values for the first
line of each paragraph.

This field to defines the
left indent for all the
lines except the first
line.

This field to defines
the right indent for
all the lines.
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Horizontal
Alignment

You can align your text
with the right or left
side of the text block.
You can center the
text horizontally in a
block or justify it. You
can also force the last
line of a paragraph to
be justified.

1. Select the lines
whose alignment you
want to change. Each
line is aligned
according to the
alignment you specify
for its first character.
To keep the same
alignment as you edit,
select entire lines,
paragraphs, an entire
block, or a chain of
linked blocks. 

2. Select “Alignment”
from the “Format”
menu, and then select
the alignment you
want. If you choose
“Full Justify”, every
selected line is
justified, including the
last line in a paragraph
(or any line ending
with a Return).

Select “Alignment” from the
“Format” menu.
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Working with
tabs

You can set up to 15
tab columns on a ruler
for any text you select.
Or you can specify
tabs for the text you
type after an insertion
point.

Each tab column
includes a tab indent
(or tab stop) which
marks the position of
the tab and the left
edge of the tab
column, a tab
alignment which
determines the
justification of text in
the tab column, and a
tab measure which
specifies the width of
the tab column.

If you do not set up
your own tabs and you
press “Tab”, a 1-em
space is inserted at
the insertion point.

1. Select the text or
insertion point where
you want to set up tab
columns.

2. Choose “Tabs...”
from the “Format”
menu.

A dialog box displays
a ruler for setting up 

the tab columns. The
ruler starting point is
the left edge of the
current text block. The
ruler displays the
horizontal units of
measure selected in
the “Preferences”
dialog box.

3. To set up a tab,
click the ruler where
you want to set up the
left edge of the tab
column. 
A tab composed of
three arrows appears:
the small left-pointing
arrow at the top of the
tab is the alignment 

icon; the small
down-pointing arrow in
the middle is the
measure icon; the
larger, down-pointing
arrow at the bottom is
the tab indent or tab
stop.

The ruler
starting
point.

The small
left-pointing
arrow is the
alignment
icon.

The small down-pointing
arrow is the measure
icon.

The larger, down-pointing
arrow at the bottom is the
tab indent or tab stop.



Ready,Set,Go!

62

4. To set the tab
indent, drag it to the
required position. Or
see the instruction at
the end of this
procedure on
specifying tab columns
precisely. If you make
a mistake and want to
remove the tab, drag
the tab indent icon
above the ruler. When
you release the mouse
button, the tab
disappears. Or to start
over, click “Clear All” to
remove all the tab
columns you set up.

5. To set the tab
alignment, click the
alignment icon until
you see the one you
want. If you specify
decimal alignment (a
decimal tab), RSG
sets up a tab measure
of .5 inches (or its
equivalent). 
A small triangle
appears halfway
across the measure to
indicate the position of
the decimal point.
Drag the triangle to
change the position of
the decimal point. If
you go past the
alignment icon you
want, keep clicking
until you see it again.
However, after you
click the decimal-tab
icon, the tab measure 

remains at .5 inches
until you change it.

6. To specify the tab
measure, drag the
measure icon or keep
it above the indent
icon to specify the
preset measure. The
measure icon marks
the end of the tab
measure for text. If
you leave it above the 

indent icon, the tab
measure will be the
distance from the tab
indent icon to the right
edge of the text block.
The precise positions
of the tab indent and
the tab measure are
shown above the ruler
in the Measure text
box. A measure of 0
means the preset
measure is being 

used. If you specify a
decimal tab, the
position of the decimal
point is displayed in
the Decimal text box.

7. Create up to 15 tab
columns for the
selected text or at the
insertion point. Follow
steps 3 to 6 to set up
each tab column.

Click “Clear All” to
remove all the tab
columns you set up.

Click the
alignment
icon until
you see the
one you
want.

Drag the
triangle to
change the
position of
the decimal
point.

Left alignment
icon.

Right alignment
icon.

Center alignment
icon.

Justify alignment
icon.

Decimal alignment
icon.



Ready,Set,Go!

63

8. Click “OK” when
you're finished.

9. Press “Tab” to move
the insertion point to
the beginning of the
first tab column, and
type your text. If the
text doesn't fit in the
tab measure, it
automatically wraps to
the next line within the
same tab column.

10. Press “Tab” each
time you want to move
the insertion point to
the next tab column
where you can type
more text. If the text in
the previous column
wrapped to the next
line, the insertion point
moves to the next tab
column in the current
line. If there is not
another tab column,
the insertion point
moves to the first tab
column on the next
line.
To create tab columns
with multi-line entries,
type each entry a line
at a time as you move
the insertion point from
tab column to tab
column across the text
block. If the text wraps
and you want to return
to the previous line,
press “Backspace” to
move back the
insertion point. Then 

“Tab” to the next tab
column on the same
line.

11. Press “Enter” to
end the tab columns
and start the next
paragraph.

To specify a leader
character from one tab
to the next

select the text and
choose “Tabs” from
the “Format” menu. In
the “Tabs” dialog box,
select the tab column
to which you want the
leader to run, and click
“Specs...” In the Tab
Specifications dialog
box, type a character
in the Leader text box,
click “OK”, and then
click “OK” again. When
you “Tab” to the
column you selected,
RSG automatically fills
the space between the
end of the text in the
previous column and
the start of the text in
this column with the
specified leader
character.

To specify a tab
column precisely:

select the text and
choose “Tabs” from
the “Format” menu. In
the “Tabs” dialog box,
select the tab column
and click “Specs...”. In
the “Tab
Specifications” dialog
box, type the tab
indent in the “Indent”
box and the tab
measure in the
“Measure” box. For a
decimal tab, type the
position of the decimal
point in the “Decimal”
box. Then click “OK”.

To make changes to
the tab columns set up
in a text block, first
select the text. Then
choose “Tabs” from
the “Format” menu,
and modify the tabs as
described in steps 4 to
6 above.

To remove tab columns
from text:

first select the text
whose tab columns
you want to remove.
Then choose “Tabs”
from the “Format”
menu, and in the
“Tabs” dialog box drag
the tab indent icon of
any tab column you
want to remove above
the ruler. Or click
“Clear All” to remove
all tab columns from
the selected text. Click
“Apply” or “OK”.

To drag the tab ruler to
a new position, hold
down the “Ctrl” key,
press the mouse
anywhere in the ruler
and drag.
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Activating and
deactivating
hyphenation

With hyphenation
activated, RSG
hyphenates words at
the ends of the lines
when necessary.
Making any
modification to the text
or the text block that
leads to changing the
ends of the lines will
reposition hyphens
automatically:

1. To deactivate
hyphens, select an
insertion point or a
range of text. If you
want the same setting
for all the chain, click
anywhere in the block
then select “Select All”
from the “Edit” menu.

2. Select
“Hyphenation” then
“Off” from the “Text”
menu.

Specifying text
language

If you have installed
more than one
language then you can
select the language to
use for hyphenation
and spell checking as
follows:

1. Select an insertion
point or a range of
text.

2. Select “Language”
from the “Text” menu
then select the desired
language.

Select “Hyphenation”
then “Off” from the
“Text” menu.

Select “Language” from
the “Text” menu then
select the desired
language.
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Automatic page
numbering

You can number the
pages of the document
automatically by using
the left and right
master pages:

1. Click on the master
page icon that you are
using.

2. Create a text block
where you want the
number to appear, and
select an insertion
point.

3. Hold down Ctrl, Alt
and Shift keys and
press number 3. The
text block will show the
automatic page
number mark which is
“!3”.

Now if you go to any
page that follows this
master page, you will
see its number at the
same position and
using the same text
format as that on the
master page.

You can add any text
in the page number
block like writing the
word “Page” before the
“!3” mark.

4. Repeat the steps 1
to 3 for all the master
pages that the
document uses.

* To insert the page
number at any
individual page, go to
the page, select an
insertion point then
follow step 3 above.

* To start from a page
number other than 1,
select “Preferences...”
from the “Document”
menu, and enter the
desired starting
number in the “Starting
Page Number” field.

Click on the
master page icon
that you are using.

Select “Preferences...”
from the “Document”
menu.

Enter the desired starting
number.
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Finding text

1. Select an insertion
point where you want
to start searching.

2. Select “Find...” from
the “Text” menu.

3. Enter the text to find
in the “Find What” field.
You can enter up to
255 characters and
you can also use the
“?” character to
indicate any letters.
For example entering
“?ext” will find “Text”,
“Next”, etc...

* If the text entered
represents a whole
word and not part of a
word then check “Look
for whole word”.

* To match the case,
check “Match
upper/lower case”.

4. To find a specific
format or style sheet
rather than text, leave
the “Find What” field
empty and check  “Use
Format” or specify a
stylesheet.
Upon clicking “Use
Format”, enter only the
specific formats that
you want to search for
and leave other fields
empty.

5. Specify the search
range: Selection,
Block, Chain, or
Document.

6. Click “Start Search”.

7. To search for the
next occurrence,
select “Find Next” from
the “Text” menu.

* To find a specific text
regardless of its format
quickly, select the text
to search for then
select “Find
(selection)” from the
“Text” menu.

Select “Find...” from the
“Text” menu.

To find a specific format or style sheet rather than text, leave the
“Find What” field empty and check  “Use Format” or specify a
stylesheet.

Specify the search range:
Selection, Block, Chain, or
Document.
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Replacing text

You can replace text
or a format in a
selection, block, chain,
or all the document:

1. Select an insertion
point where you want
to start replacing.

2. Select “Replace...”
from the “Text” menu.
The  “Replace” dialog
box appears. It is very
similar to the “Find”
dialog box but added
to it the “Change To ”
with its options.

3. Specify the text or
format to search for.

4. Specify the text or
format to replace with.

* Checking “Use
Clipboard” will use the
text (and its format if it
is RSG text) from the
clipboard as the
“Change To” text.

5. Click “Start Search”
to find the first
occurrence then you
can either:
- Click “Change” to
replace this specific
occurrence.
- Click “Change All”
to replace all
occurrences.

- Click “Start Search”
again to skip this
occurrence and find
the next one, or
- Click “Cancel” to
cancel the replace
operation.

Select “Replace...” from
the “Text” menu.

Click “Start Search”
to find the first
occurrence.

Click “Change All” to
replace all occurrences.

Specify the text or
format to search for.

Specify the text or
format to replace
with.
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Spell checking

RSG lets you spell
check a selection, a
block, a chain, or a
whole document. For
spell checking, RSG
uses the standard
dictionary for the
selected language,
and the custom
dictionary, which is like
a supplement to the
dictionary that is
specific to the user:

1. Select an insertion
point to start checking
from.

2. Select “Check
Spelling” from the
“Text” menu then
select the desired
range: Selection,
Block, Chain, or
Document.

RSG will start
checking and stops at
the first unknown
word.

From the “Spell
checking” dialog,
choose one of the
following options:

- “Ignore”: Ignores
this word for this time
only.
- “Ignore all”: Ignores
all occurrences of this
word.
- “Add to dictionary”:
Adds this word to the
user dictionary.

- “Suggestions”:
Gives the expected
correct spellings for
the word.
- “Replace”: Replaces
this occurrence of the
word with the selected
suggestion.

- “Replace all”:
Replaces all
occurrences of this
word with the selected
suggestion.
- “Cancel”: stops the
spell checking
operation.

Select “Check Spelling”
from the “Text” menu then
select the desired range.

To Ignore the word for
this time only.

To Ignore all occurrences
of the word.

To Add the word to the
user dictionary.

To Give the expected
correct spellings for the
word.

To Replaces the
occurrence of the word
with the selected
suggestion.

To Replaces all
occurrences of the word
with the selected
suggestion.

The word.
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Managing the
spell checker

1. Click using the I
beam inside any text
block to activate the
“Text” menu.

2. Select “Spell
checker
management...” from
the “Text” menu.

3. Select a language,
to specify to which
user dictionary you
want to add or delete
words.

4. Enter the word to
add or delete and
select “Add Word” or
“Delete Word”
accordingly.

5. Click “OK”.

The modification will
be stored in the user
dictionary for the
specified language.

1. Click using the I
beam tool anywhere
inside the desired
block.

2. Select “Fit Text To
Block” from the “Text”
menu.

* You can select
“Extend/Condense”
command from the
“Format” menu, to
scale selected text
horizontally without
changing its font size.

Fitting text to
block

If you want the text in
a block to fill the entire
block, the “Fit Text To
Block” command does
just that.

It does that by
changing the font size
and the horizontal
condense ratio:

Select “Spell checker
management...” from the
“Text” menu.

Enter the word to add or delete and select “Add
Word” or “Delete Word” accordingly.

Select “Fit Text To
Block” from the “Text”
menu.
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Drawing lines

You can draw
horizontal, vertical, or
diagonal lines with any
weight, color and tint:

1. Select the “Rule”
tool to draw horizontal
and vertical lines, and
the “Line” tool to draw
lines with any angle.

2. Specify the desired
weight, color, and tint
from the “Draw” menu
using the “Lines”, “Pen
Color” and “Pent tint”
commands
respectively.

* You can specify
these settings before
drawing the line, or
after drawing and
selecting it.

* The settings you
specify from the
“Draw” menu will affect
all lines (and outlines)
of all other objects to
be drawn later till they
are changed again.

3. Click on where you
want to start drawing
and drag to the other
end. The status bar
will give you the
starting point and
length for lines being
drawn using the “Rule”

tool, and the starting
and end points for
lines being drawn
using the “Line” tool.

* All drawn lines will be
selected, till you select
another tool.

* If the grids or guides
are activated, they will
attract the drawn lines.

Working with shapes

Select the “Rule” tool
to draw horizontal and
vertical lines.

Select the “Line”
tool to draw lines
with any angle.

Specify the desired
tint from the “Draw”
menu using the  “Pent
tint” commands.

Specify the desired
weight from the “Draw”
menu using the “Lines”
commands.

Specify the desired color
from the “Draw” menu
using the “Pen Color”
commands.
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Drawing
rectangles, round
rectangles and
ovals

You can draw
rectangles, round
rectangles and ovals
with different outline
widths, fills and
outlines colors and
tints:

1. Select the tool for
the desired shape
from the “Tools”
toolbar.

2. Specify the desired
pen weight, pen color,
pen tint, fill color, and
fill tint from the
corresponding
commands in the
“Draw” menu.
You can specify these
settings before
drawing or after
drawing and selecting
the objects.

3. Click at one corner
then drag to the
opposite corner. If the
grids or guides are
activated, the objects
sides resize to snap to
the nearby attraction
points.

* All objects you draw
using the same tool
remain selected, till 

you select another
tool.

* To change the
roundness of a round
rectangle, select it
then select
“Specifications...” from
the “Object” menu and
enter the desired
angle width and angle
height in points.

Drawing squares
and circles

If you hold down the
“Shift” key while
drawing rectangles,
round rectangles, and
ovals, you will get
uniform shapes, that
is, squares, round
squares, and circles
respectively.

When “Shift” is
pressed it will disable
the grid and guides
temporally and the
shape will not get
snapped to them
unless you resize it
later.

Select the tool for the
desired shape.

Specify the desired
pen weight, pen color,
pen tint, fill color, and
fill tint from the
corresponding
commands in the
“Draw” menu.
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Drawing Polygons

RSG gives you great
flexibility in drawing
polygons, editing their
points and converting
their segments to
curves, which enables
you to draw
considerably
complicated shapes:

1. Select the polygon
drawing tool from the
“Tools” toolbar.

2. Click at the desired
starting point, then
each other click will add
a new segment. Finally
double click at the
desired end point to
end the polygon. A line
will automatically draw
from the end point to
the starting point
making the shape a
closed one. To convert
it to an open shape,
select the “Edit
polygon” tool then right
click on any point and
select “Open” from the
appearing popup menu.

* When drawing a
polygon with grid or
guides activated, then
upon ending the
polygon, its sides will
get snapped to the
attraction points

Editing polygons

To edit a polygon, first
select the “Edit
Polygon” tool:

* You can add a point
to the polygon by
double clicking on the
desired new point
position on any
segment. To give the
point an exact
position, right click on
it, then select “Edit
point...” and enter the
exact desired position.

* You can convert any
segment into a curve
by right clicking on the
segment’s end point
then selecting “To
Curve”. Right clicking
on the same point
again will give the
option of converting
the segment back into
a line.

* You can delete a
point, by right clicking
on it and selecting
“Delete”, or by
selecting it then
pressing the “Delete”
key.

* You can change the
connection type at a
point by right clicking
on it and then
selecting the “Sharp
join” or “Curve joint”.

* You can change the
polygon into a uniform
arc by right clicking on
any point then
selecting “Convert To
Arc”. At the appearing
dialog box, enter the
desired starting and
ending angles, and
specify whether you
want the arc to be
“Closed” or “Circular”

Select the
polygon drawing
tool from the
“Tools” toolbar.

Select the “Edit
Polygon” tool. Select “ Open”

from the “Path”
menu.

Select “ Open”
from the Polygon
Specification.
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Writing text
around a polygon
or curve

To write text on any
polygon or curve:

1. Draw the shape that
you want using the
polygon tool.

2. Select the “I-beam”
tool from the “Tools”
toolbar then click on
the polygon (or curve).

3. Type the desired
text and it will flow
smoothly on the
selected shape.

* You can still edit the
polygon or curve using
the “Edit Polygon” tool.

Editing text on a
curve

 When working with
text on a curve you will
get a special “Format”
toolbar that gives you
the options of
changing the text flow
direction instead of the

alignment options. You
can format the text
normally from the
“Format” toolbar to get
the desired
appearance.

Draw the
shape that you
want using the
polygon tool.

Edit the polygon
or curve by the
“Edit Polygon” tool.

Type the desired text and it will
flow smoothly on the selected
shape.

Select “ Open”
from the “Path”
menu.

Select “ Open” from the Polygon
Specification.

You can format the text normally
from the “Format” toolbar.
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Using the Clip
Arts

RSG provides you with
a versatile group of
clipart that you may
find useful when
designing your pages.

These cliparts are
drawn using RSG so
they can be fully
edited to give the
desired effect like
changing the colors,
sizes, or some of their
other details. You can
even ungroup a clipart
to make use of certain
parts of it:

1. From the object
menu, select “Clip
Art...”. The “Clip Art”
dialog box appears
showing the clipart
group names on the
left, and the contents
of the selected group
on the right. Select the
desired clipart then
click “Paste” or just
double click on it. The
clipart will be pasted
on the middle of page.

*  You can download
more cliparts from
Diwan site by clicking
on the “More Cliparts”
hyperlink.

After pasting the 

clipart, you can move
it, scale it, or transform
it in any way you like.
You can also ungroup
the clipart and work on
its parts individually.

 Select “Clip
Art...”from the
object menu .

Click here to
download more
cliparts.

Select the desired
clipart then click
“Paste” or just
double click on it.
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RSG supports a wide
range of picture
formats like (TIFF,
EPSF, JPG, WMF,
BMP, etc...).

The quality of the
printed image is
usually better than
what is shown on
screen because of the
low screen resolution.

Creating a
picture block

1. Select the “Picture
block creator” tool from
the “Tools” toolbar.

2. Draw a rectangle
where you want the
picture to be placed.
The empty picture
block will draw as a
rectangle with two
crossed black lines
(X).

Changing the
picture block
shape

You can change the
picture block shape
into an oval as follows:

1. Select the picture
block with the “Arrow”
tool.

2. Select
“Specifications...” from
the “Object” menu or 
just double click on the
picture block.

3. Check the “Oval
Shape” checkbook
then click “OK”.

Working with pictures

Select the
“Picture block
creator” tool
from the “Tools”
toolbar.

The empty picture block
will draw as a rectangle
with two crossed black
lines (X).

Select “Specifications...” from the
“Object” menu or just double click
on the picture block.

Check the “Oval
Shape”
checkbook then
click “OK”.
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Getting a picture

1. Select the “Picture
block creator” tool (the
crop tool) from the
“Tools” toolbar.

2. Click inside the
picture block you have
just created.

3. Select “Get
picture...” from the
“File” menu. A
submenu appears with
three different options
as follows:

- Link Picture File to
Document stores a
reference to where the
picture is, and hence
keeps the document
file size small. It is
always better to have
the picture stored in
the same folder as the
document to avoid
forgetting it when
transferring the
document.

- Embed Picture Inside
Document stores the
actual image data with
the document and
hence the document
file size will increase
according to the
picture size. The
original picture file will
not be needed any
more.

- Embed Thumbnail
Inside Document
creates a low
resolution preview of
the image (that adds
very little to the
document file size) to
be used when viewing
the picture on screen;
and at the same time
stores a reference to
the original image to
refer to when printing.
Remember that what
is showing on screen
is a low quality 

preview of the image
and not the image
itself. If the original
image gets deleted, or
you move your
document elsewhere
without the image,
RSG will still show the
preview image, and
upon printing, will print
the preview image.

* With the first and last
options, you can
modify the picture
outside RSG using
other software, and if
you did that while you
have the document
containing the picture
opened, then it will get
updated on screen
whenever the page is
redisplayed (like when
going to another page
then back to the one
with the picture).

Select the “Picture
block creator” tool
(the crop tool) from
the “Tools” toolbar.

Select “Get
picture...” from
the “File” menu.

Three different
options to get
picture.
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Scaling pictures

You can scale the
picture inside its
containing picture
block to the desired
size and as follows:

1. Select the picture
block with the “Arrow”
tool, then select
“Specifications...” from
the “Object” menu.

2. In the
“Specifications” dialog
box enter the desired
horizontal and vertical
scales in the “Scale
Across” and “Scale
Down” fields
respectively.

* For uniform scaling,
enter the same value
in both fields.

3. Click “OK”. The size
of the picture block
remains the same, but
the picture inside it
gets scaled.

* To scale the picture
while you resize its
picture block, hold
down the “Ctrl” key
while resizing the
block. The horizontal
and vertical scales of
the picture will change
automatically in
correspondence with
its new block size.

* To scale the picture
automatically to fit its
picture block, select
the picture using the
crop tool then select
“Scale Graphic to
Block” from the
“Graphic” menu.
* To scale the picture
block to match the size

of its contained
picture, select the
picture using the crop
tool then select “Scale
Block to Graphic” from
the “Graphic” menu.

Select the picture block. 
select
“Specifications...”
from the “Object”
menu.

Enter the desired horizontal
and vertical scales. 

Select “Scale Graphic
to Block” from the
“Graphic” menu.

select “Scale Block to
Graphic” from the
“Graphic” menu.
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Creating a
gradient fill

You can fill a picture
block with a gradient fill
that transforms
smoothly from a
starting color and tint to
an ending color and
tint.

You can set the
gradient to be linear or
radial. With linear
gradient, you can also
specify the angle for
the gradient fill:

1. Create a picture
block then activate it by
clicking it using the
crop tool.

2. Select “Gradient
Fill...” from the
“Graphic” menu.

3. Setup the gradient
as desired then click
“OK”.
* Linear gradient fills
can take any angle
from 0 to 90.

* Gradient fills cannot
be moved inside their
picture blocks.

* A picture block
containing a gradient
fill, cannot contain
another picture.

Copying or
deleting pictures
* To copy or move a
picture from RSG,
select its picture block
using the “Arrow” tool
then select “Copy” or
“Cut” from the “Edit”
menu.Now go to the
destination page in the
same document or in
another document and
select “Paste” from the
“Edit” menu.

*To copy a picture to
another application,
select it using the crop
tool, then select “Copy”
from the “Edit” menu.
Now switch the the
destination application
and paste the picture.

* To delete a picture
block, select it with the
“Arrow” tool then select
“Delete” from the “Edit”
menu or press the
“Delete” key on your
keyboard.

* To retrieve the picture
you have just deleted,
select “Undo” from the
“Edit” menu before
taking any other action.

* To delete the picture
inside the picture block
and keep the picture
block, select the picture
using the crop tool then
press “Delete” on your
keyboard.

Select “Gradient
Fill...” from the
“Graphic” menu.

Setup the gradient as desired then
click “OK”.
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Borders

RSG provides you with
a library of high quality
borders with multiple
color schemes for
each. The borders are
stored in RSG as
curves, they maintain
their quality even at
very large scales:

1. Create a picture
block then activate it
by clicking on it using
the “Picture block
selector” tool (the crop
tool).

2. Select “Borders”
from the “Graphic”
menu.
The “Borders” dialog
box appears.

3. Select the desired
border from the list.

4. Specify a suitable
width, color scheme,
and tint for the border.

5. For the number of
horizontal and vertical
units section, either
select “Auto” and let
RSG calculate the
maximum number of
units possible, or
specify the number
yourself.

6. You can check the
“Right Cut” and/or “Left
Cut” check boxes to
force vertical cuts on
left and/or right sides.

7. Click “OK”.
The border will draw
inside the selected
picture block with the
given settings.

* To modify any setting
select “Borders” again
from the “Graphic”
menu.

* You can still use the
“Scale Graphic to
Block” or “Scale Block
to Graphic” commands
with borders.

* For more information
on borders and for
downloading more
borders visit the internet
site:
www.diwan.com/borders

Select “Borders”
from the
“Graphic” menu.

Select the
desired border
from the list.

Specify a
suitable
width, color
scheme, and
tint for the
border.

select “Auto”
and let RSG
calculate the
maximum
number of
units possible.

Check the “Right Cut”
and/or “Left Cut” to
force vertical cuts on
left and/or right sides.

Full Arabesque Border.
Arabesque Border with
Check the“Right Cut” option.
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Exporting and Importing documents

Exporting a
document as
HTML

RSG allows you to
export your document
as HTML to publish it
directly on the web or
to edit it using any
HTML editor:

1. After finishing your
document, select
“export...” from the
“File” menu.

2. From the “Export”
dialog box, specify
“HTML” as the output
file type in the file type
field.

3. Select the desired
location for the
document, give it a
suitable name then
click “Save”.
RSG will create a
folder having the same
name you specified
containing the HTML
document and all the
images used in it.

Now you can open this
document and view it
using any internet
browser.

Importing HTML
documents

1. Select “Import...”
from the “File” menu.

2. From the “Import”
dialog box specify
HTML as the file type
to import in the “File
type” field.

3. Select the desired
HTML file then click
“Open”.

The HTML document
will be opened and
converted into an RSG
document.

Due to the conversion 

operation, the RSG
document may not
match exactly the
original HTML
document and it may
need a little formatting.

Select “export...”
from the “File”
menu.

Specify “HTML” as the output file
type in the file type field.

 Select“Import...”
from the “File”
menu.

Specify HTML as the file type to
import in the “File type” field.
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Exporting as PDF
In addition to the
ability of printing to
PDF, RSG provides
the ability to export the
document as PDF.

PDF format has
become a widely
accepted format for
transferring and
viewing documents.
When a document is
saved as PDF, it can
be viewed by anyone
who has a PDF reader
such as Adobe
Acrobat Reader:

1. After finishing with
your document, select
“Export” from the “File”
menu.

2. From the “Export”
dialog box, specify
PDF as the output file
type.

3. In the PDF options
dialog box specify the
resolution for your
PDF output. Also
specify the image
format to use and if
you select JPG
Format, you have to
specify the quality
1-100% (higher quality
leads to larger file
size).
You can also decide
which fonts you want
to embed into the
document (If the fonts 

allow embedding) so
that the document will
open correctly on
systems not having
these fonts. There is
also the option of
converting the fonts to
curves, which may be
used if the fonts
desired do not allow
embedding.

4. Click “OK” to show
the “Page Setup”
dialog. In this dialog,
specify the page setup
for the PDF output.

5. Click “OK”.

select “Export”
from the “File”
menu.

Specify PDF as the
output file type.

Specify the resolution for
your PDF output.

Specify the image
format to use. 

Specify the
quality 1-100%
(higher quality
leads to larger file
size).

To convert the
fonts to curves.

Select which
fonts you want
to embed into
the document.
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Exporting as RTF
and RSG Mac

You can export the
document into RTF
format, to be able to
open it with other
applications, or you
can export it into
several RSG formats
for the Macintosh
version of RSG.

1. Select “Export” from
the ”File” menu.

2. Specify the desired
output file format.

3. Specify the
destination folder and
the output file name.

4. Click Save

* For RTF you will be
prompted whether you
want to keep the text
flow or the layout:
- Selecting “Keep text
flow”, will save all text
block contents as a
continuous run of text
and disregards text
blocks sizes and
positions.
- Selecting “Keep
layout”, will keep the
text blocks layout.

Importing RTF
and RSG Mac
documents

1. Select “Import” from
the ”File” menu.

2. Select the type of
the file to import in the
file format field.

3. Select the desired
file then click “Open”.

Select “Export”
from the ”File”
menu.

Specify the desired
output file format.

Specify the destination folder and
the output file name.

Select “Import”
from the ”File”
menu.

Select the type of the file to
import in the file format field.
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Inserting OLE objects
If you have prepared
certain documents like
spreadsheet tables
and charts using other
applications like
spreadsheets and you
don’t want to create
these again in RSG,
you can use the OLE
technology to insert
objects from their
original applications
inside RSG:

1. Create a picture
block and activate it
using the crop tool.

2. Select “Insert
Object...” from the edit
menu. The “Insert
Object” dialog box
appears showing two
main options.

- Create new Inserts a
new document of the
selected application
type inside your
document. By double
clicking with the crop
tool on the picture
block, that application
will start inside RSG
and when you finish
creating the document,
just click anywhere
outside the picture
block to return to RSG.

- Create from file
opens a file created
using another
application and inserts

it inside your
document. The
inserted file will be
stored as an image
inside your document,
but you can still edit it
using its originating
application by double
clicking on it. When
finished with editing,
just click outside the
picture block to go
back to RSG.

* An alternative for
inserting objects is to
copy them from their
applications then in
RSG select “Paste
Special...” from the
“Edit” menu, and
select the desired
format, which is OLE.

Select “Insert
Object...” from the
edit menu.

From “Insert Object” dialog box,
you can select the type of file.
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RSG provides you with
a number of options
for printing your
document whether for
preview or as a final
form to send to the
press.

A number of factors
must be considered
when taking a
document to the press,
like the type of design,
the type of printer, and
the fonts used.

Setting up RSG to use
the printer

Before starting to print,
there are several
things to setup and
check about your
printer.

* Refer to the user’s
guide of your printer
for its operational
procedure and then
make sure that it is on
and ready for printing.

1. Select “Printer
Setup...” from the “File”
menu.

2. The “Printer Setup”
dialog box appears
where you can setup
the paper size, paper
source, orientation and
other printer specific
options.
* Refer to the user’s
guide of your printer 

for information on its
specific settings

3. Click “OK”.

Printing

Select “Printer
Setup...” from the
“File” menu.

Specify the paper size, paper
source, orientation and other
printer specific options.
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1. Select “Print...” from
the “File” menu.
The “Print”dialog box
appears showing
many options from
which you can specify
the number of copies
to print, and for
multiple copies you
can choose to collate
the output or not. You
can print all the pages
of your document, or a
certain range, odd only
or even only, and
whether to print in
reverse order or not.

You can also specify
whether you want crop
marks or not.

If the page size of your
document is larger
than the printer paper
size, you can select
“Tile” printing and each
document page will
print on a number of
papers that can be
arranged to reproduce
the complete page.
For tile printing it is
better to print the crop
marks to help you in
arranging papers
correctly.

2. Click “OK”.

The dialog box
disappears and your
document is sent to
the print manager. A
message box appears
to inform you that
printing is in progress.
When the printing is
finished, the message
box disappears and
you can go back to
your document again.

If you use a color
printer, the output will
almost match what
you have on screen,
but if you use a black 
and white printer, RSG
will replace colors with
shades of grey to
reproduce the design.

Printing a document

Select “Print...” from
the “File” menu. The “Print”dialog box.
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You can print your
document to a
PostScript file instead
of an attached printer.
A PostScript file is a
text-only file that
includes the complete
text and graphs as
PostScript instructions
for printing the
document to a
PostScript printer.

You should finalize
everything in your
document, including all
the options in the
“Printer Setup” and the
separation options
(refer to printing with
color separation),
before you create the
PostScript file:

1. Select “Print...” from
the “File” menu.

2. In the “Print” dialog
box select “Print to
File”.

3. If you are printing to
a PostScript level 1
printer, check  “Use
Post Script Level 1”.

4. Click “OK”.

5. A “Print to File”
dialog box appears.
Select a drive and a
folder to save your
Post Script file to, and
type a name for the 

Creating a PostScript file
PostScript file (its
better to give the file
the extension .PS to
identify it as a
PostScript file).

6. Click “Save”. A
message appears
notifying you that
printing is in progress.

* You can create
PostScript file without
having the actual
PostScript printer
attached to your
computer. All that you
need is for the printer
driver to be installed
on your system.

* RSG cannot open a
document saved as
PostScript, so be sure
to save your document
as an RSG file.

Select “Print...” from
the “File” menu.

Select “Print
to File”.

Select a drive and a folder to save
your Post Script file to, and type a
name for the PostScript file.
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You can use RSG to
print color separations.
The output produced
in the form of color
separation plates may
be reproduced on a
printing press with
color inks.

Colors used in an
RSG document may
be specified as spot or
process.

When you print
separations of a page
containing spot colors,
RSG produces a
separate plate for
each spot color used
on the page.

When you print
separations of a page
containing colors
specified as process
colors, RSG separates
the colors into cyan,
magenta, yellow and
black.

You can process color
separate anything you
place on an RSG page
including color graphs:

1. finalize your
document and save it.

2. Select “Print...” from
the “File” menu. The
“Print” dialog box
appears. Select the
color separation pane 

Printing color separations
and specify the
desired options.

-   Colors separation
turns on color
separation and
activate other
separation options like
PostScript, Knockouts,
etc...

- Knockouts specifies
whether colors will or
will not knockout
colors underneath
them. Overprint Black
means that knockout
is turned on except for
black.
- All Plates  means
that all color plates
should be printed.

- Selected Plates
means you can specify
which colors to print by
checking desired
colors.

* To print the
registration marks,
name and position of
the document, plate
name, and crop marks;
select the “Crop Marks”
field from the “General”
options pane.

Select “Print...” from
the “File” menu.

Select colors
separation.

Knockouts
option.

All Plates.

Registration marks (name and position of the document, plate name
and crop marks).



Ready,Set,Go!

88

PostScript Setup...
To do color separation
the right way, some
specific settings, that
require good
experience, need to be
set. Also you need to
know enough
information about the
image setter that will
be using:

1. Click
“PostScript...”. The
“Postscript setup”
dialog box appears,
having the following
option:
- PPD File
(PostScript Printer
Description) file
contains all the
information needed to
deal correctly with the
printer, like printing
quality DPI and the
lines per inch LPI, dot
type, angle, and
frequency.
Initially you will find the
PPD field set to
“Default Setting” which
is RSG’s general
setting that suits most
printers. To choose a
specific PPD, click
“Browse...”.
- Printing quality DPI
sets the dots per inch,
which changes
according to the
selected PPD and may
be up to several
thousands.

- Lines Per Inch (LPI)
this is usually related
to the desired output
quality, for examples
whether printing on the
cheep newspapers
paper or on the
magazines glossy
paper.
- Dot type lets you
choose among Round,
Line, or Elliptical 
- Advanced Settings
activates the table at
the bottom of the
dialog box which lets 

you change the values
of frequency, angle,
and dot type for each
of the Cyan, Magenta,
Yellow, Black and the
spot colors separately.
Click “OK” to go back
to the separation
dialog box.

Click “PostScript Setup...”.

PPD File  (PostScript
Printer Description)
file.

Printing quality
DPI.

Browse to select the
PPD File.
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Printing to PDF
In addition to having
the ability of exporting
the document as PDF,
you can print to PDF.
PDF is a very widely
used format for
exchanging
documents where they
can be opened with
any PDF reader like
Acrobat Reader
without the need for
RSG.

Printing to PDF differs
from exporting to PDF
because it gives you
more options like
specifying a page
range and specifying
separation options:

1. Finalize your
document and save it.

2. Select “Print to PDF”
from the “File” menu.
The “Print to PDF”
dialog box appears.

3. Select the “General”
page, which is very
similar to that for
printing, and specify
the desired options.

4. Select “Setup..” and
specify the desired
resolution and output
paper size and
orientation.

5. Click “OK”.

Select “Print to PDF”
from the “File”
menu.

Select the “General” page and specify
the desired options.

Select
“Setup..”.

Specify the desired
resolution and
output paper size
and orientation.
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6. Select “PDF” pane.
This pane has the
following options:

- Generate separate
file for each color plate
causes each plate to
be saved as a
separate file (activated
only with color
separation)

- File Name/ Browse
lets you specify the
name and destination
folder for the output
PDF file.

- Image specifies the
image format to use
inside the PDF file

- Save BitMap Images,
saves images without
compression which
leads to large file sizes

    - Convert to JPEG
image format, converts
all images to JPEG
and allows you to set
the Image Quality (and
hence the
compression ratio) for
the images. The
higher the quality, the
larger the PDF file
size.
Font gives you the
options of embedding
all fonts, certain fonts
from a list, or
converting fonts to
curves.

7. Select separation
plate if you need to
color separate and
select the options as
explained earlier in the
printing section.

8. Click “OK”. 

A PDF document gets
created according to
your settings.

Specify the name and
destination folder for the
output PDF file.

Saves images
without
compression. Convert to

JPEG image
format.

Set the Image
Quality. 
Embedding
all fonts.

Embed fonts.
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Transparencies
With Ready,Set,Go!
can now add
transparency to any
kind of object on the
page.

Transparency can be
added to pictures,
objects, and to text.
This features enables
the user to produce
professional designs
without the need to
use specialized
graphical applications.

Transparency for
Pictures
To add a transparency
effect to a picture: 
1. Select the picture
block

2 Go to menu Draw >
Fill Transparency and
select the desired
transparency value. If
the desired value is
not found in the list,
select ‘Other’ and
enter the desired value
in the ‘Transparency
level’ dialog box.

Transparency for
Objects

RSG enables applying
different transparency
values for an object’s
fill and pen.
To change the
transparency for the
object’s fill: 

1. Select the object.

2. Go to menu Draw >
Fill Transparency and
select the desired
transparency value.

To change the
transparency for the
object’s pen: 

1. Select the object.
2. Go to menu Draw >
Pen Transparency and
select the desired
transparency value.
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Transparency for
Text

RSG allows
tranparency to be
applied to a single
character of reange of
characters.

To apply a
transparency effect to
text:

1. Select the range of
text to be transparent.

2. Go to menu  Format
> Transparency and
select the desired
transparency value.

If the desired value is
not found in the list,
select ‘Other’ and
enter the desired value
in the ‘Transparency
level’ dialog box.

Transparency can be
given to the fill and
pen of the text block
using the same
method as for other
objects (see previous
page)

Modifying Trans-
parency from the
colors palette

The user can change
the transparency level
using the
‘Transparency’
combo-list in the
Colors palette. To
determine what should
be affected by this

setting, the user must
first click the ‘Pen’,
‘Fill’, or ‘Text’ icons in
the same palette .

If no objects are
selected when
changing the
transparency level,
this change will be
considered as the new
default value for
transparency and will

only affect any new
objects.

1. Click the ‘Pen’, ‘Fill’, or
‘Text’ icons

2. change the
transparency level using
the ‘Transparency’
combo-list
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 To activate the
shadow effect for an
object:

1. Select an object.

2. Go to menu Object
> Shadow... to display
the ‘Object Shadow’
dialog box.

This dialog box
contains the following:
- On checkbox to
activate or deactivate
the shadow effect.
- Size: a percentage
value to determine the
degree of the blur to
be applied to the
shadow. The smaller
the value, the sharper
the edges of the
shadow.
- Transparency Level:
A percentage value to
determine the
darkness of the
shadow. Smaller is
darker.
- Horizontal Distance:
A percentage value to
determine the
horizontal offset of the
shadow.
- Vertical Distance
field: A percentage
value to determine the
vertical offset of the
shadow.

If the shadows
command is selected
with no objects
selected, the settings
entered by the user
will be considered as
the new default values
and will affect all new
objects.

The user can also
switch the shadow on

and off and change
the shadow settings
from the colors palette.

Clicking the icon
beside the word
‘Shadow’ in the palette
will switch the shadow
on/off using the
defined settings.

Clicking the Spanner

icon, will display the
‘Object Shadow’ dialog
box to change the
settings of the
shadow.

Shadows

Display the ‘Object
Shadow’ dialog box to
change the settings of

the shadow

Swich shadows on and off
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Footnotes
You can apply
footnotes to any piece
of text in RSG*1.

Where there are no
predefined page
blocks, but text blocks
placed according to a
specific design,
footnotes are placed at
the bottom of its
related text block.

Inserting
footnotes

To insert a footnote:
1. Place the I-beam at
the position where you
want the footnote to be
inserted.

2. Go to menu Text >
Insert footnote.

A footnote will be
inserted with a suitable
number and the
I-beam will be placed
at the bottom of the
text block to enable
you to type the
footnote text.
_____
*1 A footnote is a small
piece of text citing a
particular source or
making a brief
explanatory comment
and placed at the
bottom of a page. 

Editing footnotes

To edit a footnote:
Click on its text at the
bottom of the text
block and edit it.

Deleting
footnotes

To delete a footnote:
Select its mark in the
main text block and
delete it.

This will automatically
delete its associated
text at the bottom of
the text block.

Lorem ipsum(1) dolor sit amet, consectel
tuer adipiscing elit. Nunc id sapien id
arcu accumsan laoreet(2). Cras vitae mi.
Maecenas ultrices augue eu arcu.(3) Ael
nean dolor. Vestibulum id mi in ligula all
iquam pulvinar.(4) Morbi gravida viverra
dui. Suspendisse lacinia dapibus est.
Vivamus justo nisl, feugiat faucibus,
tempus vitae, molestie ut, est. Proin at
massa. Nam urna leo, mollis et, bibenl
dum et, aliquet et, arcu. Morbi feugiat
urna eget nisi. Donec commodo pharetra
sem. Donec nunc tellus, sagittis vel, ull
lamcorper at, ullamcorper in, risus. Cras
semper. Donec lacus.(5)

(1) Mauris ornare neque quis urna.
(2) Suspendisse feugiat, turpis vitae fringilla
vehicula, urna libero scelerisque ipsum, in
eleifend orci nunc ut erat.
(3) Etiam nec quam.
(4) Curabitur quis nulla. Mauris nec felis eget
nunc volutpat dapibus.
(5) Etiam erat.

Example of text
box with
footnotes
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Footnote options

To show the footnote
options dialog box go
to menu Text >
Footnote Options...

The footnote options
dialog box enables the
user to set the
following options:

- The relative size of
the footnote mark in
the main text block
and in the footnote text
block as a percentage
relative to the text
size. This value can
range from 50% to
100%.

- The characters
before and after the
footnote mark

- Numbering options:
 - Auto numbering
 - Numbering format
(1,2,3… ,  a,b,c,… ,
A,B,C,…)
 - Custom Sign
 - Starting number

Selecting Auto
numbering means that
the application will
automatically increase
the footnote number
using the numbering
format selected. 

While selecting
custom sign, means
that the application will
ask the user for the
mark to use each time
he inserts a new
footnote.

The user has the
ability to specify
characters to be
inserted before and
after the footnote
number/mark like
brackets, curly
brackets, etc. Eg (1),
[1], {1}, …

From the preferences
dialog box (menu
Document >
Preferences), the user
is given the option to
specify whether the
footnote numbering
should restart with
each text block, or with
the beginning of each
chain of text blocks.
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Newspapers and
magazine designs can
become fairly complex
documents that
contain many
graphical elements
that are related but
appear in different
parts of a page and on
different pages in a
document.

To facilitate the use of
RSG for such complex
documents, the
concept of articles has
been added.

An article provides the
means for logically
grouping related text
blocks and images into
a single entity.

One of the main
reasons for the use of
articles, in addition to
organizing the
document, is to help in
publishing a
document’s contents
to the Internet. This
will be explained in a
later section. 

Methods for
Creating Articles

There are two basic
methods for working
with articles:
- Through the
“Articles” dialog box
(menu Documents >
Articles)

- Through the
“Articles” palette
(menu View > Toolbars
> Articles).

All article related
commands can be
carried out using either
of the above methods.

There is a third
method to create
articles by the use of
the “Article Designer”.
But this method gives
much less control over
the article and will not
be discussed in this
section.

Working with Articles 

the “Articles”
dialog box
(menu
Documents >
Articles)

The “Articles”
palette (menu
View > Toolbars
> Articles)
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Creating a new
article

To create a new
article:

1. Select “New…” from
the “Articles” dialog
box, or click the
“Create New Article”
button on the “Articles”
palette.
2. The “New Article”
dialog will show. 

In this dialog you can
apply the following
information to a new
article:
- Article Name: this
should be a short
descriptive name to
distinguish it from
other articles.
- Category: the user
can select from one of
six predefined
categories, or “none”.
- Order: this is the
order of priority of
each article and is
used when exporting
to HTML. It is
incremented
automatically upon the
creation of a new
article.

If the user enters a
value for the order that
is already used by
another article, he will
be asked to select
whether the new

article should be
inserted before or after
the original article of
the same order value.

If any blocks were
selected before a new
article is created, a
dialog box will ask the
user if he wants to
assign the selected
blocks to the new
article.

Assigning blocks
to articles

Using the “Articles”
dialog box
1. Select the blocks to
be assigned to the
article
2. Go to menu
Document > Articles...,
select the desired
article, then press
“Apply”.

Using the “Articles”
palette 
With the Articles
palette showing:
1. Selecting the blocks
to be assigned to the

article
2. Select the desired
article from the
palette, then press the
“Apply”. button.

Using the Block
Properties dialog
box
Every block has an
article list in its
properties dialog box.
(double clicking on the
block displays
properties). You can
select the desired
article from the menu.

The “New Article” dialog

1. Selecting the
blocks to be assigned
to the article

2. Select the desired
article from the
palette

3. Press
the Apply
button.
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Content Types

An article can be
made up of several
elements, for example
its title, picture and
body text. These are
called, in RSG,
“types”. 

A number of types
have been predefined
and can be assigned
to text and picture
blocks.

The predefined types
for text blocks are:
- Title
- Sub heading 1
- Sub heading 2
- Summary
- Author
- Caption
- Body text

The predefined types
for the picture blocks
are:
- Main picture
- Article picture 1
- Article picture 2
- More pictures

The user can define
new text or picture
types as needed.

Those types are used
in specifying the order
of the text and picture
blocks when exporting
to HTML.

Assigning types
to article blocks

Using the articles
palette
1. Selecting the block
2. Select the desired
type in the palette
3. Clicking on the
apply button.

Using the block
properties dialog box
1. Double clicking on
the block to bing up
the properties dialog.

2. Select the desired
type from the Type
menu.

Specifying the
order of types in
an article

The order of the types
is used when
exporting to HTML to
define where text and
picture blocks appear.

The order can be
specified in two  ways:

Using the articles
palette
1. Selecting the article
2. changing the order
of its types at the
bottom of the palette.

Using the articles
dialog box
1. Selecting the
desired article
2. Press “Types…”
which will show the
“Types” dialog box.
3. Use this dialog box
to change the order.

Working with Articles 

3. Use the up and
down arrows to
change the order

2. Select the type
to be reordered

1. Select an
article
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Adding captions
to picture blocks

It is possible to define
a text block as a
caption to an image.
The caption type has
been added to mark
those types of blocks.

To make a text block a
caption to an image:

1. Select the “Link
tool”.
2. Click on the picture
3. Click on the text
block to be considered
as the caption.

This will automatically
switch the text block
type to “caption”.

In the “Picture
properties” dialog box,
a new option has been
added to enable the
user to specify the
position of the caption
relative to the picture. 

The available options
are:
- None: No caption
for this picture.
- Top: The caption is
placed at the top of the
picture
- Bottom: The
caption is placed at
the bottom of the
picture.

- Custom: The user
sets the position of the
caption manually.

Deleting an
article

It is possible to delete
an article either by
using the articles
palette or the articles

dialog box, by
selecting the article
then pressing the
“Delete” button.

Editing the article
properties

To modify the article
properties you can
either select the

Modify Article button
from the articles
palette or from the
article dialog box after
selecting the article to
modify.

1. Select the
Link tool

2. Click on the
Picture block

3. Click on the caption
text block
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More about types

In the articles palette
you can view all the
blocks of an article or
just the blocks used in
a specific article by
pressing the “All”
button.

You are able to add
new types when
needed by selecting
“Create new type” from
the articles palette or
by selecting “New”
from the “Types” dialog
box (go to menu
Document > Articles...
Then press Types).

In both cases, the
“New Type” dialog box
will show.

Using this dialog box,
the user can specify:

- Type name. This is
the displayed name of
the type.
- Block type.
Whether the new type
belongs to text or
picture blocks.
- Default type
positon. This lets you
specify the order of the
type in the types list.

Note: all types whether
pre-defined or defined
by the user, belong to
the document as a

whole and not to a
specific article.

One of the reasons to
create a new type is
for HTML publishing. If
an article has, for
example, more than
one body text block to
be displayed in HTML
and those blocks

should bedisplayed in
a specific order. You
can add more text
types, assign those
types to the text
blocks, and specify
their order. The same
case applies for
articles which have
several picture blocks.
You can add an

“Article Picture 3” type,
for example, and then
assign it to the new
picture.

Working with Articles 
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To simplify and speed
the process of
designing articles, the
program provides a
tool which will format
an article design
automatically with
headlines, columns,
pictures and capions.

To use the article
design tool:

1. Select the ‘Article
design creator’ tool
from the “Tools”
toolbar. This tool is
used to create the
article bounding box.

2. With this tool use
the mouse to create a
rectangle on the page.
This rectangle will be
the bounding box of
the article.

3. Select the ‘Article
edit tool’ from the
“Tools” toolbar.

4. Click inside the
article bounding box.
This will show the
‘Article design’ dialog.

5. The dialog shows a
list of predefined article
templates, a preview
area for the selected
template, and a set of
tabbed panes with
options to control the

design of the article.

Double click on a
template to select one.

Article Design
Options

The ‘General’ tab
pane

Hereyou can specify
the following: 
- Exact article width
- Exact article height
- Margins between
article bounding box
and inner text blocks
- Number of columns
- Distance between
columns
- Whether a border

should be added
around the article or
not, and the thickness
of that border
- Whether the article
background should be
color-filled, gray-filled
or without fill
- Whether to add a line
separator between text
blocks or not.

The Article Designer

Article design
creator

Article edit tool

Tabbed panes Preview area

Saved templates
list
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The ‘Text and Title’
pane

This allows you to
specify the number of
lines for the article
title, and to specify the
style sheets for the
article title and the
article body text.

The ‘Picture’ pane

This pane allows you
to specify
whether the article has
a picture or not and if it
has a picture you can
specify:
- Picture position in
columns
- Picture width in
column
- An estimate of the
picture height/width
ratio to allow for a
proximate drawing of
the picture bounding
box
- Whether a caption is
associated with the
picture
- The style sheet for
the caption text

The ‘Article’ pane 
allows for associating
this design with one of
the created articles. If
the article has not
been created yet, it is
possible to create it by
clicking on the ‘New..’
button. The dialog also

shows the type of the
selected/created
article and its priority.

Save Templates
and Creating
Articles

To save your

modifications to the
selected template
press ‘Save Template’
or choose ‘Save
Template As’ to create
your own new
templates with the
options that you have
specified.

Upon pressing ‘OK’ the
text blocks and image
block will be created
using the specified
parameters and you
can now fill in the
contents of the article.

The Text and Title
pane

The ‘Picture’ pane The ‘Article’ pane 

An example of an
article created using
the Article tool



Ready,Set,Go!

103

RSG provides three
main methods for
exporting documents
to HTML:

- Keeping block flow.
Blocks are exported
sequentially to the
HTML file in the order
of  their visual position
in the document. Text
blocks that are linked
are kept as a single
flow of text.

- Keeping document
layout. Blocks are
positioned where they
appear on a page.

- Using articles and
templates. Articles are
exported in the order
of the Articles in the
Article list. And blocks
are exported in the
order of the article
types. Each article is
exported to its own
HTML page and an
index page is created
linking to all the
articles.

Exporting a
document to
HTML

To export a document
to HTML:

1. Go to menu File >
Export... to bring up

the Export dialog box.

2. From the Export
dialog box select
“HTML File” from the
“Save As Type:" list.

3. Enter a name for

your HTML file and
press Save. This will
bring up the HTML
Export dialog box.

4. Select the from the
three types of export
you want to use and

press the Export
button.

This will bring up the
HTML publishing
dialog box. The
options are explained
in the next section.

Publishing to HTML

1. Go to menu
File > Export...

2. From the Export
dialog box select
“HTML File” from the
“Save As Type:" list

3. Select the from the
three types of export
you want to use and
press the Export button.
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HTML Publishing
Options

Each publishing option
has its own options
dialog box but certain
options are common to
all the three methods.
These are:

General options

Picture exporting
options - Allows the
user to set the type of
the exported image, its
resolution, and
compression ratio.
Shape blocks
exporting options -
Give the user the
options to ignore
shape blocks, or to
convert them to GIF,
or PNG images.
Adding Previous and
Next page hyperlink
option

Fonts options

This dialog pane gives
the user the options to
select alternative
web-safe fonts instead
of the 
special fonts used in
the document. It also
allows the user to
select two alternatives
for each font in case
the first alternative is
not available.

There is also the
option to ‘Convert
document text block to
images’ which allows
for exporting text block
contents as gif images

instead of text to keep
its exact appearance.

Color options

As in the fonts option

dialog pane, this pane
gives the user the
ability to select
web-safe alternative
colors for the ones
used in the document.

Publishing to HTML

General options

Fonts options

Color options
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HTML Publishing
Keeping
Document Layout

This methods
generates an HTML
page for each RSG
page. The layout for
the generated HTML
will be as similar to the
original page as
possible.

When the user selects
this option he will get a
dialog with only the
three main panes: -
General Options
- Font Options, and
- Color Options. 

The General Options
pane will contain two
extra options:

- Display text block
scrolls. Since text
blocks in HTML will
maintain their original
size as in RSG page,
the text within the
block may not fit and
this options asks the
user if he likes scroll
bars to show in such
blocks.

- Show page border.
This option draws a
border  around the
HTML 
page outlining the
original page border.
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HTML Publishing
Keeping Block
Flow

This method also
generates an HTML
page for each RSG
page but the layout
inside each page is
different from that of
RSG. The contents of
the page will display in
sequential order. 

The order in which the
contents will show is
determined by
scanning the page top
to bottom, and left to.
The user can change
the scanning order to
be horizontal then
vertical by selecting
the ‘Horizontal block
order’ option in the
general options pane.

If the document to be
exported contains
articles, then the ‘Use
Articles’ checkbox in
the Articles pane will
be enabled. Upon
selecting this check
box, the following
options will be
enabled:

- Add hyperlinks to
articles at beginning of
page. By selecting this
option, the additonal
options will be enabled

o Add summary for
the article using the
first x words.
o Add picture
thumbnail

- Articles position, to
specify where should
the articles be placed
in the exported page
relative to other text
not belonging to
articles.

When an article is
exported, the order of
its blocks will be taken
from the information
stored in the article
and not depending on
the physical position.
This gives the user
more control over the
layout of the article
content in the 
HTML page.

The format of text is

taken from the HTML
style sheet of the text
if assigned. If no
HTML style sheet is
specified for the text,
then the current
printing format for the
text will be used.

When an item in the
HTML style sheet is
specified as ‘none’
then the printing text
format will be used.

Publishing to HTML
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Article Based
HTML Export

This method relies
solely on the articles
defined in the
document to generate
the HTML output.
The generated output
will follow the following
structure.

Top level:
 Home page
Second level:
 Pages
Third level:
 Articles

This methods uses
HTML templates to
define the layout of the
output. A number of
predefined templates
are provided. The user
can modify the existing
templates or create
new ones as desired.
The user must follow
the rules stated in
“RSG Tags for HTML
Templates” section.

Three template types
are used to publish
any document:

- Home page
template.
- Pages  template.
- Articles  template.

A home page will be

generated using the
selected home page
template. The home
page may contain links
to important articles
depending on their
priority. It will also
contain a link to all the
pages in the
document.

An HTML page will be
created for each
document page using
the selected template
or templates. The
page will contain links

to all the articles in
that page. The links
layout (Whether to
include title, headings,
summary, and/or
thumbnails) are
defined in the
template.

An HTML page will be
created for each article
in the document
following the articles
template/s. 
The user can either
select the same
template for all pages

or he can assign
different templates for
certain pages. The
same applies for
articles.

The templates offer
great freedom in how
to control the
generated output. The
user can control the
layout of each element
of the article (Title,
Headings, Summary,
Body text, Author, and
Images).
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General tags

< d 1 _ f o r c e t e m p l a t e s t y l e s / >

This tag should be placed in the
< h e a d >  section of the template. It
informs the application to use the
styles set by the template and ignore
any formatting information in the
RSG document.

The absence of this tag informs RSG
to use the formatting information in
the document to override those found
in the template.

Article level tags

The title of the output file will be the
same as the article title.

1. Article tag

< d 1 _ a r t a r t i c l e >
< / d 1 _ a r t a r t i c l e >

Contents between the opening and
closing article tags are not deleted.

2. Sub tags

< d 1 _ a r t t i t l e >
< d 1 _ a r t t i t l e 	 h e a d i n g 	 1 >
< d 1 _ a r t t i t l e 	 h e a d i n g 	 2 >
< d 1 _ a r t s u m m a r y 	 m a x w o r d s = x >
< d 1 _ a r t b o d y 	 t e x t >
< d 1 _ a r t a u t h o r >
< d 1 _ a r t c a p t i o n >
< d 1 _ a r t m a i n 	 p i c t u r e >
< d 1 _ a r t a r t i c l e 	 p i c t u r e 	 1 >
< d 1 _ a r t a r t i c l e 	 p i c t u r e 	 2 >
< d 1 _ a r t m o r e 	 p i c t u r e s >

All tags must be closed by an ending

tag.

Contents between the opening
and closing article tags are
deleted.

For user defined type ‘x’ the tag
will be < d 1 _ a r t x > . For example,
if the user adds an ‘article picture
3’ type, the tag will be

< d 1 _ a r t a r t i c l e 	 p i c t u r e 	 3 >

the MaxWords attribute in the
ArtSummary tag is relevant only in
page level and home page level
templates (irrelevant in article
templates) determines the
maximum words to use from the
body text if a summary block is not
present.

There is one more tag and this is
the:

< d 1 _ A r t P i c t u r e S i z e 	 w = ” x ”
h = ” w ” 	 a l i g n = ” z ” / >

(where z= l | r | t | b | m)

This tag specifies the size in pixels
of all pictures following it. It
actually specifies a bounding box,
and the picture will be resized to fit
into this bounding box without
affecting its aspect ratio. The align
attribute is useful for wrapping text
around images when left or right
are selected

This tag must be placed before the
< d 1 _ a r t l i s t e n t r y > 	 tag

RSG Tags for HTML Templates
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Page level tags

< d 1 _ a r t l i s t > 	
	 < d 1 _ a r t t y p e s
[ c a t e g o r y = ” c a t e g o r y n a m e ” ]
[ p r i o r i t y = x ] / >
	 . . . . .
< / d 1 _ a r t l i s t >

Only articles of the specified
category and priority less that or
equal to x are listed. If no category
is specified, then all articles are
listed. If not priority is specified, then
all priorities are listed. The
D1_ArtTypes tag must appear within
a D1_ArtList tag:

< d 1 _ a r t l i s t e n t r y >
< / d 1 _ a r t l i s t e n t r y >

The D1_ArtList indicates that links to
all the articles in this page will be
placed between those tags. The
D1_ArtList tag must contain
D1_ArtListEntry tag.

The D1_ArtListEntry tag states the
format for each article in the list. The
tag encloses a number of
Article-Level tags specifying what to
be placed for each article. See the
example below:

< d 1 _ a r t l i s t >
	 < d 1 _ a r t l i s t e n t r y >
	 	 < d 1 _ a r t t i t l e >
	 	 < / d 1 _ a r t t i t l e >
	 	 < d 1 _ a r t m a i n 	 p i c t u r e >
	 	 < / d 1 _ a r t m a i n 	 p i c t u r e >
	 	 < d 1 _ a r t s u m m a r y >
	 	 < / d 1 _ a r t s u m m a r y >
	 < / d 1 _ a r t l i s t e n t r y >
< / d 1 _ a r t l i s t >

This means that the articles list
will contain the title, a picture, and
the summary of each article in the
page.
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Document level tags

< d 1 _ p a g e s l i s t h >
	 < / d 1 _ p a g e s l i s t h >

or

< d 1 _ p a g e s l i s t v >
	 < / d 1 _ p a g e s l i s t v >

The D1_PagesList indicates that
links to all the pages in the document
will be placed between those tags. 

The document can also contain the
< d 1 _ a r t l i s t >  this will place links
to all articles belonging to the given
category or priority in all the
document pages.

The tag ending with H means that
the links to the pages will be placed
side by side (i.e., generating
horizontal links for the pages). While
the prefix V means that the pages
links will be vertical.

Example

< d 1 _ p a g e s l i s t v >
< / d 1 _ p a g e s l i s t v >
< d 1 _ a r t l i s t 	 p r i o r i t y = 1 >
	 < u l >
	 < d 1 _ a r t l i s t e n t r y >
	 	 < l i > < d 1 _ a r t t i t l e >
	 	 	 a r t i c l e 	 t i t l e
	 	 < / d 1 _ a r t t i t l e > < / l i >
	 < / d 1 _ a r t l i s t e n t r y >
	 < / u l >
< / d 1 _ a r t l i s t >

General notes

• Tags referring to objects that do
not exist in the article, will be
ignored.

• Objects existing in an article, but
not referred to in the template will be
ignored.

• The D1_PagesList tag should not
appear inside a D1_ArtArticle tag
pair.

RSG Tags for HTML Templates
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This chapter is your reference guide to Ready,Set,Go!. It describes, in
detail, every tool and menu on the desktop and all the program's
commands, their functions, default settings, and the menus in which these
commands are located.
Once you have completed chapter one of this manual, you may use this
chapter as a quick reference, to refresh your memory on forgotten details
or simply to learn more about the program.
You may use this chapter to explore Ready,Set,Go! capabilities rather than
read the whole user's manual.
If you need help while performing specific tasks such as starting
Ready,Set,Go!, importing text from another document or creating a picture
block, then you can find what you need in the first chapter of this manual.

Chapter
Reference

2
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To run Ready,Set,Go!, you need a PC with a Pentiumone or higher
processor, a minimum of 32MB RAM, a CD ROM drive and a USB port. You
also need a windows 98, 2000, ME or XP operating system, with a printer
driver installed.

The desktop is the work space that appears on screen when you open
Ready,Set,Go! and it contains all the menus and open document's
windows.

An “untitled” document window appears every time a new document is
created on Ready,Set,Go!. The document window is made up of a standard
window, a title bar, a close button, a maximize/restore button, a minimize
button, two scroll bars, and a status bar. For more information on standard
windows items please refer to the Windows manual.

A number of document windows may be opened at the same time as long
as there is enough free memory. These windows can be used to copy
graphical shapes and text from one document to another. To activate a
window simply click anywhere inside it. Arrange your windows on screen by
choosing “Tile/Cascade” from the program's “Window” menu.
The rest of the window contains the page and the pasteboard. The
pasteboard is the area surrounding the page where you can place objects
temporarily, just like you would do in a traditional design studio.

The menu bar is located at the top of the desktop and it contains the names
of the menus from which you are able to select the required commands.
Ready,Set,Go! has nine standard menus. The “Text” and “Format” menus
only appear when a text is selected (a text block is drawn then selected
with  the “I Beam” tool). The “Graphic” menu appears when a picture block
is selected by using the picture block selector. The “Path” menu appears
when a graphical shape is selected by using the “Edit  polygon tool”.
For more information about the menus commands refer to Menus at the
end of this section.

The standard toolbar is located directly beneath the menus bar and it
contains buttons for commands that are used frequently such as creating,
opening, saving, and printing documents; tools for cutting, copying and
pasting parts of a document; tools for showing and hiding grid and guides,
tools for text and object glossaries; clipart and borders insertion tool; and
and a tool to present help about Ready,Set,Go!.

Equipment And
Software

The Desktop

The Desktop

The Menu Bar

The Standard
Toolbar

The Document
Window
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The Tools toolbar may be defined as the toolbar which contains the
necessary tools that are used for creating and using objects on the active
page in the active document. You can hide or view this toolbar by choosing
“Toolbars” from the “View” menu then “Tools” from the “Toolbars” submenu.
By clicking on any tool, the pointer changes its shape once it is over the
pasteboard depending on  the selected tool.
Each tool has a “hot spot” where things happen. For example, the tip of the
object pointer must be touching an object to select it. The center of a
crosshair pointer is where an object appears when you start to drag. When
a tool is selected its icon appears to be pressed on the “Tools” toolbar.

Note : When you use any of the Drawing tools. Any drawn shape takes the
Draw menu’s selected options (i.e., line weight, line color, etc...).

This toolbar contains page icons, which display the number and order of
pages in the document. At the far left of the toolbar, is the Insert new page
icon, to the right of it are two icons which represent the current left and right
master pages. The icon for the current page appears to be pressed on the
pages toolbar.
The document does not have a set limit for the number of pages it can
have as long as there is enough free memory for them. You can display
two facing pages at a time by selecting “Facing Pages” from the “View”
menu. If you are working with facing pages then both their icons will appear
to be pressed on the “Pages” toolbar.

When the document has too many pages for the “Pages” toolbar to show,
then an arrow or two will appear on the toolbar’s sides. These arrows are
used to scroll left or right to view all the pages’ icons. The length of the
toolbar can be increased or decreased by placing the mouse pointer on the
toolbar's right edge, the pointer  will change to a double headed arrow
indicating that it is in the right position; click and drag to the desired length. 

Clicking the “New” icon on the “Pages” toolbar will add a new page after the
current page whereas clicking the “New” icon while holding down the “Ctrl”
key will add a new page before the current one.

Each document has twenty-six left master pages (labelled L:A through L:Z)
and twenty-six right master pages (labelled R:A through R:Z). The left
master pages apply to the left, or even-numbered, pages in the document.
The right master pages apply to the right, or odd-numbered, pages in the
document.
Master pages are used for creating objects that should appear on all your
document's pages or most of them such as a repeated title or page
numbers. Whatever is created on your master pages will appear on all your

The Tools
Toolbar

The Pages
Toolbar

Master pages
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document's pages if “Use Master” is selected from the “Page” menu. You
cannot remove any object that was created on a master page unless from
the master page itself, but you can disable the use of master pages for your
current page by unselecting “Use Master” from the “Page” menu.

You can view or hide this toolbar by selecting “Toolbar” from the “View”
menu then “Pages” from the “Toolbars” submenu. 

This toolbar is made up of five edit boxes which enable the user to view
and edit a selected object’s rotation angle and dimensions. It uses the units
that were set by using the “Preferences” dialog box. Use the arrows next to
the edit boxes to increase or decrease the displayed values or simply
double click the edit box and type in the new dimensions, then press enter
to view the changes on the selected object. At the bottom right corner there
are the horizontal and vertical flip buttons.

Note: This toolbar can only be used when there is only one block selected.

This toolbar contains all the documents colors, a vertical scroll box and five
icons. Three of the icons are for  the pen, fill, and text color. The other two
are for adding and deleting colors. Finally, to the right most, there is the tint
gradient list box.
When “Pen Color” is selected,  the toolbar will show the same color and tint
as specified in the “Pen Color”, and “Pen Tint” submenus in the “Draw”
menu.
When “Fill Color” is selected,  the toolbar will show the same color and tint
as specified in the “Fill Color”, and “Fill Tint” submenus in the “Draw” menu.
When “Text Color” is selected,  the toolbar will show the same color and tint
as specified in the “Text Color”, and “Text Tint” submenus in the “Format”
menu.
When (+) is selected, a dialog box appears enabling the user to add a new
color to the document, whereas clicking (-) will delete the selected color,
unless that color is used in the current document or that color is one of the
basic colors (Black, White, Register, Cyan, Magenta, and Yellow).
The “Colors” toolbar enables the user to edit non basic colors by double
clicking them. 
You can resize the “Colors” toolbar by placing the mouse pointer over the
toolbar’s lower edge and when a double headed arrow appears, click and
drag to the desired size.

This toolbar lists the names of all the stylesheets defined in the current
document and allows the direct implementation of a specific stylesheet on a
selected text by simply clicking the stylesheet's name on the toolbar. This
toolbar provides all the necessary means for creating, importing, modifying,
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duplicating, and deleting stylesheets directly without having to resort to the
“Styles” dialog box from the “Document” menu (for more information on
stylesheets refer to chapter one). You can resize the toolbar by positioning
the mouse pointer over the toolbar’s lower edge then click and drag to the
appropriate size.

Note : To modify, duplicate, or delete a stylesheet select the stylesheet’s
name, then click the icon for the desired command. Since clicking a
stylesheet’s name will implement the stylesheet on the text, it is preferred
to select the name by using the “Arrow” tool rather than the “I Beam” tool in
order to avoid any implementation.

This toolbar contains a number of icons and edit boxes which enable the
user to format a text without having to resort to the “Format” menu's
commands such as font, size, leading, type style, alignment, and indents.

Note : the “Format” toolbar contains the most frequently used commands
from the “Format” and not all of them; therefore it can not compensate for
the menu completely. For more information about this toolbar refer to the
“Format” menu at a latter part of this chapter. 

Each document window has two rulers one across the top and one along
the left side. Rulers are very useful when positioning objects on the page.
When the mouse pointer is moved over the workspace, two lines follow this
movement across and along the rulers indicating the pointers hot spot
coordinates. You can view or hide the rulers or change their graduations by
changing the measuring units from the “Preferences” dialog box.
Ready,Set,Go! default units are in Inches, but if you want to use other units
such as Centimeters, Picas, Points, and Ciceros; your first step would be to
specify the measuring units by choosing  “Preferences” from the “Document”
menu (refer to the previous chapter for more information).

The status bar is located at the bottom of the application window. It gives
additional information about the object(s) you are working with. When you
draw or move an object, the status bar displays the position of the pointer’s
hot spot in the current unit of measurement in terms of its length (x), height
(y), width (w), and depth (d). When entering or editing text , the status bar
displays the font type, size, style, and leading (line spacing).

The pasteboard is considered to be a temporary workspace that lets you
apply the final touches to the created objects before using them in your
document. The pasteboard may also be used for creating and storing
objects which reoccur in a document.

The Format
Toolbar
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Objects that are left on the pasteboard remain there and are available for
all the document's pages. You can simply drag any of these objects and
place them on your pages when they are needed. When a document is
saved, these objects are also saved but they do not appear when a
document is printed.

The document page is placed at the middle of the pasteboard, shown by a
rectangle with a drop shadow and crop marks. The size and orientation of
the page depend on settings of the “Page Setup” command in the “File”
menu.
Depending upon the options you have selected in the “Preferences” dialog
box  from the "Document” menu and the “Grid” or “Guide “settings (Page
menu), your page may show colored lines representing the maximum print
area and your document’s margins and grids or guides.

Most printers cannot print to the edge of the paper. If you choose to show
the “Print Area” by selecting it from the “Preferences”dialog box, the print
area will appear as a green rectangle within the page border. Any part of
the created objects that lie outside the print area will not be printed. The
print area is affected by many factors as well as the type of printer used
and the “Printer Setup” dialog box selection. For more information about the
print area refer to Setting A Print Area later in this chapter.

Margins are created by using the “Guides” and “Guides Setup” commands
from the “Page” menu. Margins are used as a guide while designing your
pages. Any objects that lie outside the print area will not be printed even if
they lie within the page margins. When designing a page, guidelines are
usually placed inside the print area in order to obtain a larger white area
along the page's margins. When a new document is created Ready,Set,Go!
creates, by default, half an inch wide margins.

Grids and guides are used to help you organize the design of your
document. You can use any of them while creating your document. You
can create a grid made up of rows and columns to represent the page
structure of the document, you can use individual guides by dragging them
from the ruler bar. If you place your guides on the master pages, then these
guides will appear on the rest of your document's pages. You can prepare
one page by setting guides, and the other by setting a grid. You can work
without guides and grids by deactivating them from the “Page” menu.
When “Snap To” is selected from the “Page” menu, the text blocks, picture
blocks and the other graphic objects are spontaneously aligned with the
grid and guides boundaries. You can control the force of attraction between
the guides and the objects by specifying the “Snap To Strength” from the
“Preferences” dialog box. 
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Refer to the “Document” menu later in this chapter for more information on
preferences. For more information on how to use guides and grids refer to
setting up a grid and setting up guides in the previous chapter.

One of the main methods used in Ready,Set,Go! for providing and
acquiring information is using dialog boxes. Ready,Set,Go! dialog boxes
are standard windows dialog boxes. These dialog boxes contain: list boxes
which enable the user to select from a list of choices, buttons such as “OK”,
“Cancel” and “Close”, check boxes and edit boxes. More information is
available on individual dialog box later in this chapter.

Ready,Set,Go! has nine menus. You cannot use any of the menu's
commands if that menu is grayed, and you can not use a certain command
if that command is grayed within its containing menu.The “Format” and
“Text” menus appear only when you are working with text.

When you select a menu command whose name is followed by (…), a
window or dialog box appears prompting you for extra information; while
when you place the mouse pointer over a menu command which has an
arrow head next to it, a submenu will appear providing extra choices.

Use Ready,Set,Go! shortcut keys to speed up your work. Next to some
menu commands you’ll find a combination of keys indicating the shortcut
keys for those commands. Open a file by pressing Ctrl+O and
Ready,Set,Go! will open the file just as it would when you select “Open...”
from the “File” menu. You'll find more information on shortcut keys under
the heading “Shortcuts” later in this chapter along with a table of the
commands and their relative shortcut keys combinations.

As in any window's application this menu provides functions that enable the
user to minimize the application to be replaced by a small icon on the
desktop, maximize it, restore its original size, or close it. 

The File menu contains commands that you use to work with the
documents stored on your disks. You use some of these commands to
open, save, print, and close RSG documents. You use others to import text
or graphics from other kinds of documents or to set up the printed page.
You also exit RSG from the “File” menu.

New...
Opens a new unnamed document. Ready,Set,Go! lets you open as many
documents as you like, limited only by the free memory and hard disk
space you have. Each document appears in its own individual window.

Menus
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Open...
Displays the standard file dialog so that you can select a document to
open. If you open a document that contains certain types of high-resolution
graphic files, RSG attempts to locate them in the current folder. If they are
not there, a dialog box appears to help you locate the files. See the “Save”
and “Get Picture” commands, for information about how RSG manages
imported graphics.
RSG also gives you the ability to open the document without its picture by
checking the “Open without pictures” checkbox in the open dialog. This
allows you to quickly browse a document that is loaded with pictures
without the pictures.

Note : You cannot access text, pictures and documents that were created
by using other applications directly by means of the “Open” commands. In
order to access these text, pictures and documents you will need to use the
“Get Text”, “Get Picture”, and “Import” commands.

Close
Closes the active document window. If you have made changes to the
document, RSG asks whether you want to save the document first. This
command will be grayed if no documents are open.

Save
Saves the current version of the document in the active window and
replaces the version on the disk with the same name. To keep the original
and updated copies as two separate documents, use the “Save As”
command.
You can collect all the images and files related to your document in a single
folder by checking the “Collate for Output” field in the “Save” dialog box.

Save As...
Saves your document with the name you specify. You can also use “Save
As” to save your document with a different name, to a different folder, or to
a different disk. For example, if you want to experiment with alternate
designs for your document, design the document and save it. Then revise
your design and use “Save As” to save it with a new name.

Revert
Restores the last-saved version of the active document window. “Revert”
erases all the changes you have made since you last saved. “Revert” is like
a “super-undo” command. When you are about to make dramatic changes
to your document that you aren't sure you'll like, save the document and
then make the changes. If you don't like them, use “Revert” to restore the
original.
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Defaults...
Saves, loads, and deletes the settings you specify in the page setup and
preferences dialogs. You can specify the setting you usually use once and
save them as your custom settings for later use.
If you want to load a certain setting each time you start the application,
select it and click “Set Startup”. The setting named “Diwan Defaults”
represents the initial default settings specified by the application.

Page Setup...
Specifies the size and orientation of the pages in your document.
A dialog box lists seven standard page sizes.
Click “Custom” to specify any other page width and depth. The maximum
size is 99 by 99 inches (251.46 by 251.46cm). To create a page larger than
the actual paper size your printer can print, specify the page size with
“Custom”. You can choose “Tiling” in the “Print” dialog box to print the
document in tiles, and then paste them together by hand.
You can choose one of two orientations for your document: upright
(Portrait) or sideways (Landscape). Make sure the orientation in the “Page
Setup” dialog box and in the “Printer Setup” dialog box are the same, or
your document may not print properly.

Color Management...
Manages colors while working with colored printers or working on color
separation. The “Color Management” command displays a dialog box which
enables the user to, “Activate” or “Deactivate” color management. When a
profile is activated, some colors on screen may change to match as close
as possible their printed equivalents. By default, RSG starts with color
management activated.

Printer Setup...
Specifies paper size, source, orientation, and special printing effects such
as reduction, enlargement, font substitution, smoothing, and treatment of
bitmaps. The options that appear depend on the printer you are using.

Print...
Prints the current document according to the selected options. The “Print”
command generates a dialog box that allows you to select the number of
copies to print, specify a page range, select tile printing, select printing
destination, and crop marks. It also shows other tabs for specifying color
separation options and for “PDF” printing. For more information on printer
choices refer to printing using Ready,Set,Go! later in this chapter.
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Print to PDF...
Prints the current document to “PDF”. This command displays a dialog box
similar to the print dialog box, but with the added options of selecting output
picture type and quality, and whether to embed all fonts, selected fonts, or
convert fonts to curves.

Get Text...
Inserts all the text from another document at the insertion point in a text
block. If you select text by highlighting it and then choose “Import Text”, the
imported text replaces the selected text.
This command works only with plain text files. For importing from other
formats refer to the “Import” command.

Put Text...
Export text saves the text in the block or chain in your document. The
output file is a plain text file that can be opened in any word-processing
application. This command is only activated if there is an insertion point or
a selection in a text block.

Get Picture
Imports a picture document into the picture block you have selected with
the “Picture block selector” tool (the cropping tool). The picture is attached
to the upper-left corner of the picture block. If you don't see the picture, use
the cropping tool to drag the area in the picture block until you do, or
temporarily enlarge the picture block. See “Working With Pictures” in
chapter one, for more information on how to get pictures from other files.
This command is grayed if no picture block is activated with the cropping
tool.

You can get pictures in one of three ways:
- Link picture file to document: stores a reference to where the picture is
and hence keeps the document file size small. You must always remember
to copy the picture with the document when you give it to others or move it;
thus, it is always better to have the picture stored in the same folder as the
document.

- Embed picture inside documen: stores the actual image data with the
document, and hence the document file size will increase relative to the
picture size. The original picture file will not be needed any more.

- Embed thumbnail inside document: stores a low resolution preview of the
image (that adds very little to the document file size) to be used when
viewing the picture on screen; and at same time stores a reference to the
original image to refer to when printing. Remember that what you see on 
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screen is a low quality preview of the image and not the image itself. If the
original image gets deleted, or you move it or the document to another
location, RSG will use the preview instead of the original image even when
printing.

Import...
Imports RTF, HTML, and RSG for Macintosh documents and converts them
to RSG documents.
For RTF and HTML, the converted RSG document may not match the
original one due differences in formats and capabilities.

Export...
Exports documents as PDF, RTF, HTML, or RSG for Macintosh documents
to allow their use other applications. The exported RTF and HTML
documents may not match the original document due to differences in
formats and capabilities. PDF documents on the other hand are exact
duplicates of the original document.

Last Opened Files
Lists the names of the last four opened or created documents, thereby
allowing their direct use without having to resort to the “Open” command.

Exit
Ends your session with Ready,Set,Go! and exits the application. If you
have made any changes to the document since you last saved, a dialog
box appears asking you whether to save these changes or not. 

You use some of the commands in the edit menu to cut, copy, and paste
selected objects, text, and pictures. You use other commands to undo
some operations; to select all the text in a text block or chain of blocks or to
select all the objects on a page; to copy and apply formats; or to insert OLE
objects.

Undo
Restores text, pictures and graphic objects that were deleted by using cut
or delete . It also enables you to undo one or more performed steps such
as resizing, or moving an object. Use the undo command directly after the
step you want to undo for it may no longer be available. You may undo
more than one step depending on the used functions. If you can not restore
what you have deleted, use the “Revert” command from the “File” menu to
restore the last saved version of the document.

The Edit Menu
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Cut :
Removes the selected object, group of objects, text, or picture, and places
it on the clipboard, replacing anything already on the clipboard. You can cut
a range of selected text or a picture, open another document, and paste it.
After you cut an object, you can use the “Paste” command to restore
objects to your document.

The clipboard stores only one selection at a time. The selection can be one
object or a group of objects, a selection range of text, or the contents of a
picture block. To create a collection of individual objects for later use, paste
them into the pasteboard, or use the text and object glossaries.

Copy
Copies the selected object, group of objects, text, or picture, and places it
on the clipboard, replacing anything already on the clipboard.

Paste
Places a copy of the contents of the clipboard in the active window. The
contents of the clipboard can be text, a picture, or one or more objects. You
can paste items you cut or copy into the same document, into another RSG
document, or into a different application's document.

If the clipboard contains text, select an insertion point or a range of text.
You can do this with an entire text block, selected with the object pointer.

If the clipboard contains a picture, use the cropping tool to select the
picture block (with or without a picture) where you want to paste it. If the
clipboard contains one or more objects, select the object pointer before you
paste. You can paste objects on any page. Objects are pasted onto the
current page in the same relative position (relative to the upper-left corner)
as on the page from which they were copied. If you copy and paste an
object on the same page, the new copy appears on top of the original. You
can drag to move it. Objects are automatically selected when pasted.

Paste Special...
Works like “Paste” but gives you the ability of selecting the format to use for
the pasted object (this works only if the application you copied from, places
more than one format for the object in the clipboard).

Delete
Removes the selected objects, group of objects, text, or picture from the
document without placing the selection on the clipboard. If you choose the
“Clear” command by accident, immediately choose “Undo”. 

Menus



Ready,Set,Go!

123

Select All
Selects all the current, pages objects apart from those that were created on
the master page. This command selects all the objects of two facing pages
if you had previously selected “Facing Pages”. If you have specified an
insertion point or selected part of a text, then the text blocks or group of
linked text blocks's text gets selected.

Copy Format
Copies the type specifications of a selected range of text. If the selected
text has a variety of type specifications, only those of the first character are
copied. 

Apply Format
Applies the type specifications copied with “Copy Format” to selected text.
See the “Copy Format” command, above, for more information 

Remove Styles
Removes any applied styles from the selected text. To change the type
specifications of selected text formatted with a stylesheet, first remove the
stylesheet with the “Remove Styles” command. See the discussion of the
“Styles” command in the “Document” menu section for more information. 

Insert Object...
If you have prepared certain documents like spreadsheet tables or charts
using other applications and you don’t want to create these again using
RSG, you can use the OLE technology to insert objects from their original
application inside RSG. To do so, draw and activate a picture block, then
select this command to view the “Insert Object” dialog box. Refer to
“Inserting OLE objects” in chapter one for more details.

Contains commands that you can use to change your view of the
document, or the way it displays on the screen. The first time you open a
document, you get an A4  page (8.26 by 11.69 inches) at “Size To Fit” view.
If you save a document with a different view selected, the next time you
open the document it's displayed at the new view.

The “Views” commands do not affect the way your document prints. To
change the magnification of the printed document, use the options in the
“Printer Setup” dialog box under the “File” menu. 

Facing Pages
displays both the current page and its facing page in the active window.
You can work with “Facing Pages” exactly as you do with single pages and 

The View Menu
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display them at any size you choose in the “View” menu. The “Facing
Pages” option is useful if you are creating pages by the spread, as is done
with many books and magazines. You can position an object so that it
crosses from one page to the other and run text around it on both pages.

Size To Fit
reduces or enlarges a page or facing pages so that all of the page or
spread fits in the active window, no matter what size the window is.

Half Size
displays the page or facing pages at 50% of actual size. 

75% Size
displays the page or facing pages at 75% of actual size. 

Actual Size
displays a page or facing pages at the same size as they print, as
determined by the “Page Setup” and “Printer Setup” options. 

Double Size
displays the page or facing pages at  200% of actual size. 

300% Size
displays the page or facing pages at  300% of  actual size. 

400% Size
displays the page or facing pages at  400% of actual size. 

Toolbars
Presents a submenu which lets you show/hide any toolbar (a part from the
standard toolbar) by selecting/unselecting it from the “Toolbars” submenu. 

Refresh
Redraws all objects showing on screen.

The Document menu contains commands that affect your entire document.
You can customize RSG with commands in the “Document” menu. You can
create and edit text styles and glossaries using the “Document” menu. 

Preferences...
Lets you preset a variety of options for a number of features. These include
the starting page number; the measurement units for rulers and guides;
whether to show the rulers, print area, or block outlines.

The Document
Menu
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- Show Rulers displays or hides the rulers on the documents window. 
- Show Print Area displays or hides the print area rectangle on your page. 
- Show Block Outlines displays or hides the outlines of text blocks and
pictures on your document window.
- Horizontal Units can be in inches, centimeters, picas, ciceros, or points.
The units of measure you choose are used for the horizontal ruler and all
dialog boxes that display horizontal measurements. 
- Vertical Units can be in inches, centimeters, picas, points, or ciceros. The
units of measure you choose are used for the vertical ruler and all dialog
boxes that display vertical measurements. 

The options which control different text specifications are located at the
upper right corner of the “Preferences” dialog box. These options are:
- Starting Page Number sets the starting page number of your document,
normally set to 1. If you are working on a long publication that is broken into
several documents, change the value of “Starting Page Number” so that
each document starts on the correct page.
- Snap To Strength determines how close to a guide an object must be to
snap to the guide. You must choose “Snap To” in the “Page” menu for this
option to be meaningful. The larger the number of pixels, the stronger the
attraction to the guides. Default strength is 5 pixels.
- Auto Leading sets the amount of leading between lines for any text in the
document formatted with leading set to “Automatic”. You can choose
automatic leading with the “Leading” command in the “Format” menu. The
default value is 100%. Leading is calculated using the full leading of the
largest type on a line. Lowering the percentage tightens the leading, or
brings lines closer together; raising the percentage loosens the leading.
You can specify “Auto Leading” from 50% to 500%. 
- Auto First Line Adjust determines how the baseline of the first line of a text
block is positioned relative to the top of the text block. If it is “On” the
baseline is moved so that the largest upper-case letter in the first line just
fits in the text block. If it is “Off” the baseline is set to the value of the
leading applied to the first character in the line.
     
Style Sheets...
Lets you set up, add, modify, use and delete stylesheets for your current
document. Stylesheets are preset type and formatting specifications that
you can apply to selected text or text typed after an insertion point. You can
create several stylesheets to handle the different elements in your
design-different levels of heads, footers, body text, or display type.
Stylesheets speed up formatting-you can apply a stylesheet to the entire
document at once and ensure type specifications consistency throughout.
You can modify stylesheets if your design specifications change, and you
can also import stylesheets created in another document.
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Whenever you manually apply type specifications to selected text with a
style applied, you must remove the stylesheet first. You can get around
this, when first creating the stylesheet, by defining the elements of the style
you think you might want to modify as “None” in the “Style Specifications”
dialog box. That way you can use the speed and accuracy of stylesheets,
but keep the flexibility of manually applying type specifications as needed.
When you choose” Styles”, the “Styles” dialog box appears with a scrolling
list of the stylesheets you have defined in the current document.

- New creates a new stylesheet. The “Style Specifications” dialog box
appears. If any text was selected, its type specifications are displayed,
where consistent. With an insertion point in a text block, the dialog box
shows the type specifications of the preceding text character. Type the
name for the new stylesheet in the “Name” box and select the options you
want for the stylesheet. For Tabs, Indents, Horizontal Spacing, and Vertical
Spacing press the appropriate button for an additional dialog box. 
Some style options show the option “None”. This can be useful when you
want to use a stylesheet to format many characteristics of the text in your
document, but keeping the ability to change one or two characteristics
without removing the stylesheet. When you click “OK” to save the
stylesheet its name is added to the list in the “Styles” window.
- Modify changes an existing stylesheet from the list in the “Styles” dialog
box. The “Style Specifications” dialog box displays the current stylesheet
and type and format specifications of the stylesheet. Change the stylesheet
name, type and format specifications, and click “OK”. Any text you
formatted with the stylesheet is automatically updated with the new options.
Click “Cancel” to restore the original stylesheet. 
- Apply formats selected text or text typed after an insertion point with the
selected style.
- Import lets you import a stylesheet from another RSG document. Click
“Import” a directory dialog box appears. Double-click the document which
contains the stylesheet you want. Its stylesheets are added to the list in the
“Styles” dialog box. Imported stylesheets with the same name as existing
stylesheets have “.1” appended to their name. You can modify, apply,
duplicate, or delete imported stylesheets just as you would with created
stylesheets.
- Duplicate makes a copy of a stylesheet. It is often easier to modify an
existing stylesheet than to create one from scratch. Select the stylesheet to
be modified and click “Duplicate”. This creates a duplicate stylesheet with
“.1” added to the original name. You can now select the copy and modify it.
- Delete removes a stylesheet from the document. Select the stylesheet
from the list in the “Styles” dialog box and click “Delete”. Any text you
formatted with the deleted stylesheet retains its formatting.
- Done closes the “Styles” dialog box.
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Colors
Displays the “Colors” dialog box which allows  adding, modifying,
duplicating, and deleting document color. It also allows Importing colors
from another document.
Ready,Set,Go! functions in either “RGB” color model or “CMYK” color
model. Each new document contains nine colors (Black, White, Register,
Cyan, Magenta, Yellow, Red, Green, and Blue) the first six are basic
“CMYK” colors therefore cannot be modified or deleted, the other three are
editable “RGB” colors.

- New displays a dialog box that enables you to add a new color to the
document, name it, specify its color model, and its color separation method.
- Modify displays a dialog box that enables you to modify one of the
non-basic colors.
- Import enables you to import colors from another Ready,Set,Go!
document.
- Duplicate creates a copy of one of the current document colors. 
- Delete deletes an unused non-basic color. 
- Done ends the “Colors” dialog box session and returns to the document’s
workspace.

Glossaries
Allows you to create both text and object glossaries to store
frequently-used text and objects as glossary entries. You can name,
rename, paste, import, and delete text and object glossary entries, and
import text and object glossaries from other RSG documents. Paste a text
glossary entry at the insertion point in any text block. Paste an object
glossary entry on the same page or a different page in your document.

Choose “Text” from the “Glossary” sub-menu to see the “Text Glossary”
dialog box. It helps you define, rename, paste, import, and delete text
glossary entries. Predefined text glossary entries include useful information
such as: the Fonts used in the document, Current page number, Short
Time, Long Time, Short Date, Long Date, and Abbreviated Date. Choose
“Object” from the “Glossary” sub-menu to see the “Object Glossary” dialog
box. Both dialog boxes have the same buttons, and work the same way.

- Define creates a new glossary entry. For text glossaries, you define the
text and type styles of a glossary entry by typing in a text block, selecting it,
choosing “Glossary” and “Text”, then pressing “Define”. Name the glossary
entry and click “OK”. The new name is selected in the list of glossary
entries, and the beginning of its contents is displayed at the bottom of the
dialog box.
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To use keyboard shortcuts when using glossaries, append a slash and a
single letter to the name. For example, if you name your entry “Address/a”,
you can insert the glossary entry by typing Ctrl + G + a.
For object glossaries, create the object(s) to be saved as a glossary entry
and select them with the object pointer. Choose “Glossary” and “Object”
then click “Define”; the rest of the process is the same as for creating a text
glossary entries, except that the object is not displayed in the dialog box.
- Rename lets you change the name of an existing glossary entry. Choose
the “Text” or “Object” glossary and select a glossary entry. Click “Rename”,
type a new name and click “OK”.
- Paste allows you paste the text or object glossary entry on the page. To
paste a text glossary entry, place an insertion point in a text block, choose
“Glossary” and then “Text”, select a glossary name, and click “Paste”. To
paste an object glossary entry, select the “Object” pointer, choose
“Glossary” and then “Object”, select a glossary name, and click “Paste”. The
object(s) appear in the same position on the page as on the page from
which you created the glossary entry. An object glossary entry pasted in its
page of origin appears directly on top of the existing object(s). Linked text
blocks stored as object glossary entries do not retain their linking.
- Import lets you import copies of glossaries from another (closed) RSG
document. Click “Import”, a directory dialog box appears. Double-click the
document whose text or object glossaries you want. Its glossary entries are
added to the list. Imported glossary entries with the same name as existing
items in the list have “.1” added to their name. You can rename, paste, or
delete imported glossary entries just as you would with created entries.
- Delete lets you remove an item from a glossary. You select the name you
want to delete from the list and click “Delete”.
- Done closes the “Glossary” dialog box and returns back to the document.

Collate for Output
Collect all the images and files related to your document in a single folder.

The Page menu commands let you manipulate your document’s pages.
They enable you to insert or delete pages, as well as moving around the
pages. They allow you to create and customize grids or guidelines. They
also allow you to decide which of the master pages’ objects you would like
to print, on each individual page.

Insert Pages Or Spreads
Displays the “Insert Page(s)” or “Insert Spread(s)” dialog box to let you add
pages or spreads to your document. If you are working with facing pages,
the “Insert Page(s)” command reads “Insert Spread(s)” for all but the first and
last pages of a multi-paged document.

The Page Menu
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- Insert After Current Page (Spread) adds a new page or spread after the
current page, the default option. If you insert an odd number of pages into a
document which has inside gutters to accommodate binding or hole
punching, left pages are converted to right pages and vice versa. You must
reposition the objects so that they align with the grids or guides.
- Insert Before Current Page (Spread) adds a page or spread before the
current page.
- Insert Blank Page (Spread) adds a blank page or spread, including the grid
or guides you've set up and any left or right master page items.
- Duplicate Current Page (Spread) adds an exact copy of the current page,
including any picture or text blocks and graphic objects. Text inside text
blocks is not duplicated. Pictures inside picture blocks are duplicated. You
can choose whether to link the new page's text blocks to a chain of text
blocks by selecting “Local” or “Global” in the “Links” option.
- Links: None, Local, Global control whether and how the new page's text
blocks are linked. With “None”, duplicated text blocks are not linked to any
other text blocks. With “Local”, links set up within a page or spread are
maintained on the new page or spread but not linked to text blocks on any
other page. With “Global”, text blocks on the new page are linked to the text
blocks on the previous page. If the text blocks on the original page are
linked, RSG maintains these links on the new page as well. If your original
page contains several unlinked text blocks, RSG links each text block on
the original page with the duplicated text block on the new page.
Use the links option to facilitate text flow through your document. For
example, if you are designing a hundred-page book, you only need to
design the first page. Then choose “Insert Page(s)” and select “Duplicate
Current Page”. Select “Global Links”, and type 99 for “Number of Pages”.
Choose “Get Text” with the first page active, and the text flows
automatically through the entire hundred pages.
- Number of Pages (Spreads) sets the number of pages (spreads) you want
to add.

Delete Pages
Removes a page or a range of pages that you specify. Type the numbers
of the first and last pages to be deleted, as shown in the pages toolbar. To
delete one page, type its number in both boxes.

The page before the deleted page becomes the current page in the
window. If the first page is deleted, the following page becomes the current
page. Page numbers are reassigned, if necessary, in the pages toolbar.
Master page objects on an existing page may change if the page changes
from an even- to an odd-numbered page (or vice versa) because you
deleted pages.
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Go To Page
Lets you navigate quickly through a multi-paged document by entering the
number of the page you want to go to, offering an alternative to the pages
toolbar.

Show Master
Activates and deactivates the master page elements on the current page. If
“Show Master” is checked, the items on the master page referenced by the
current page or spread are shown on the current page or spread.
You can turn “Show Master” off or on for one page of a two-page spread.
Just disable “Facing Pages” and go to the page on which you do not want
the master page items to appear. Be sure that “Show Master” is not
checked. Now go back to a “Facing Pages” view.

Select Master
Allows you to choose which of the master pages to use with the current
page using a submenu containing all the available master pages.

Snap To
Activates or deactivates the guides or grid. When “Snap To” is checked,
RSG aligns objects with the grid or guides. If you are using guides, objects
align when you create, resize, or move them. If you are using a grid,
objects align when you create or resize them. The “Snap To Strength”
option in the “Preferences” dialog box determines the strength of the pull to
a guide.

With a grid, you can move an object anywhere on the page regardless of
whether “Snap To” is turned on or off. “Snap To” works only when you are
creating or resizing objects.

Grid
Displays the current grid when selected. When you select “Guides”, “Grid”
is automatically deactivated.

The default Ready,Set,Go! grid is made up of two rows and two columns.
Select “Custom” from the “Grid Setup” dialog box to create a custom grid
that suit your documents needs.

Grid setup
Lets you customize the grid. RSG offers eight preset grids in the “Grid
Setup” dialog box. To create a new grid layout, click “Custom Grid”. The
“Custom Grid” dialog box appears. Units in the dialog box are determined
by the settings in the “Preferences” dialog box.
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- Margins sets the top, bottom, left, and right margins. If you click “Double
Sided” at the bottom of the “Custom Grid” dialog box, “Left” and “Right”
change to “Inside” and “Outside” respectively. RSG lets you create margins
outside the maximum printing area for the currently selected printer.
- Row Spacing sets the space between horizontal rows grid elements.
- Column Spacing sets the space between vertical columns grid elements.
- Number of Rows sets the number of horizontal rows in the grid.
- Number of Columns sets the number of vertical columns in the grid.

Guides
Allows you to specify your document's margins and column setup. It
automatically creates guides properly positioned on the master page.

- Margins sets the top, bottom, left, and right margins if you click “Double
Sided” at the bottom of the “Guides Setup” dialog box, “Left” and “Right”
change to “Inside” and “Outside”, respectively. RSG allows you to create
margins that lie outside the maximum printing area for the currently
selected printer.
- Number of Columns sets the number of columns on your page. You can
create from 1 to 10 columns in your document.
- Column Spacing sets the amount of space between columns.

Lock Guides
Determines whether you can move the guides on your page. When you
check “Lock Guides”, you can't move the guides on the page or use “Guides
Setup”, but you can create new guides by pulling them out of the rulers.

The Object menu commands are used to manage the documents different
objects such as text blocks, picture blocks and other graphical objects.

Alignment
Aligns the objects you select horizontally, vertically, or both, along their
sides or center axes, according to your specifications-whether they are text
blocks, picture blocks, or graphic objects. You must select at least two
objects to be aligned. “Alignment” does not align objects to your grid or
guides, but to each other.
When you choose “Alignment”, the “Align Objects” dialog box appears.
Options in the left column change horizontal alignment: those in the right
column change vertical alignment. You can choose one option from each
column. Clicking a second time on an activated option deactivates that
option. After you align objects, you may want to group and/or lock the
objects to keep them in alignment.

The Object Menu
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Duplicate
Creates multiple copies of any selected object or group of objects and
allows you to specify how many and how far apart they are placed, it also
allows you to specify an angle by which each duplicate is rotated relative to
the previous one.
You can specify up to 99 duplicates. The measurement units are the same
as the units on your rulers. Duplicates of text and picture blocks contain the
same text or graphics as the originals. If you duplicate a linked text block,
the link is not duplicated, and the duplicate contains only the text that fits
into the block.

Move
Allows you to rotate and/or move an object or group of objects from one
position to another.
You specify the distance to be moved as the horizontal and vertical
distance from the current position. Measurement units are the same as the
units on your ruler. Positive numbers move an object down and to the right
on a page. Negative numbers move an object up and to the left.
To position an object at precise horizontal and vertical coordinates, see the
discussion of the “Specifications” command in this section.
When you rotate a group of objects, they will all rotate around the center of
their bounding box.

Scale
Allows you to scale the selected object(s) as a percentage of its current
size while maintaining a fixed center.
You can choose whether you want the outline weight to be scaled or not by
selecting or unselecting the “Scale line’s weights” field.

Specifications
Displays the “Specifications” dialog box for selected object(s) to let you
view and change specifications. Double-clicking an object also displays the
dialog box.
When you are creating objects, the specification sheet for the most
recently-created object appears. If you select more than one object or
select grouped objects, the specification sheets for the objects appear, one
after the other.

- Common Specifications are those that appear in the “Specifications” dialog
box for every option.
- Start Across controls where the object appears on the page, relative to the
left edge of the page. You can use “Start Across” to place or align object(s)
precisely. The value of “Start Across” for an object appears in the status bar
as x= when you create the object (x1 for diagonal lines).
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- Start Down controls where the object appears on the page, relative to the
top of the page. You can use “Start Down” to place or align object(s)
precisely. The value of “Start Down” for an object appears in the status bar
as y= when you create the object (y1 for diagonal lines).
- Width specifies the width of the object. Note that you can't specify width
for vertical and diagonal lines. The value for “Width” appears in the status
bar as w= when you create the object.
- Depth specifies the depth of the object. Note that you can't specify depth
for horizontal and diagonal lines. The value of “Depth” appears in the status
bar as d= when you create the object.
- Text Repel determines how much space is maintained between the object
and text that you flow around it. The “Runaround” option -see below- must
be checked for “Text Repel” to work.
- Rotation specifies the angle of rotation about an axis through the center of
the object. If you have not rotated the object, RSG shows a value of 0.0
degrees.
- Locked specifies whether an object can be moved or resized. “Locked” is
checked when you choose “Lock” from the “Object” menu. When locked,
the object cannot be moved, resized, or deleted although you can still place
text, place graphics, or change the fill and pen characteristics of the object. 
- Runaround indicates whether text runs around the selected object or flows
over it. All objects have “Runaround” turned off when created. You must
check “Runaround” to have text run around an object.
- Don't Print specifies whether the selected object will print. When this
option is checked, the object appears on the screen but doesn't print.
- Flip Horizontal specifies whether an object is flipped horizontally or not.
Flipping can also  be changed  by means of the “Block Specification”
toolbar or through the “Object” menu.
- Flip Vertical specifies whether an object is flipped vertically or not. Flipping
can also  be changed  by means of the “Block Specification” toolbar or
through the “Object” menu.
- Knockout determines whether this object should Knockout other object on
other plates or not. This option only affects printing with color separation.

* Text Block Specification includes options specific to text blocks.
- Oval Shape changes the text block shape to oval.
- Ignore Runarounds overrides the runaround setting of any text and picture
blocks or graphic objects.

* Picture Block Specifications include options specific to picture blocks.
- Scale Across sets the percentage reduction or enlargement for the
horizontal aspect of the graphic in a picture block.
- Scale Down sets the percentage reduction or enlargement for the vertical
aspect of the graphic in a picture block.
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- Greek Picture shows an “x” mark instead of showing the actual picture.
This option is usually used to speed-up processing, where having a lot of
picture usually slows dawn the program.
- Oval Shape changes the picture block shape to oval.

* Diagonal Line Specifications include options for the end point coordinates
for diagonal lines, “End Across” and “End Down”. 
- End Across and End Down specify the end points of a diagonal line. The
“End Across” and “End Down” units appear in the status bar as x2 and y2
when you are creating a diagonal line.

* Rounded Rectangle Specifications include options for the depth and width
of the corners of the rectangle.
- Corner Width specifies the width of the corner of the rounded rectangle.
- Corner Depth specifies the depth of the corner of the rounded rectangle.

* Polygon / Bezier Specifications Include one special option.
- Open determines whether this shape should be left open or it should be
closed by connecting the two end points.

Move Forward, Move To Front, Move Backward, and Move To Back
“Move Forward” and “Move Backward” move selected object(s) one layer
higher or one layer lower on the page, respectively. “Move To Front” and
“Move To Back” move selected object(s) to the top or bottom layer of the
page, respectively. Newly created objects appear on top of other objects on
the page. If you do not change their position, objects are layered in the
order of their creation.

Object overlapping does not affect runaround. Text runs around graphics
no matter which is on top (assuming the “Specifications” dialog box for both
the picture and text block enable runaround). However, if a picture block is
underneath a text block you must send the text block to the back to be able
to select the picture block with the object pointer.
Object overlapping affects how your document prints. Objects on top will
cover those underneath.

Lock
Locks selected objects into place. Locked objects cannot be moved,
resized, or deleted. A check in the menu and the object's specifications
dialog box indicate whether an object is locked.

Unlock
Unlocks locked objects so that you can move, resize, or delete them. A
check in the menu shows the selected object's current state.

Menus



Ready,Set,Go!

135

Group
Lets you group objects so that they are treated as a unit. Any command
you choose acts on all of the objects in the group. Grouped objects move
and rotate together. “Draw” menu options also affect every member of the
group. Individual objects in a group can be resized independently.
Objects are not grouped hierarchically-if you add an object to an existing
group, choosing “Ungroup” releases all objects rather than only the new
member.

Ungroup
Lets you release grouped objects so they can be acted upon individually.

Flip Horizontal
Reflects the selected object across the vertical axis through its center
producing a mirrored image.

Flip Vertical
Reflects the selected object across the horizontal axis through its center
producing a mirrored image.

Convert Text To Curve
Converts the text, in the selected text block, to polygons and polybeziers
that can be treated just like those drawn using the application.

ClipArts
Opens the cliparts dialog box, where you can select among a wide
collection of useful cliparts. Cliparts are inserted as RSG objects that can
be edited if desired.
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The Draw menu provides you with options for changing the lines and
outlines thicknesses, colors, and tints; as well as fill colors and tints for all
RSG graphical objects.

Lines
Lets you change the line weight of outlines of objects. The change applies
to selected objects, if any, and to the next ones you draw. A check mark
appears next to the currently selected line weight (the default is one point).
You can specify a line weight ranging from 1/8 of a point to 8 points through
the “Lines” submenu or specify a custom line weight by selecting “Other”.

Pen Tint
Lets you apply a tint to the outlines of objects. Tints apply to selected
objects, if any, and to the next ones you draw.
Select a percentage from the menu, or choose “Other” and type a
percentage in increments of .01 percent. Zero percent is opaque.

Pen Color
Lets you apply one of the standard colors to borders of objects. If the
desired color is not in the list, you can use the colors toolbar instead.

Fill Tint
Lets you apply a tint to the interiors of text blocks and graphic objects. Tints
apply to selected objects, if any, and to the next ones you draw. Select a
percentage from the menu, or choose “Other” and type a percentage in
increments of .01 percent. Zero percent is opaque.

Fill Color
Lets you apply fill color to the interior of graphical objects and text blocks
with any of the eight available colors. If the desired color is not in the list,
you can use the colors toolbar instead.

The Format menu commands enable you to format document’s text. The
“Format” menu only appears when there is a selected text or a specified
insertion point. You can determine the specifications for a yet to be typed
text by specifying an insertion point then selecting a “Format” menu option.
Or you can select part of a text then format it by selecting a “Format” menu
option.

Ready,Set,Go! provides you with four ways of specifying the typography
specifications. You can create “Specification Style Sheets”, use the “Type
Specifications” dialog box, use the “Format toolbar”, or you can use the
“Format” menu options.

The Draw Menu

The Format Menu
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Type specifications
Displays the “Type Specifications” dialog box to let you set up type and
formatting specifications for selected text or text typed or inserted after the
insertion point.

You can choose most of the type and formatting specifications that appear
in the “Format” and “Text” menus. If no settings are displayed for an option
or you see “None”, the selected text has different specifications for the
option. (If you don't change the value, the text retains the different
specifications). Or the text may have been formatted with a stylesheet-to
change the specification, choose “Remove Styles” first.

Font
Lists installed screen fonts, to let you choose a font for selected text or the
text typed at the insertion point.

Size
Allows you to specify a font size for the selected text or the text that is
about to be typed at a specified insertion point. Ready,Set,Go! provides a
“Size” submenu listing the range of available font sizes (9 to 72 points) and
allows you to specify additional font sizes ranging from 1 to 320 points  by
selecting “Other”.

Leading
Specifies the amount of space, in points, from the baseline of the selected
line to the baseline of the line above it. Choose one of the commonly-used
values from the submenu or enter a value from 0.01 to 327.00 points, in
hundredths of a point, in the “Leading” dialog box. With “Auto leading”,
leading is based on the largest font size in the line.

Type Style
Lets you specify a style for the selected text or the text that is about to be
typed at a specified insertion point. Choose “Plain”, “Bold”, “Italic”,
“Underline”, or “Overstrike”. You can apply more than one style on a text.
The styles you choose are checked in the submenu.

Text Tint
Lets you lighten or darken the color of the selected text or the text typed at
the insertion point. You can choose a value from those available or choose
“Other” to enter another value. RSG accepts only whole numbers.
Tint works in conjunction with color, allowing you to produce pink, for
example, by coloring your text red and choosing a low value for tint.
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Text Color
Allows you to assign a color to the selected text or the text typed at the
insertion point.

Alignment
Specifies the way selected text aligns to a text block - left aligned (the
default), right aligned or centered. Full Justify pads the last line of a
paragraph to fill the line. Justify left-justifies the last line of a paragraph.
These options are affected by the current setting of the “Hyphenation” and
the “Horizontal Spacing” commands.

Indents
Specifies line indents-"Paragraph”, “Left”, or “Right” indentation. Paragraph
indents the first line of a paragraph from the left side of the text block. Left
indents every selected line, except the first line in a paragraph, from the left
side of the text block. Right indents every selected line from the right side
of a text block. 
Units used in the indent dialog boxes are those on the horizontal ruler.

Tabs
Displays the “Tab” ruler to let you specify the number and kind of tab stops
for selected or typed text. Pressing “Tab” without setting tabs inserts a fixed
space. Use the ruler to position tab stops. The ruler measures the distance
from the left edge of the text block: units of measure are as in the
“Preferences” dialog box.
Any tab stops already set for the selected text appear in gray. Click on an
existing tab to select it-it turns black and its measure, leader character (if
any), and the position of the decimal point (if it is a decimal tab) appear at
the top of the window. To set a tab stop, click in the ruler where required.
The small left-pointing arrow at the top of the tab is called the alignment
icon. The small, down- pointing arrow at the top of the tab is called the
measure icon. The larger, down-pointing arrow at the bottom (the tab
indent or tab stop) marks the position of the tab on the tab ruler and the left
edge of the tab column.
The alignment icon indicates whether it is a left, right, centered, justified, or
decimal tab stop. New tab stops are left aligning with no measure. Click on
the alignment icon to change the tab type: decimal tabs have an upward-
pointing arrow showing the position of the decimal point. Or click the
specifications button to display a dialog box where you can specify
precisely the indent, measure, and decimal alignment in the current units of
measure. You can also specify any character to be repeated as a leader
from where you type a tab character to the tab stop's position.

- Left tabs align text to the tab stop at the left. If “Measure” is set to 0, text 

Menus



Ready,Set,Go!

139

continues to the edge of the text block and wraps to the next line,
remaining left aligned with the tab stop. If “Measure” has any value other
than 0, the text is left justified within the tab column.
- Right tabs right justify text within the tab column, and text wraps to the
next line when “Measure” is set to 0. If “Measure” has any value other than
0, the text is right justified within the tab column.
- Center tabs align text to the centre of the current measure. If “Measure” is
set to 0, text is centered between the tab setting and the right edge of the
text block.
- Left-Right tabs fully justify text within the current measure. If “Measure” is
set to 0, text justifies between the tab setting and the right edge of the text
block.
- Decimal tabs align the decimal points of numbers to the small triangle on
the Measure indicator line. Decimal tabs require a “Measure” setting. If the
text has no decimal points, the right most character of each set of tabbed
text is aligned.

Horizontal Spacing
Allows you to specify the fixed space, word spacing, and character spacing,
including tracking and letterspacing, in your document.

- Word Spacing specifies the amount of space between words of the
selected text, as a percentage (10-255) of the standard specifications
between words for the current font. RSG's default setting is 100%. If your
text is justified or fully justified, RSG approximates your request, but varies
the word spacing to accomplish the justification.
- Tracking increases or decreases the spacing between characters of the
selected text, or text to be typed after the insertion point. Acceptable values
are in the range of -5.0 to 5.0 em, in thousands of an em.

Vertical Spacing
Allows you to specify the space between paragraphs and the selected texts
base line or that of a text that is about to be typed at a specified insertion
point.

- Paragraph Spacing specifies the space between paragraphs (value in
points). You can enter a value between 0.01 and 320.000 points in one
hundredth of a point.
- Base Line allows you to shift text above or below the base line by selecting
“Shift Up” or “Shift Down”. The value must be between 0.01 to 320.000
points in one hundredth of a points. If percentage value is used the base
line shift value would be a percentage of the used font size. In this case the
change in front size retains the proportion between the vertical distance
and font size.
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Note: If “Auto” is selected from the “Leading” submenu on the “Format”
menu. Ready,Set,Go! changes the leading distance in order to contain the
baseline movement. If you want to retain a fixed leading distance
throughout the paragraph, enter a constant leading value in the “Leading”
dialog box.

Auto Kern
This command affects the selected text or text that is about to be typed at a
specified insertion point Ready,Set,Go! uses windows kerning tables to
kern character pairs.

The Text menu contains commands that act on selected text or on text you
type at the current insertion point.

Find
Lets you search for a specified character, word, phrase, style, or type
characteristic in the current selection, the current text block, a chain of
linked text blocks, or your entire document. You can type any text, up to
255 characters. Type the text, including punctuation, exactly as you want to
search for it. If you select text before you choose the “Find” command, the
selected text appears in the “Find What” text box. If RSG finds what you
specified, the appropriate page appears, with the found item selected.

- Look For Whole Word restricts the search to words that are surrounded by
spaces or punctuation. If you don't check this option, RSG finds your item
even if it is embedded in other words.
- Match Upper/Lowercase restricts the search to words that match the
capitalization of the word in the “Find What” text area. If you don't check this
option, RSG finds any occurrences, capitalized or not.
- Stylesheet restricts the search to words formatted with a stylesheet.
Choose the stylesheet from the choices that appear. Search with
“Stylesheet” set to “None” to find the text regardless of the stylesheet
applied to it. To search for a stylesheet without specifying a particular word
or phrase, leave the “Find What” text area blank and choose the required
stylesheet.
- Use Format lets you search for words with the specified type
characteristics. Specify the required type style, font, and type size in the
dialog box. Unspecified options are not used in the search. To find
occurrences of a type format without specifying a particular word or phrase,
leave “Find What” blank and specify the required format.
- Limit Search To restricts the search to words in the current selection,
block, chain, or document. You must have selected text.

The Text Menu
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Find Next
Searches for the next occurrence of text, font, style, size of type, and other
options you last specified in the “Find” dialog box, starting after the current
insertion point or text selection.

Find Selection
Searches for a selected word or phrase-up to 20 characters of the word or
phrase appear on the menu, replacing the word “Selection”. “Find Selection”
does not consider the typographic features of the selection in the search.
Use the “Find” command to search for formatted text.

Replace
Searches for specified text in a text block, a chain of linked blocks, or the
entire document, and replaces it with text that you type. It begins searching
after the insertion point or text you select. You can also find and replace a
font, style, or size of type you specify.
The upper part of the “Replace” dialog box is the same as the “Find” dialog
box. See the “Find” command for information. The lower portion of the
“Replace” dialog box contains replacement options.

- Change To lets you type the replacement text.
- Use Clipboard lets you designate the clipboard as the source of the
replacement text.
- Stylesheet allows you to specify a stylesheet for formatting the
replacement text. If set to None, the replacement text is not formatted. You
can replace only the stylesheet for the found item by leaving the “Change
To” text area blank. You can also search for one stylesheet and replace it
with another, without specifying any text to find at all.
- Use Format lets you specify the type style, font, and type size of the
replacement text. You can format found text with the type specifications
you enter here without changing the text itself by leaving the “Change To”
text box blank. You can search for one set of type specifications and
replace the specifications with those you specify here by leaving both “Find
What” and “Change To” blank.

Check Spelling
Ready,Set,Go! helps you in checking the spelling of your documents by
finding the misspelled words and suggesting the correct spellings.
Upon selecting this menu command, a submenu appears showing four
options:

- Selection checks spelling for the selected text only. If there is no selection,
then this option will be grayed.
- Block checks spelling for the current text block only.
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- Chain checks spelling for the current text chain.
- Document checks spelling for the entire document.

After selecting one of the above options, Ready,Set,Go! starts spell
checking, and when a misspelled word is found, a dialog box appears to
help you  in choosing the right spelling.
The “Spell Checking” dialog box shows the word under question with the
following options:

- Add To Dictionary adds the word to the dictionary to avoid asking about it
in the future. Choose this only if you are absolutely sure of the word
spelling.
- Ignore ignores this word for now (i.e., just for this occurrence).
- Ignore all ignores this word for now and for any other occurrence during
this check.
- Suggestions shows a list of all the words that might be the right
replacement for this one.
- Replace replaces this word with the one selected from the suggestions list.
The replacement is only for this occurrence of the word.
- Replace all replaces this word and any other occurrence of it with the one
selected from the suggestions list.
- Cancel cancels the spell checking operation.

Spell Check Management
This menu command gives you more control over the dictionaries. It shows
a “Spell Check Management” dialog box where you can add or remove any
word from any of the available dictionaries.
Select the language whose dictionary you want to modify, enter the word to
be added or deleted, check “Add Word” or “Delete Word”, then press “OK”. If
you want to cancel the operation, just press “Cancel”.

Convert Text To
Allows you to choose the characters case type by selecting them from the
options in the submenu. 

- Sentence Caps changes the first character of the first word sentence to
upper case. Ready,Set,Go! knows it has reached an end of a sentence
when it reaches a full stop, exclamation mark, or a question mark followed
by a space.
- All Caps changes all the selected characters to uppercase.
- All Lower changes all the selected characters to lowercase.
- Word Caps changes the selected words’ first character to uppercase.

Menus
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Hyphenation
Activates / deactivates hyphenation for a selected text or a text that is
about to be typed in after a specified insertion option.

Language
Lets you apply a language to selected text or text typed at the insertion
point. RSG checks the language you've applied to the first character of a
word and uses that specification for hyphenation or spell-checking.

Insert Column Break
Places a column break at the insertion point. The text breaks at this point
and flows into the next block of the chain of text blocks. If you have a range
of text selected, the range is replaced by the column break character.

Remove Column Breaks
Deletes column breaks in selected text, replacing them with returns.

Distribute Text On Equal Blocks
Distributes the text in the current block among equally sized columns.  You
can specify the number of columns, distance between columns, and the
direction of columns to be added (left or right relative to the current one).

Fit Text To Block
Modifies the size, and horizontal scaling of the text in the text block that
contains the insertion point or selection range so that the text exactly fits in
the text block.

This menu only appears when you click inside a picture block using the
“Picture Block Selector” tool (the crop tool). This menu enables the user to
manipulate the graphical shapes inside the picture blocks.

Gradient Fill
Fills a picture block with synthetic gradient data according to the values you
enter in the dialog box. The gradient may be linear or circular, going from a
start color and tint to an end color and tint in smooth increments. A linear
gradient at zero degrees goes from top to bottom. One at ninety degrees
goes from left to right. You may enter any angle between 0 and 90 in 1
degree increments. Circular gradients and linear gradients at angles other
than 0 degrees and 90 degrees take a bit longer to build.

Cropping and scaling are ignored by gradients. Gradients always scale to
exactly fill the picture block. The gradient completely replaces the previous
graphic, if any, the picture block contained.

The Graphic
menu
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Scale Block To Graphic
Changes the dimensions of the picture block so that it exactly fits the
picture it contains. Any cropping you may have applied is removed. Any
scaling you have applied to the graphic is taken into account.

Scale Graphic To Block
Scales the graphic so that it exactly fits in the picture block. Any cropping
you may have applied is removed. In most cases scaling will be different in
the horizontal and vertical dimensions.

Borders
RSG provides you with a library of borders that are represented as curves
and not images, hence maintaining their high quality even at very large
scales. For any border, you can change its weight; tint; number of
horizontal and vertical units to use or select “Auto” to let RSG use the
maximum possible; select among different color schemes for the border;
and if desired, apply left and right cutting edges to it.

This menu only appears when you click a polygon using the “Edit Polygon”
tool. It contains the commands that control the polygon nodes and their
paths.
Note: this menu may be displayed as a pop up menu when right clicking a
polygon node.

Open
Breaks the connection between a polygon start and end points.

Close
Joins the polygons start and end points.

Sharp Join
Draws the polygon’s corners with sharp joins.

Curve Join
Draws the polygon's corners with curved joins.
Note: You can notice the polygon's sharp / curve joined corners when
drawing with thick lines.

Delete point
When you select a polygon using the “Edit Polygon” tool you will find that
one of the nodes is selected. You can simply click a different node to
change the selection. Click “Delete” on the “Path” menu to delete a selected
point, or press “Delete” on your keyboard. 

The Path Menu

Menus
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Edit point
Displays a dialog box which allows you to modify the selected node. Use
this command if you need to accurately position a node on your page rather
than changing its position by clicking and dragging it with the mouse.

To Curve
Converts the connection between the selected point and the one preceding
it to a curve if the current one is a straight line. This command changes to
“To Line” when the current connection is a curved one.

Note: When a conversion is made from a line to a curve you will notice the
appearance of two tangents at each end of the curve. Moving and
extending or shortening these tangents help you obtain the desired curved
shape.

Convert To Arc
Lets you draw a uniform arc by specifying the beginning and end angles,
whether the arc should be closed or not, and whether it should be circular
shaped or not.

Helps you manage  the open documents’ windows by tiling or cascading
them on screen; arrange Ready,Set,Go! icons; and provides you with
information regarding the current active document and its name.

Cascade
As in Windows “Cascade”, arranges the open documents’ windows in
succession.

Tile
As in Windows “Tile”, arranges the open documents’ windows side by side.

Arrange Icons
Arranges Ready,Set,Go! document icons on screen when you minimize
their document windows by clicking their minimize button.

Provides information about the current version of Ready,Set,Go!. And
provides the user with the help he might need in using the application.

The Window
Menu

The Help Menu
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Choosing A Printer
Before printing you must select a printer.

Page Dimensions
Use the “Page Setup” dialog box to specify the page dimensions and its
orientation. These specifications are independent from the used printer and
describe RSG page dimensions.

Following is a list of the available page sizes in RSG and their dimensions.

Name Size
American Dimensions
US  letter 8.5 x 11 inch.
US legal 8.5 x 14 inch.
Tabloid 11 x 17  inch.
European Dimensions
A3 29.70 x 42 cm.
A4 21 x 29.70 cm.
A5 14.85 x 21 cm. 
B5 17.6 x 25   cm.
Custom Dimensions
This options lets you enter custom page dimensions. You must provide
horizontal and vertical page dimensions that do not exceed 99 x 99 inch
(251.46 x 251.46 cm).

Print Area
Print area is the printable area of your document page. It is represented
onscreen by a green rectangle that lies within the document page (or
outside it if you are using small page sizes relative to the printer). However,
this rectangle does not appear onscreen unless you select “Show Print
Area” from the “Preferences” dialog box.

There are many factors that constrain the print area such as the type of
used printer and page dimensions.
The type of printer affects the print area since most printers cannot print to
the page edges. While others use up part of the paper just to fix it in place
and few printers do not have enough memory to contain a full page
contents.

The print area’s rectangle orientation depends on what you select on the
“Printer Setup” dialog box. Make sure that you specify the same orientation
on both the “Printer Setup” and “Page Setup” dialog boxes in order to print
your page correctly.

Printing Using RSG
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The print area size depends on the type of printer and some of the “Printer
Setup” dialog box options. Any object that lies outside the print are will not
be printed.

Use “Tiled Printing” when you are using paper dimensions larger than the
print area then you can assemble the printed papers using the
conventional cut and paste methods. When you select “Tiled Printing” the
print area will not show on screen.

Printer Setup
Ready,Set,Go! uses the “Printer Setup” dialog box settings to specify the
way  the document gets printed. The dialog box contains some standard
options provided by the printer’s driver and Windows. Refer to the printers
manual for more information on these options.

Note: the standard settings that appear on the “Printer Setup” dialog box
depend on the loaded printer driver version.

Printing
When you choose “Print” from the “File” menu, the “Print” dialog box
appears. It lets you control a number of printing options. Some of these
options are standard and depend on the used printer while others are
Ready,Set,Go! specific.

Refer to the printer’s manual for more information on the standard printing
options.
Some printers allow you to select color, gradient, or black and white as
standard printing options. In most cases selecting black and white speeds
up the printing process.

Production lets you determine the way the document gets printed. When
neither of “Collate Copies” or “Reverse Order” are selected, then the
document gets printed normally with the specified number of copies starting
from page one.
- Selecting “Reverse Order” will start printing in reverse order from the last
page to the first.
- The “Collate Copies” option is only enabled when the number of copies is
more than one. The normal case for printing multiple copies is to print
multiple copies of each page then proceed to the next. Selecting “Collate
Copies” will produce multiple, separated copies of the document.
* Collate Copies will increase the printing time considerably for complicated
documents.

Standard Printing
Options
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Print Range allows you to specify the document pages you want to print.
Ready,Set,Go! default option is “All Pages”. Select “Odd Only” or “Even
Only” to print odd numbered pages or even numbered pages respectively.
Use these two options to print your document's pages back to back by
printing the odd numbered pages first then place the printed paper in the
printer’s paper bin to print the even numbered pages on the other side.

General Options
Tiled Printing allows you to print RSG pages larger than the printer
maximum paper size by dividing them into tiles. Each tile is printing
separately and later assembled using the conventional cut and paste
methods to obtain the final page. “Overlap” allows you to specify the
desired amount of overlap using the units specified at the “Preferences”
dialog box.

Crop Marks prints the pages crop marks. If the marks lie outside the printing
area, they will not get printed. If you are using tiled printing, crop marks will
lead to the appearance of guides on the page which will aid you in aligning
the printed tiles; it will also lend to the appearance of the pages crop marks.

Setup lets you choose the printer to use among the installed printers.

Color Separation
Color separation activates / deactivates color separation while printing.

Knockout cuts out portions of objects that lie underneath other objects for
separation, so that the overlapping objects can print clearly. “Overprint
Black” means that knockout is turned on except for black.

All Plates prints all color plates, each individual color separately.

Selected Plates lets you print the required color plates only.

PostScript Setup displays the “PostScript” settings dialog box that lets you
choose the PPD (PostScript Printer Description) file to use for separation.
For the selected PPD file, the dialog box lets you choose the “Dots per
Inch”, the “Lines per Inch”, and the “Dot Type” to use. A table at the bottom
will show the “Frequency”, “ Angle”, and “Dot Type” for each color plate as
specified in the selected PPD for the selected DPI and LPI. Checking the
“Advanced Settings” option, will give you the ability to change the
“Frequency”, “Angle” and “Dot Type” for each plate as desired.

RSG Printing
Options

Printing Using RSG
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PDF
Checking the “Print a PDF file” field will cause the printing to be directed to a
file as PDF and will enable the other PDF options in the dialog box.

Generate separate file for each color plate causes each plate to be saved as
a separate file (activated only with color separation).

File Name/ Browse lets you specify the name and destination folder for the
output PDF file.

Image specifies the image format to use inside the PDF file.
- Save BitMap Images saves images without compression which leads to
large file sizes
- Convert to JPEG image format converts all images to JPEG and allows you
to set the Image Quality (and hence the compression ratio) for the images.
The higher the quality, the larger the PDF file size.

Font gives you the options of embedding all fonts, certain fonts from a list,
or converting fonts to curves.
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As in any windows application Ready,Set,Go! provides you with shortcut
keys through which you may issue commands more quickly. 

Ctrl + N
Opens a new Ready,Set,Go! document.
Ctrl + O
Opens the “Open” dialog box through which you can select an existing
Ready,Set,Go! document to open.
Ctrl + F4
Closes the active window.
Ctrl + S
Saves the active document.
Ctrl + Shift + S
Saves the active document with a new name.
Ctrl + P
Opens the “Print” dialog box. You can then send the active document
version to the printer.
Alt + P
Opens the “Print To PDF” dialog box.
Ctrl + Shift + ~
Gets text from a plain text file.
Ctrl + Shift + Q
Puts text into a plain text file.
Ctrl + W
Gets a picture and links it to the document.
Ctrl + Q
Gets a picture and embeds it into the document.
Ctrl + ~
Gets a picture and embeds its thumbnail into the document.
Alt + F4
Exits Ready,Set,Go!.

Ctrl + Z
Undoes the previous command. 
Ctrl + X
Cuts and places on the clipboard text, graphic or picture objects selected
with the object pointer, or text from a text block or chain selected with the
I-beam tool, or the contents of a picture block selected with the cropping
tool.
Ctrl + C
Copies and places on the clipboard text, graphic or picture objects selected
with the object pointer, or text from a text block or chain selected with the
I-beam tool, or the contents of a picture block selected with the cropping
tool.

The File Menu

Shortcut keys

The Edit Menu
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Ctrl + V
Pastes text, graphic or picture objects from the clipboard onto the page with
the object pointer selected; pastes text at the insertion point in a text block
or replaces selected text with the text on the clipboard; pastes a picture
from the clipboard into a picture block selected with the cropping tool.
Del
Deletes the selected objects.
Ctrl + A
Selects all the text in a text block or chain of text blocks if there is an
insertion point in a text block; it selects all the objects on a page (spread)
except for master page objects, if the object pointer is selected.
Ctrl + [
Copies the selected text or insertion point format.
Ctrl + ]
Pastes the copied format to the selected text or insertion point.
Ctrl + shift + H
Removes the applied style sheet from the selected text.

Ctrl + E
displays facing pages in the currently selected view.
Ctrl + 1
displays the current page, sized to fit in the window.
Ctrl + 2
displays the current page at half its actual size.
Ctrl + 3
displays the current page at 75% of its actual size.
Ctrl + 4
displays the current page at its actual size.
Ctrl + 5
displays the current page at double its actual size.
Ctrl + 6
displays the current page at 300% of its actual size.
Ctrl + 7
displays the current page at 400% of its actual size.
Shift + F5
Redraws the page on screen.

Ctrl + shift + V
opens the “Preferences” dialog box.
Ctrl + H
opens the “Styles” dialog box.
Ctrl + G
opens the “Text Glossaries” dialog box. If you type a text glossary character
immediately after the key combination, the selected text will be replaced by
the text glossary or the text glossary will be inserted at the insertion point.

The Document
Menu

The View Menu
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Ctrl + B
opens the “Object Glossaries” dialog box. If you type an object glossary
character immediately after the key combination, the object glossary will be
placed onto the page at its original location.

Ctrl + Shift + T
opens the “Go To Page” dialog box.
Ctrl + Shift + N
activates / deactivates “Snap To”.
Ctrl + Shift + G
activates / deactivates “Grid”.
Ctrl + Shift + y 
activates / deactivates “Guides”.

Ctrl + Shift + A
opens the “Align Objects” dialog box.
Ctrl + D
opens the “Duplicate Selected Objects” dialog box.
Ctrl + Shift + D
opens the “Move Selected Objects” dialog box.
Ctrl + Shift + C
opens the “Scale Selected Objects” dialog box.
Ctrl + M
opens the “Specifications” dialog box for each selected object.
Ctrl + Page Up
moves the selected object one step (layer) forward.
Ctrl + +
moves the selected object to the front of overlaying objects.
Ctrl + Page Down
moves the selected object one step (layer) backward.
Ctrl + -
moves the selected object to the back of overlapping objects.
Ctrl + U
locks the selected objects into place.
Ctrl + Shift + O
unlocks the selected objects.
Ctrl + {
groups the selected objects.
Ctrl + }
ungroups the selected objects.
Ctrl + Shift + W
flips the selected objects horizontally.
Ctrl + Shift + Z
flips the selected objects vertically.

The Page Menu

The Object Menu

Shortcut keys
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Alt + V
Converts text in the selected text block to curves.
Alt + C
Opens the “Clip Arts” dialog box.

Ctrl + Y
opens the “Type Specifications” dialog box when there is a selected text or
a specified insertion point.
Ctrl + shift + F
opens the “Fonts” dialog box through which you can change the font for the
selected piece of text or a text that is about to be typed at a specified
insertion point.
Ctrl + shift + /
opens the “Other Type Size” dialog box through which you can change the
point size of a selected text or a text that is about to be typed at a specified
insertion point.
Ctrl + shift + P
displays the selected text or a text that is about to be typed at a specified
insertion point in “Plain” style (using the current font). If  the text is already
in plain style then this key combination has no effect.
Ctrl + shift + B
displays the selected text or a text that is about to be typed at a specified
insertion point in “Bold” style (using the current font). If the text is already in
bold style then this key combination cancels bold style and returns to plain
style.
Ctrl + shift + I
display the selected text or a text that is about to be typed at a specified
insertion point in “Italic” style (using the current font). If the text is already in
Italic style then this key combination cancels the italic style and returns to
plain style.
Ctrl + shift + U
displays the selected text or a text that is a bout to be typed at a specified
insertion point in “Underlined” style (using the current font). If the text is
already in underlined style then this key combination cancels the
underlined style and returns to plain style.
Ctrl + shift + X
displays the selected text or a text that is about to be typed at a specified
insertion point in “Overstrike” style (using the current font). If the text is
already in overstrike style then this key combination cancels the overstrike
style and returns to plain style.
Ctrl + shift + L
aligns the selected text to the text blocks left side leaving the right edge
ragged.

The Format Menu
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Ctrl + shift + R
aligns the selected text to the text blocks right side leaving the left edge
ragged.
Ctrl + shift + M
centers the selected text within the text block leaving both edges (right and
left) ragged.
Ctrl + shift + J
fully Justifies a selected paragraphs except the last line.
Ctrl + shift + K
fully Justifies a selected paragraph and pads the last line of a paragraph to
fill the line.
Ctrl + T
opens the “Tabs” dialog box if text or an insertion point is selected.

F3
opens the “Find” dialog box.
Ctrl + F
finds the next occurrence of the text you last specified in the “Find” dialog
box.
Ctrl + R
finds the next occurrence of the search text you last specified in the
“Replace” window and replaces it with the replacement text.
Ctrl + K
checks the spelling of the text for the current text block.
Ctrl + L
checks the spelling of the text for the current chain.
Ctrl + J
Opens the “Spell Checker Management” dialog box.
Alt + D
Opens the “Distribute Text On Equal Blocks” dialog box.

Ctrl + /
scales the block to snugly fit the picture.
Ctrl + \
scales the picture to snugly fit the block.
Alt + A
opens the “Borders” dialog box.

Shift + F5
arranges the documents’ windows in cascade.
Shift + F4
arranges the documents’ windows in tiles.

The Text Menu

The Graphic
Menu

The Window
Menu

Shortcut keys
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Ctrl + Shift + Alt + F
inserts a fixed space.
Ctrl + Shift + Alt + M
inserts an em space.
Ctrl + Shift + Alt + N
inserts an en space.
Ctrl + Shift + Alt + T
inserts a thin space.

PageUp
moves to the previous page.
PageDown
moves to the next page.
PageUp + Shift
moves to the first page of the document.
PageDown + Shift
moves to the last page of the document.

When a text block is activeated:
Home
moves the I beam to the beginning of the line.
End
moves the I beam to the beginning of the following line.
Home + Shift
selects from the currunt I beam position to the beginning of the line.
End + Shift
selects from the current I beam position to the end of the line.
Ctrl + left arrow
moves the I beam one word to the left.
Ctrl + left arrow + Shift
selects fromthe current I beam position to the next white space.
Ctrl + right arrow
moves the I beam one word to the right.
Ctrl + right arrow + Shift
selects from the current I beam position to the previous white space.

These functions automatically insert a value where the key presses occur.
Place the insertion pointer where the value should go and press the
appropriate key sequence. If you type these key combinations on a master
page, RSG puts a placeholder in position. The correct value is inserted on
the actual pages.

Ctrl + shift + Alt + 3
inserts the page number of the current page at the insertion point. On a
master page, the placeholder is (!3).

Space Size
Specifications
Shortcuts

Navigation
shortcut keys

Special Functions
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Ctrl + shift + Alt + 4
inserts the page number of the page preceding the current page at the
insertion point. On a master page, the placeholder is  (!4).
Ctrl + Shift + Alt + 5
inserts the page number of the page after the current page at the insertion
point. On a master page, the placeholder is (!5).
Ctrl + Shift + Alt + 6
inserts at the insertion point the page number of the page on which the text
block before the current text block in a chain occurs. On a master page, the
placeholder is (!6).
Ctrl + Shift + Alt + 7
inserts at the insertion point the page number of the page on which the text
block after the current text block in a chain occurs. On a master page, the
placeholder is (!7).
Ctrl + Shift +Alt + 8
inserts the total number of pages in the current document at the insertion
point.

Shortcut keys
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You may face, from time to time, some problems while issuing
Ready,Set,Go! commands or may face some unexpected printing
problems. This section provides you with the necessary advise to help you
overcome such problems.

RSG cannot find pictures when opening:
This problem occurs when you move the picture file (that were inserted as
links or thumbnails) to another folder, or when you copy the Ready,Set,Go!
document to another computer without the images. Picture files are not
necessary incorporated into your Ready,Set,Go! documents, rather, they
depend on how they were originally inserted into it. Therefore you are
advised to store these files with the document in a separate folder. When
Ready,Set,Go! can not locate a picture file, a “Directory” dialog box
appears through which you can locate the file by using the standard “Open”
dialog box procedures.

The baselines on adjacent columns don't match:
You are probably using auto line spacing and have mixed sizes of fonts in
the columns. Use fixed leading rather than “Auto”.

Words that are tabbed jump to the next line:
The tab column spacing is set too narrow. If the distance between a tab
stop and the next tab stop in the line or the edge of the text block is too
narrow for the word, words push to the next line. Reset the tab stops.

Cannot select an object:
The object is probably behind another object. Use the “Move Backward” or
“Move To Back” command to send the top object behind. If several objects
overlap, you may have to choose this command more than once until the
desired object is on top and selectable. You can also hold down the “Ctrl”
key while clicking on the overlapped objects, the selection moves to the
next object with each click. Continue until you select the desired objects.

Cannot type text into a text block:
The text block may be on top of another object that has “Runaround”
enabled. Select the text block with the pointer tool, then choose
“Specifications” from the “Object” menu. Click “Ignore Runarounds”. The text
block may also be too small to contain a single line of text. In this case,
make the text block larger. In either case, RSG saves any text you may
have typed, and it appears when the problem is solved.

Typography
Problems

Problems and Solutions

General
Problems

Selection
Problems

Object Problems
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Text blocks lose their linking:
Linking is not maintained when text blocks are cut, copied, and pasted at
the pointer tool level, or when they are stored as object glossary items. You
must re-link them.

Text does not run around both sides of a graphic:
RSG can't run around both sides of a graphic. You can try creating two
columns of text to create a similar effect.

Cannot make an object to the desired size:
You may have “Snap To” enabled, which makes the object automatically
align to the current grid or guides. Turn “Snap To” off. Now you can choose
“Snap To” without accidentally altering the object. You can also use the
object's “Specifications” dialog box to enter exact values for its size and
position. When the object is sized and positioned correctly, lock it.

Text or graphics are cropped at the edges of the page:
These objects extend beyond the maximum print area. If possible choose a
larger print area from the “Printer Setup” options, or tile print the document.

Text Justification Appears Different From:
The Original Onscreen Version Perhaps you have filled a line by adding
spaces. The difference in resolution between the printer and display device
produce minute differences which get magnified when printed. Therefore fill
the lines with fixed spaces or by using tabs.

Graphics have odd stripes or holes in the printout:
You are probably reducing a paint-type graphic that contains dithered
patterns. If you can, try other reduction percentages. You may find one that
looks better. If you can, resize your graphic in a paint program and use that
program's tools to clean it up.

Problems and Solutions

Printing
Problems
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No printer driver is installed
Please setup a driver from “Print Manager”. then restart this application
RSG cannot start without a printer driver installed. Refer to your printer
user’s manual to install its printer driver.

Cannot build a grid with these parameters
The values entered are either too big or too small. Enter more suitable
values.

Cannot build a set of guides with these parameters
The values entered are either too big or too small. Enter more suitable
values.

Object must be unlocked first!
You cannot move, copy, resize, or delete locked objects. You must unlock
the objects first from the “Object” menu, then retry the operation.

The names and/or shortcuts of the glossaries you wish to import
will have to be modified to guarantee uniqueness
Some names and/or shortcuts from the imported glossaries already exist in
the current document. A suffix number will be added to each to guarantee
uniqueness.

Style name(s) already exist(s), name(s) will be changed to avoid
conflicts
Some style names from the imported styles already exist in the current
document. A suffix number will be added to each to guarantee uniqueness.

Most file system warnings are caused by your hard disk being full or
locked, hence RSG will not have enough space to store your document or
its temporary files. The best way to overcome such problems, is to use
“Save As” from the “File” menu and store your document in another
location, then make more space in your hard disk or remove its locking.

When the available memory goes below 30%, some operations cannot be
applied and will cause various memory warning messages. Quit the
application and some other applications then restart RSG.

Low on memory. Save file and quit application.

Low on memory. Image will be greeked.

Memory is too low to perform this operation.

Warning Messages

Document
warnings

Word processor
warnings

File system
warnings

Memory
warnings

Start up warnings
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No enough memory to convert OLE object to picture.

Out of memory, cannot continue print operation.
Your system memory has gone too low. Save the file and quit the
application. Try closing some other applications then restart RSG.

Low on memory. Application cannot be loaded
Your system memory has gone too low. Close some of the other
applications then restart RSG.

Warning Messages
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M
Making a copy of an RSG document     15
Memory warnings 159
Menu Bar 112
Managing the spell checker 69
Margins 116
Master pages 113
Menus 117
Mixing colors 40
Modifying a style sheet 53
Moving or copying a linked block 50

characters above or below the
baseline 57

N
Naming your document 10
Navigation (shortcut keys)  155

O
Object 

Menu (Shortcut keys) 152
Menu (Reference) 131

Problems 157
Open without pictures 14
Opening an existing document 15

P
Page (Reference) 116
Page

Menu (Reference) 128
Menu (Shortcut keys)  152

Pages Toolbar 113

Path Menu (Reference) 144
Pasteboard  115
Pasting 

an object glossary 37
text glossary 48

Printing  84
a document   85
color separations  87
to PDF 89
problems 158

Print Area 116
Problems and Solutions 157
Publishing HTML 104

R
Reverting to the last saved copy of the
document. 15
Replacing text   67
Removing linked blocks from a chain    50
Rotating objects 31
RSG Printing Options  148
Ruler bar 115
Resizing an object using the mouse      30
Reference Guide to R.S.G 111

S
Saving 

the defaults 20
text 44

Scaling
 pictures 77
an object or a group of objects 35

Selecting objects    29 
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Selection Problems 157
Setting 

the font or font size 54
the line spacing (Leading) 59

Setting up
the page 11
the grid 21
the guides 22
master pages 23
an object size and position 33

Shadows 93
Showing and hiding the rulers 19
Shortcut keys    150
Spell checking  68
Space Size Specifications Shortcuts    155
Special Functions (Shortcut keys) 155
Specifying text language 64
Standard 

Toolbar 112
Printing Options 147

Styles Toolbar  114
Status Bar 115
Start up warnings 159

T
Text 

Menu (Reference) 140
Menu (Shortcut keys) 154

Tools Toolbar 113
Typography Problems 157
The desktop (Reference) 112
Transparencies 91
Touring the R.S.G desktop 9

U
Unlinking blocks from a chain 103
Using 

the rulers 19
master pages 24
Styles 52
the Clip Arts 74

V
View 

Menu (Reference) 123
Menu (Shortcut keys) 151

W
Warning Messages 159
Window 

Menu (Reference) 145
Menu (Shortcut keys) 154

Working with 
objects 26
text 41
on facing pages 16
tabs 61

      pictures 75
articles 96

Writing text around a curve 73
Word processor warnings 159


